Search found 69 matches

by djmichaelwenz
Fri Sep 21, 2018 4:09 am
Forum: Push discussion
Topic: Hot swap simpler pad Push 2?
Replies: 1
Views: 293

Hot swap simpler pad Push 2?

So how can I quickly choose a sample from my favorites and then load it into a simpler and then play with it and see if I like it and then go BACK to the same location quickly, sort of like hot swap? Kind of ridiculous this is not already a feature unless I am totally wrong? How can I get to the sam...
by djmichaelwenz
Mon Jun 12, 2017 9:07 pm
Forum: Push discussion
Topic: Push 2 LCD Screen Has White Lines / Pixel Problem
Replies: 2
Views: 621

Re: Push 2 LCD Screen Has White Lines / Pixel Problem

aaaaaand, I came home from work and its better..... I left it unplugged
by djmichaelwenz
Mon Jun 12, 2017 5:50 pm
Forum: Push discussion
Topic: Push 2 LCD Screen Has White Lines / Pixel Problem
Replies: 2
Views: 621

Push 2 LCD Screen Has White Lines / Pixel Problem

I have a Push 2 and I noticed this morning there is white lines on the LCD! I am pretty darn furious. I tried to reboot it and plugged it into another computer and had the same result. I turned the push off before I left for the day. I hope this goes away.... Its like the white ableton logo got burn...
by djmichaelwenz
Wed Jan 18, 2017 8:37 pm
Forum: Push discussion
Topic: Locate loaded sounds (drum rack, simpler, etc) on Push 2?
Replies: 0
Views: 349

Locate loaded sounds (drum rack, simpler, etc) on Push 2?

Anyone out there know if you have a sample loaded into a simpler or drum rack or even in an audio track how to locate the sample so you can browse the same folder for more without using a mouse? I will sometimes drag samples in with a mouse from the browser and if I want to swap sounds from the same...
by djmichaelwenz
Wed Aug 28, 2013 10:54 pm
Forum: Tips & Tricks
Topic: a very useful MIDI tip
Replies: 76
Views: 38166

Re: a very useful MIDI tip

Hey Funken, do you know how to move the blue hand (device selected) from L to R like the keypad arrows? But with midi messages?
by djmichaelwenz
Mon Aug 19, 2013 1:04 am
Forum: Tips & Tricks
Topic: a very useful MIDI tip
Replies: 76
Views: 38166

Re: a very useful MIDI tip

Great stuff! I got my VCM600 working awesome! BUT wish I could save more buttons with mapping a device control chooser. Anyone know how to map the blue hand to move left and right? Like the arrows on a regular computer keyboard?
by djmichaelwenz
Thu Aug 15, 2013 6:31 am
Forum: Music and Audio Production
Topic: How to use MIDI Notes to select device (Blue Hand) L & R?
Replies: 1
Views: 227

How to use MIDI Notes to select device (Blue Hand) L & R?

I have completed the editing for my first script and I was able to map the 8 knobs on the top right of the VCM 600 now my question is how would I alter the NextBankButton: -1 PrevBankButton: -1 bit of the user config file to select devices with 2 different MIDI notes? I see how to do it with CC but ...
by djmichaelwenz
Tue Nov 13, 2012 8:04 pm
Forum: Feature Wishlist
Topic: Euphonix Eucon protocol support
Replies: 70
Views: 17996

Re: Euphonix Eucon protocol support

I had a hell of a time getting the MC Control to work with LIVE on Windows 7. I missed a crucial step and that was to change and add in the control panel the Eucon App to use LIVE with Mackie control. I have it working now and its pretty darn cool. The things that work are the solo/mute/ the motoriz...
by djmichaelwenz
Wed Nov 07, 2012 5:16 pm
Forum: Music and Audio Production
Topic: Live not working as Rewire Slave W. Pro Tools at 48khz
Replies: 1
Views: 287

Re: Live not working as Rewire Slave W. Pro Tools at 48khz

Seems it is working now after a re-install. The Ableton support tech recommended that I start Ableton in standalone mode to update the Rewire engine. I think thats what fixed it..
by djmichaelwenz
Tue Nov 06, 2012 5:30 pm
Forum: Music and Audio Production
Topic: Live not working as Rewire Slave W. Pro Tools at 48khz
Replies: 1
Views: 287

Live not working as Rewire Slave W. Pro Tools at 48khz

Hi, I have had rewire working in the past and for many years worked with rewire using cubase. I want to add a high hat to a project and rewire simply has not worked. I have tried a few days ago and tried and tried again tonight with no luck. Ableton opens but is not a rewire slave (the tempo still s...