Search found 4 matches

by Kryten
Mon Aug 22, 2011 10:28 am
Forum: Users' Help Exchange - closed
Topic: Automatic automation line not working anymore.
Replies: 11
Views: 7742

Re: Automatic automation line not working anymore.

did anybody figure out a fix for this, because it just started happening to my version of live. We3ll the solution for my problem is two posts above. It was no fault by Live, it was (as always) a Problem with the user using it (me in this case). You just need to select the right thing in the tracks...
by Kryten
Wed Aug 18, 2010 9:37 am
Forum: Users' Help Exchange - closed
Topic: Automatic automation line not working anymore.
Replies: 11
Views: 7742

Re: Automatic automation line not working anymore.

Sorry for not telling it here in time...it was al my fault, I seem to be blind sometimes ;) Theres a dropdown field on the right in each track where you can choose if and what automation you want to be shown in the track. Im not at my PC now, so I cant tell the options there exactly now, but one of ...
by Kryten
Wed May 26, 2010 3:33 pm
Forum: Users' Help Exchange - closed
Topic: Automatic automation line not working anymore.
Replies: 11
Views: 7742

Re: Automatic automation line not working anymore.

Hey Jörg, thanks for replying but I knew that my english would make some confusion. The stuff you said unfortunately has nothing to do with my problem, but I dont know how to describe it better in english. Well...one more try: Example: I have an audio track in arranement view. Now I add lets say a R...
by Kryten
Fri May 21, 2010 2:26 pm
Forum: Users' Help Exchange - closed
Topic: Automatic automation line not working anymore.
Replies: 11
Views: 7742

Automatic automation line not working anymore.

Hey all! I hope I can explain this right, forgive my poor english from time to time ;) When I started using ableton, one of the features I liked most was the automatic automation line. Sounds confusing, I know ;) I mean the function that when you tweak a certain parameter, Ableton shows the automati...