Search found 124 matches

by alin55
Fri Nov 05, 2010 8:22 pm
Forum: Music and Audio Production
Topic: Remote 37 SL keyboard failure
Replies: 3
Views: 372

Re: Remote 37 SL keyboard failure

Before you start paying money or ripping it apart, make sure that the port assignments (both in live and on the Remote SL) haven't somehow been altered. The keys can be sent to usb and/or midi. Well, thanks for that. Dont know why I didn't think of it myself :( I dont remember changing them but the...
by alin55
Fri Nov 05, 2010 2:28 pm
Forum: Music and Audio Production
Topic: Remote 37 SL keyboard failure
Replies: 3
Views: 372

Remote 37 SL keyboard failure

So my first gen Novation Remote 37SL keyboard doesn't work anymore...... When a key is played there is no little flashing yellow square top right in ableton. Everything else - faders, pots, pads and buttons and transport controls seems to work as normal. Warranty has long expired. Is it worth paying...
by alin55
Wed Jun 09, 2010 8:32 pm
Forum: Link your Music
Topic: lion of joppa, tony dubshot and baldhead voodoo plan
Replies: 0
Views: 174

lion of joppa, tony dubshot and baldhead voodoo plan

tony dubshot meets lion of joppa - three little dub birds (twigs and seeds re-dub) tony's remix of my version of three little birds lion of joppa meets baldhead voodoo plan - 1000 plateaus version my remix of a tune by Tony's side project baldhead voodoo plan "a tale of dirty diamonds and haunted h...
by alin55
Fri Jan 08, 2010 8:30 am
Forum: Music and Audio Production
Topic: Boss effects as plug-ins?
Replies: 32
Views: 6545

Re: Boss effects as plug-ins?

am wrote:if you have the actual pedals still...

why don't you create an external audio effect, and use the real thing!
This works fine for me - I run the Boss RE20 Space Echo pedal through Live's external audio effect...
by alin55
Mon Dec 21, 2009 1:59 pm
Forum: Music and Audio Production
Topic: POLL - age distribution in this forum
Replies: 142
Views: 11091

Re: POLL - age distribution in this forum

1955 :P was a very good year........
by alin55
Tue Sep 29, 2009 12:54 pm
Forum: Music and Audio Production
Topic: Recommend me some Dubsteppage.
Replies: 47
Views: 3245

Re: Recommend me some Dubsteppage.

You'll find lots of dubstep and lots of other dubby/reggae type genres over at
Reggaedubwise
by alin55
Sun Aug 16, 2009 9:51 pm
Forum: Music and Audio Production
Topic: apc for production?
Replies: 9
Views: 795

Re: apc for production?

prior to the apc, I mainly seriously worked in arrangement view for any serious work.. the session view was mainly for messing around.. now with the apc, I am actually having more fun in the session view and as a result, using it more and coming up with more ideas I would've never tried if i was in...
by alin55
Tue Jun 30, 2009 12:41 pm
Forum: Music and Audio Production
Topic: Exporting help???
Replies: 5
Views: 341

Re: Exporting help???

.........also remember to Edit/Select All :roll:
by alin55
Sun May 17, 2009 9:00 am
Forum: Music and Audio Production
Topic: was there ableton 8.0.0 or did it start with 8.0.1?
Replies: 6
Views: 762

Re: was there ableton 8.0.0 or did it start with 8.0.1?

I'm pretty sure that when I installed the disc from the boxed version it installed 8.0.0.......
I then skipped 8.0.1 and went straight from 8.0.0 to 8.0.2
or maybe I just dreamt that.......... 8O
by alin55
Sun Apr 12, 2009 8:14 am
Forum: Users' Help Exchange - closed
Topic: Live8.0.1 audio render problem
Replies: 2
Views: 381

Re: Live8.0.1 audio render problem

This was happening to me because Live could not handle certain clips. Deleting those clips let the program render. A more full explanation can be found here: http://forum.ableton.com/viewtopic.php?f=2&t=112695 Thanks for that - I finally got everything working again by re-installing (twice :evil: )...
by alin55
Sat Apr 11, 2009 2:47 pm
Forum: Users' Help Exchange - closed
Topic: Live8.0.1 audio render problem
Replies: 2
Views: 381

Live8.0.1 audio render problem

When rendering audio in Live 8.0.1 the progress meter gets to 1% then hangs and eventually Live crashes. This function was working fine until I moved my Library - I had originally installed the library on an external drive but couldn't run more than 12 tracks without causing the orange "D" to flash ...