Search found 6 matches

by DoubleDub
Thu Mar 28, 2013 12:06 pm
Forum: Music and Audio Production
Topic: Live 9 browser NIGHTMARE !!!
Replies: 449
Views: 60514

Re: Live 9 browser NIGHTMARE !!!

1. Ableton believes in the new database architecture and feel with proper tuning they can get through these data loading issues. 2. They have to delay the release and rewrite/rearchitect the browser and file management to work in Live 9 like Live 8. 3. A hybrid solution: They tune the database now ...
by DoubleDub
Wed Mar 20, 2013 5:42 pm
Forum: Music and Audio Production
Topic: Live 9 browser NIGHTMARE !!!
Replies: 449
Views: 60514

Re: Live 9 browser NIGHTMARE !!!

Ableton CANNOT say you have to adapt your way of thinking session view and m4l say they can...and do :wink: No wrong, I do not use M4l and I could ignore session view for my work as a feature, the indexing is cut in stone. :wink: Btw. I assume the thing is sufficiently discussed, so I use Live 8 ti...
by DoubleDub
Tue Mar 19, 2013 7:15 pm
Forum: Music and Audio Production
Topic: Live 9 browser NIGHTMARE !!!
Replies: 449
Views: 60514

Re: Live 9 browser NIGHTMARE !!!

@Amaury: What so far has been ignored by Ableton is this: The general conscencus seems to be Make an option to switch indexing off As long as this is not officially adressed, complaints will not stop. Simple as that. Yeap, easy as this. Ableton CANNOT say you have to adapt your way of thinking sinc...
by DoubleDub
Sat Mar 16, 2013 1:38 pm
Forum: Music and Audio Production
Topic: Live 9 browser NIGHTMARE !!!
Replies: 449
Views: 60514

Re: Live 9 browser NIGHTMARE !!!

OK, guys, I will not dive into the discussion, just express my displeasure about that indexing in Live Browser. I also work with several external drives and it takes about 40min to index all the samples around (big orchestra libs etc., a noisy procedure). This is happening not only the first time bu...
by DoubleDub
Thu Jun 10, 2010 10:43 pm
Forum: Users' Help Exchange - closed
Topic: Patch Back 8.1.3 to 8.1.1
Replies: 2
Views: 340

Re: Patch Back 8.1.3 to 8.1.1

Hi Jörg, So I did already send such a report but no reply the last 14 days. Now I prepared a new bugreport with a plain set (2 Arturia Jupiter V, opening the Live references gives a crash and out of memory message). Same configuration in 8.1.1 is running with no problems. .alp, .als and screenshot h...
by DoubleDub
Wed Jun 09, 2010 9:16 pm
Forum: Users' Help Exchange - closed
Topic: Patch Back 8.1.3 to 8.1.1
Replies: 2
Views: 340

Patch Back 8.1.3 to 8.1.1

Hi, may be this has been discussed already? I've got big problems with version 8.1.3 (still 8.1.4 beta does not help). I was little bit hasty to switch to 8.1.3 :roll: and at the first glance everything was working fine. I converted all my current projects to the new file format. But afterwards I ex...