Search found 15 matches

by thegreatsoprendo
Thu Jun 13, 2002 5:13 pm
Forum: Music and Audio Production
Topic: sharing projects
Replies: 3
Views: 869

sharing projects

anyone know of an easy way to share projects with an acid user? i have a pwerbook running live which we use to record just about everything we do in the studio, then i sit and chop it up and mess around with it. but it would be great if my mate, who uses acid on the pc, could take my half-baked arra...
by thegreatsoprendo
Tue Jun 11, 2002 5:19 pm
Forum: Music and Audio Production
Topic: 2 USB PORTS
Replies: 8
Views: 3526

I'm not sure how you find out, if it's a mac i'd try their tech support knowledgebase, it's pretty comprehensive and easy to search. maybe some pc users will be able to point you in the right direction if you're using windows?
by thegreatsoprendo
Fri Jun 07, 2002 1:38 pm
Forum: Users' Help Exchange - closed
Topic: Imic not recognized with Live
Replies: 6
Views: 2132

no, i can't do that either. hopefully 10.2 will sort this out, when coreaudio is finally finished - apparently that's what all the big sequencer packages are waiting for too. does baytex party3 run in os x?
by thegreatsoprendo
Fri Jun 07, 2002 1:35 pm
Forum: Music and Audio Production
Topic: 2 USB PORTS
Replies: 8
Views: 3526

Sorry, didn't make that very clear. USB's bandwidth is 12Mbps, and that bandwidth is shared by every port on one USB controller (or USB chain). So, if your computer has just one port and you plug in a hub, everything shares that 12Mbps. If your computer has two ports, they might have a controller ea...
by thegreatsoprendo
Thu Jun 06, 2002 3:54 pm
Forum: Users' Help Exchange - closed
Topic: Imic not recognized with Live
Replies: 6
Views: 2132

I've got it working fine with OS X 10.1.4. I hope this isn't a new problem with the OS update. I have noticed that Live can be a bit temperamental if the iMic isn't selected as the Mac's audio output in System Preferences, and as the listen... device (in Speech). They could be worth a try.
by thegreatsoprendo
Thu Jun 06, 2002 3:37 pm
Forum: Music and Audio Production
Topic: 2 USB PORTS
Replies: 8
Views: 3526

hi Kumbo, i think this depends on whether each port has its own controller or they are sharing a controller. if they're sharing, using two devices will eat up the bandwidth, especially if one of them is an audio interface. but i guess with the midiman quattro and emi's new 2|6m having audio and midi...
by thegreatsoprendo
Thu May 30, 2002 2:55 pm
Forum: Feature Wishlist
Topic: render clips directly
Replies: 1
Views: 1219

render clips directly

It'd be cool to be able to select a clip in the scene view and render it. i use live with a band to bring together fragments of ideas and turn them into songs, so i'm always rendering clips to disk for other band members to tinker with on their samplers. at the moment, rendering only seems to work f...
by thegreatsoprendo
Fri May 24, 2002 11:32 pm
Forum: Music and Audio Production
Topic: Using an EMI 2|6?
Replies: 7
Views: 2980

emi 2|6 with os x

i noticed that emagic have os x drivers for the 2|6 on their website now, has anyone had the chance to try these with live? i've been thinking of buying a 2|6, but holding off for os x support, so i\'d be interested to hear how it performs.
by thegreatsoprendo
Mon Apr 29, 2002 2:17 pm
Forum: Music and Audio Production
Topic: good laptops for live
Replies: 22
Views: 5469

new powerbooks

http://www.apple.com/uk/powerbook/

this is what i'd be going for if i had the choice. i use a 500mhz powerbook right now, but i reckon apple might have solved the cache problem with their new models so you should get the maximum benefit of the quicker processor. And a 60gb drive would be handy too...
by thegreatsoprendo
Thu Apr 11, 2002 3:19 pm
Forum: Music and Audio Production
Topic: iMic doesn't work???
Replies: 4
Views: 2405

imic

Sorry to be the bearer of bad news, but I haven't been able to get mine to work as an input in os x, only in 9. I haven't got round to installing the live 1.5 beta yet so maybe that'll make a difference. I can't really understand why the input doesn't show up in live, because os x itself recognises ...
by thegreatsoprendo
Wed Apr 10, 2002 3:28 pm
Forum: Music and Audio Production
Topic: are there any soundcards for laptops that work on osx yet?
Replies: 14
Views: 3019

os x has a soundcard

The iMic works with os x, so says the website. I know it is not a powerhouse, but you can\'t beat the size (or price) if setting up a gig and then you can have os x stability. I've used the imic with live in os x and it works well as an output device. can't get live to recognise the input (maybe 1....
by thegreatsoprendo
Tue Mar 19, 2002 5:57 pm
Forum: Feature Wishlist
Topic: on/off toggling on keys
Replies: 8
Views: 3938

Uh, its allready there. . . . just change the clips launch mode from "trigger" to "toggle" But that only works for midi triggering, as far as i can see. if it could be extended to include the computer keyboard, then you'd have the perfect solution - toggling if you want it, stuttering if you don't.
by thegreatsoprendo
Mon Mar 18, 2002 10:19 pm
Forum: Feature Wishlist
Topic: Use of built in audio in pBook as well as ASIO - utilizing h
Replies: 8
Views: 4198

multiple outs

I think this would be a great idea, and since it works in logic it\'s surely possible to implement it. live is designed to be used on stage, so it would make sense to be able to use the pretty basic output on every laptop (powerbooks first, please!) to monitor with.
by thegreatsoprendo
Sun Mar 17, 2002 12:52 am
Forum: Music and Audio Production
Topic: Authorize OS 9.2 and OSX on same box
Replies: 3
Views: 1928

from osx to os9

I installed the OS X update and authorised it first because I didn't plan to use it in OS 9. But now it won't recognise my Griffin imic input under X, can I authorise an OS 9 installation after an OS X one until this is fixed?
by thegreatsoprendo
Sun Mar 17, 2002 12:40 am
Forum: Music and Audio Production
Topic: OSX
Replies: 5
Views: 3207

OS X & iMic

I am having the same problem with the iMic and the OS X version of Live. It sees it as a 0 input, 2 output device. I had similar trouble with Spark le until TC posted an update on their website which solved it, so I guess this can't be fixed without a similar update - maybe version 1.5 will sort it....