Search found 62 matches

by octex
Tue Oct 30, 2012 12:58 pm
Forum: Push discussion
Topic: Famous People Who Use Ableton PUSH
Replies: 582
Views: 119005

Re: Famous People Who Use Ableton PUSH

Image
by octex
Wed Mar 16, 2011 4:55 pm
Forum: Music and Audio Production
Topic: The iPad/iPhone/iPod Touch Resource Thread
Replies: 600
Views: 165891

Re: The iPad/iPhone/iPod Touch Resource Thread

. Ahh. Interesting. What interface are you using? What channel? If you can give me as many details on your setup as possible, I'd like to see if there something I'm missing.[/quote] I'm using LogiLink USB MIDI Cable, which is the cheapest iOS compatible USB interface that I could find listed here: ...
by octex
Mon Mar 14, 2011 10:58 pm
Forum: Music and Audio Production
Topic: The iPad/iPhone/iPod Touch Resource Thread
Replies: 600
Views: 165891

Re: The iPad/iPhone/iPod Touch Resource Thread

Uh. Okay. First, MIDI over USB doesn't work at all. Tried every single MIDI channel (inc Ch10, as specified). Absolutely DEAD. Second, MIDI over OSX Network wifi works. On any MIDI channel. Third, the clock sync is WRETCHED. It's so far off on the timing that it's totally unusable. Korg gets props ...
by octex
Sat Dec 11, 2010 6:54 pm
Forum: Music and Audio Production
Topic: MIDI and OSC options on iOS
Replies: 68
Views: 24329

Re: MIDI options on iPad

LoopStationZebra wrote: Here we are.

iOS4.2 MIDI implementation has arrived.

But what of the clock support?

I haven't heard a thing.

:x
found this today:
FunkBox iPad app MIDI synced with an x0xb0x
http://www.youtube.com/watch?v=8tE6-bjSQKE&sns=fb
by octex
Mon Sep 20, 2010 11:05 am
Forum: Users' Help Exchange - closed
Topic: GUI/input momentary freeze
Replies: 4
Views: 546

Re: GUI/input momentary freeze

This happened to me during a gig this weekend. only it was more often and for longer time. I think it was even getting worse over time, freezing more often for longer period. But today in the studio it's working without problems again (with exact same setup). I was running Live 8.1.5. with Max for L...
by octex
Thu Aug 27, 2009 6:10 pm
Forum: Music and Audio Production
Topic: Post your set up and your sexy cat...
Replies: 5255
Views: 1435585

Re: Post your set up and your sexy cat...

here is my setup:
Image

and my cat :)
Image
by octex
Wed Jun 10, 2009 11:03 am
Forum: Music and Audio Production
Topic: Famous people who use the APC 40
Replies: 887
Views: 166720

Re: Famous people who use the APC 40

APC in a custom case with a sound card

Image
by octex
Mon Apr 13, 2009 11:10 pm
Forum: Music and Audio Production
Topic: Show your STAGE set-ups!
Replies: 115
Views: 37622

Re: Show your STAGE set-ups!

http://c3.ac-images.myspacecdn.com/images01/64/l_9df5c88e3519b4f7cac584073936efa6.jpg this is my A/V setup on this particular occasion I had to setup really quickly on a limited desk space, so it's a bit of a cable mess (second mixer + the stuff left of it is part of Pole's (Stefan Betke) setup). P...
by octex
Sun Mar 01, 2009 2:12 pm
Forum: Live 8 Beta -- done --
Topic: [awi] b14: doesn't start if 2nd monitor isn't connected
Replies: 1
Views: 509

[awi] b14: doesn't start if 2nd monitor isn't connected

I'm running live on laptop with external monitor connected. I had live maximized on the external monitor last time I was using it. than while I was not at home I tried running it on the laptop alone without the external monitor, and it wouldn't start. It freezes at the time when it would normally ju...
by octex
Fri Feb 27, 2009 2:06 pm
Forum: Live 8 Beta -- done --
Topic: [4930] bug when setting the first warp marker
Replies: 10
Views: 2716

Re: bug when setting the first warp marker

Regarding the first part of your report, I can't reproduce: with only one warp marker, I can shift click it and then drag, and there is no jump. The waveform slides under the warp marker and everything is fine. There must be something more specific to it. Can you give more details? Here's a step by...
by octex
Fri Feb 27, 2009 1:12 pm
Forum: Live 8 Beta -- done --
Topic: [4930] bug when setting the first warp marker
Replies: 10
Views: 2716

[4930] bug when setting the first warp marker

I noticed what is most probably a bug every time I try to set the first (only) warp marker. If I delete all warp markers, but one, and I try to adjust the waveform by shift clicking on the warp marker, the waveform always automatically jumps right to the beginning. If I create another warp marker (a...
by octex
Wed Oct 15, 2008 10:25 am
Forum: Music and Audio Production
Topic: new macbooks dont have firewire? alienating musicians.. wtf.
Replies: 78
Views: 10209

pepezabala wrote:they want to force you to buy a macbook pro and not only a macbook. that's the "pro" thing about it. if you need firewire, then you make money with your computer, so they want you to buy the expensive product line ...
All fine if they had a 13" MacBook Pro in the lineup.
by octex
Thu Apr 17, 2008 10:54 am
Forum: Music and Audio Production
Topic: Dubstep mixes please?
Replies: 39
Views: 6185

Here's my mix of mostly dubstep and compatible bass heavy music I've recorded couple of months ago:
http://www.octex.si/audio/Octex-MidnightSelection.mp3

(mixed with Live :)
by octex
Wed Apr 09, 2008 1:48 pm
Forum: Music and Audio Production
Topic: OS X Leopard install questions...
Replies: 1
Views: 430

OS X Leopard install questions...

I'm planing to upgrade my MacBook to Leopard shortly, but would like to clarify couple of things first. I'm planing to do a fresh install on a new 7.200rpm HDD. I was wondering if it would be possible, to first install it, while the HDD is in external USB enclosure, and only put it inside my macbook...
by octex
Wed Nov 07, 2007 6:58 pm
Forum: Music and Audio Production
Topic: deep chord & basic channel dub chords production techniq
Replies: 33
Views: 12030

Tape delays and spring reverbs add a lot to getting this kind of sound/atmosphere...
+ using old analog equipment especially synths. Plugins and V.A. synths usually come out to clean sounding, but it helps if you run them through some hardware tube compressors...