Search found 52 matches

by bengtfalke
Fri Feb 08, 2019 5:56 pm
Forum: The Lounge
Topic: Live 10.1
Replies: 52
Views: 12090

Re: Live 10.1

Let's hope for comping in Live 11. That is the only issue for me for not using Live for all my work.
by bengtfalke
Fri Feb 08, 2019 4:55 pm
Forum: The Lounge
Topic: Live 10.1
Replies: 52
Views: 12090

Re: Live 10.1

Still no comping..... 8O
by bengtfalke
Sat Jun 16, 2018 4:39 pm
Forum: Max For Live
Topic: Problem with mt.Sev max device
Replies: 6
Views: 590

Re: Problem with mt.Sev max device

Ahhh... great! Now it works!
Thank you so much for your help!
by bengtfalke
Sat Jun 16, 2018 2:04 pm
Forum: Max For Live
Topic: Problem with mt.Sev max device
Replies: 6
Views: 590

Re: Problem with mt.Sev max device

Thank you, Stormkraft!
Yes, I have a couple of notes selected in the mt.Sev interface... still no midi out.... weird.
It must be something fundamental I am missing.... ;o
https://imgur.com/a/Jk7cdJp
by bengtfalke
Sat Jun 16, 2018 12:25 pm
Forum: Max For Live
Topic: Problem with mt.Sev max device
Replies: 6
Views: 590

Re: Problem with mt.Sev max device

Thank you for your reply!
Do you mean a note in the first clip? If i put a note in the first clip on that track... that note will be heard in the operator instrument after the mt.Sev.
But no output from mt.Sev seems to go into that instrument... how strange. Any other idea?
Regards!
by bengtfalke
Sat Jun 16, 2018 10:30 am
Forum: Max For Live
Topic: Problem with mt.Sev max device
Replies: 6
Views: 590

Problem with mt.Sev max device

I am trying to run the generative device mt.Sev in Live. I have the full recent version of Live and Max and put mt.Sev in a midi track with operator after it. Whatever I do I get no action from it and it can't determine if it is running or not. Are there maybe some settings that might be wrong? Othe...
by bengtfalke
Tue Feb 27, 2018 2:58 pm
Forum: Music and Audio Production
Topic: Ableton Live 10. Where did my collections go?
Replies: 5
Views: 874

Ableton Live 10. Where did my collections go?

I have been in the beta program but upgraded today....
Now I can't find all the setting that I did in the browser with collections, favorites and so on? Why didn't the upgrade program take that into consideration and do I have to redo it all?
Regard!
by bengtfalke
Tue Feb 27, 2018 2:55 pm
Forum: Tips & Tricks
Topic: Ableton Live 10.. where is the frost skin?
Replies: 2
Views: 501

Re: Ableton Live 10.. where is the frost skin?

That did the trick!
Thank you so much for making my day!
by bengtfalke
Tue Feb 27, 2018 2:15 pm
Forum: Tips & Tricks
Topic: Ableton Live 10.. where is the frost skin?
Replies: 2
Views: 501

Ableton Live 10.. where is the frost skin?

I have been in the beta program for Live 10 and used the frost skin like I always have in 9 and previous versions. Today I updated to the release version of Live 10 and to my huge disappointment I can not find the frost skin. This is a game changer for me as I have bad eyesight and this light skin m...
by bengtfalke
Sun Feb 11, 2018 12:50 pm
Forum: Push discussion
Topic: Stupid issue with clip recording settings
Replies: 11
Views: 3351

Re: Stupid issue with clip recording settings

Thank you for your reply, Stromkraft! I think that was the answer I was looking for.
by bengtfalke
Sat Feb 10, 2018 2:58 pm
Forum: Push discussion
Topic: Is there a way to disable Push will Pseudoarm recording?
Replies: 0
Views: 385

Is there a way to disable Push will Pseudoarm recording?

I have a very annoying and I assume simple problem... and I hope somebody will take the time to guide me... Thank you in advance! I use Push 2 and Live 10 beta (but this problem also exists with version 9). When ever I select a track in the session view the record button on that track i pink, not re...
by bengtfalke
Sat Feb 10, 2018 2:53 pm
Forum: Push discussion
Topic: Is there a way to disable Push will Pseudoarm recording?
Replies: 2
Views: 476

Is there a way to disable Push will Pseudoarm recording?

When in note mode Push will Pseudo arm the track and will record as soon as a clip starts.
Is there a way to disable this "feature"?
by bengtfalke
Sat Feb 10, 2018 2:07 pm
Forum: Push discussion
Topic: Stupid issue with clip recording settings
Replies: 11
Views: 3351

Re: Stupid issue with clip recording settings

Thank you Jestermgee for explaining this "feature" of Push.... ;o(
The natural question is then... Is there a way to disable this behaviour?
by bengtfalke
Fri Feb 09, 2018 3:37 pm
Forum: Push discussion
Topic: Stupid issue with clip recording settings
Replies: 11
Views: 3351

Re: Stupid issue with clip recording settings

No sorry... that didnt do the trick... it just toggles between full red and pink on the actual track record indicator.
Any clues?