Search found 19 matches

by Chouch21
Wed Apr 01, 2020 8:12 pm
Forum: Feature Wishlist
Topic: Fix the Space Bar
Replies: 2
Views: 2258

Fix the Space Bar

Hi folks, I love Ableton Live and I think this is one of the best DAW made ever. But there is a major problem that always ruins my workflow: the SPACE BAR! I know this is a topic that has been discussed a lot but I think it's time to fix "the spacebar issue" in Ableton Live 10. There's 2 things: - G...
by Chouch21
Wed Apr 01, 2020 7:52 pm
Forum: Tips & Tricks
Topic: Can't start playback where midi edit marker is (vs. arrgmnt)
Replies: 20
Views: 18383

Re: Can't start playback where midi edit marker is (vs. arrgmnt)

The Space bar is THE BIGGEST problem in Ableton Live. Each time I'm selecting a Midi clip to slightly change one note and press the space bar, it starts from the beginning of the clip and not where I was. First, I need to stop it, then search for where I was in the timeline, then click in the arrang...
by Chouch21
Tue Dec 04, 2007 1:22 pm
Forum: Users' Help Exchange - closed
Topic: VST missing in version 7
Replies: 4
Views: 969

You should tell us how you solved it. Your post is not very usefull at this time. :?
by Chouch21
Fri Nov 30, 2007 1:26 pm
Forum: Users' Help Exchange - closed
Topic: Problem : Live 6 Sync Hardware
Replies: 139
Views: 44077

I've tried with the Live 7 demo.

It works soooooooo much better !

Thanks guys of Ableton, You made a good work !
by Chouch21
Sat Jul 28, 2007 12:53 pm
Forum: Users' Help Exchange - closed
Topic: is it IM/POSSIBLE to RECORD EXTERNAL HARDWARE truly IN SYNC?
Replies: 2
Views: 1109

Hi,

I tried a lot of time with different Midi interfaces, different machines and it's never perfectly synced. Very fustrating. Hope this will be fixed soon ...
by Chouch21
Tue Jun 26, 2007 8:21 am
Forum: Users' Help Exchange - closed
Topic: Problem : Live 6 Sync Hardware
Replies: 139
Views: 44077

Please Please fix this for the next issue of Live. :cry:
by Chouch21
Mon May 21, 2007 10:23 am
Forum: Users' Help Exchange - closed
Topic: Problem : Live 6 Sync Hardware
Replies: 139
Views: 44077

Any news ?

Hi ! I'm back ... My problem of synchronization still there with the latest versions of live. Especially when using arpegiattors of my different Synths. A lot of users complaining about the sync of their seq that can be resolved by a good delay compensation. I thing it's ok for that. But what about ...
by Chouch21
Mon Jan 22, 2007 12:23 pm
Forum: Users' Help Exchange - closed
Topic: Problem : Live 6 Sync Hardware
Replies: 139
Views: 44077

For instance, are you using the same computer for sequencing as you are to visit these forums and write these messages? If so, are you running antivirus? Anything else? No, my computer is running with the minimal services on. No internet, no anti virus etc... Well, I finally got everything up and r...
by Chouch21
Fri Jan 19, 2007 4:42 pm
Forum: Users' Help Exchange - closed
Topic: Problem : Live 6 Sync Hardware
Replies: 139
Views: 44077

i cant' be using logic (in my case) in rewire while playing live. Me neither of course...(for live performance) Forums are a great place to share ideas and see if we can fix the problems ourselves. Yeah but one of the Ableton team asked for differents tests... that's what i've done so I report them...
by Chouch21
Fri Jan 19, 2007 4:19 pm
Forum: Users' Help Exchange - closed
Topic: Problem : Live 6 Sync Hardware
Replies: 139
Views: 44077

I've made a new test. Maybe it can help your teams. Cubase SX3 as MAster > Live as Slave (REWIRE): Midi from Live thru > Cubase with its own clock > to my HArd Synth (arpeggio ON) Everything's PERFECT ! In time, NO de-SYNC !!!! (Same tests with Midi & Clock from Cubase and Live as Rewire Slave = no ...
by Chouch21
Fri Jan 19, 2007 3:58 pm
Forum: Users' Help Exchange - closed
Topic: Problem : Live 6 Sync Hardware
Replies: 139
Views: 44077

It's obvious when you put Live as a slave sync with a clock from a Hard Seq, the tempo in live varies ... Seems to be the same when Live is Master

PLease Ableton tell us you're studying the problem. I'm mad spent money for something that's not working :cry:
by Chouch21
Fri Jan 19, 2007 2:58 pm
Forum: Users' Help Exchange - closed
Topic: Problem : Live 6 Sync Hardware
Replies: 139
Views: 44077

Made a lot of tests with different Midi Interfaces, differents Synths, different notes, controlling the delay compensation... always the same problem. Live can't manage Clock + Notes properly. I've tried also with Live 6.0.3... the same... I'm a bit disapointed, I can't use Live with machines :cry: ...
by Chouch21
Sun Nov 26, 2006 2:34 am
Forum: Users' Help Exchange - closed
Topic: Problem : Live 6 Sync Hardware
Replies: 139
Views: 44077

OK Here is my report of the different tests I made. Config : Live aways as master Pc Live 6.0.1 2 different Midi interface (Edirol Um-2 and Edirol Fa_101) Hard= Clavia Nord Rack 2x and Korg Microkorg Good : -Hard, notes played by keys (Evolution mk249) thru live -Hard on arpeggiator(synced with Live...
by Chouch21
Sun Nov 19, 2006 9:38 pm
Forum: Users' Help Exchange - closed
Topic: Problem : Live 6 Sync Hardware
Replies: 139
Views: 44077

Sorry, got a lot of work these times...
I'll do tests this week...
by Chouch21
Thu Nov 16, 2006 12:58 pm
Forum: Users' Help Exchange - closed
Topic: Problem : Live 6 Sync Hardware
Replies: 139
Views: 44077

All right, so could you try doing one thing at a time, turning only the desired (OR 'track', OR 'sync') setting in the preferences, trying both MIDI interfaces, see if you get different results using either of the 2 MIDI interfaces for either of the two tasks? Ok I'll try different things and let y...