Search found 5 matches

by riwazinho
Fri Mar 16, 2012 9:01 pm
Forum: Users' Help Exchange - closed
Topic: Cant record in arrangement view.
Replies: 0
Views: 3530

Cant record in arrangement view.

Hi. I've been using almost the session view exclusively but when I try to record in the arrangement view nothing happens. Im talking about midi recording. I assume its something basic but I cant find what it is.

Regards
Richard
by riwazinho
Fri Mar 16, 2012 10:45 am
Forum: Users' Help Exchange - closed
Topic: Set default channel volume?
Replies: 5
Views: 6099

Re: Set default channel volume?

Yes Im using my akai mpd26 to control the first 6 channels. I havent rly looked much into midi mapping. Ill check it out.

Thanks a lot! :D
by riwazinho
Wed Mar 14, 2012 3:41 pm
Forum: Users' Help Exchange - closed
Topic: Set default channel volume?
Replies: 5
Views: 6099

Re: Set default channel volume?

Allright :S. I guess I must be very careful. Thanks for your help :)
by riwazinho
Wed Mar 14, 2012 2:56 pm
Forum: Users' Help Exchange - closed
Topic: Set default channel volume?
Replies: 5
Views: 6099

Set default channel volume?

Hi. I just picked up my KRK RPG6 monitors :). And I remember all the times i've forgotten to lower the volume after installing a new instrument. I really dont want to blow these speakers. So Im thinking if its possible to set the default level to 0 for newly created channels.

Regards
Richard
by riwazinho
Wed Mar 07, 2012 2:56 pm
Forum: Users' Help Exchange - closed
Topic: Newbie problems with latency.
Replies: 0
Views: 765

Newbie problems with latency.

Hi. Ive been recording and mixing in ableton for a little while now, and I love it! But I keep having problems with latency. Im using a focusrite scarlett 2i2 to record, bass, guitar and vocals. If I connect a guitar I often want effects on it so by-pass feature wont work. To remove latency in this ...