Search found 14 matches

by EarMuse
Sun Mar 18, 2012 5:37 am
Forum: Users' Help Exchange - closed
Topic: Searching for life in LIve?
Replies: 2
Views: 4216

Searching for life in LIve?

I've spent about a month trying to compose my first song in Ableton Live. I chose Live after polling professional and semi-pro musicians in other forums. Things have not gone well. It didn't take me long to realize that asking clear questions in the Ableton Live forum only had about a 50% chance of ...
by EarMuse
Fri Mar 09, 2012 3:38 am
Forum: Users' Help Exchange - closed
Topic: Why won't Live take drag-n-drop wav file?
Replies: 0
Views: 764

Why won't Live take drag-n-drop wav file?

I have a good wav file (tested it) that I want to drag into Live and then let it loop as a timekeeping bit. 16 seconds, four measures exactly. After dragging it into a new audio track in the Arrangement view, it wouldn't play. I've had no problem getting audio recorded into Live to play, but this is...
by EarMuse
Sun Feb 26, 2012 11:57 pm
Forum: Users' Help Exchange - closed
Topic: Meaning of red title bar?
Replies: 0
Views: 651

Meaning of red title bar?

New user here: I was making sure I used the right steps to export a WAV. Something I clicked on during the process created a red horizontal bar above the portion of my clip that shows the waveform. Text inside the bar says "1 1-Audio" Don't think I need that, don't know how it got there, don't know ...
by EarMuse
Sat Feb 11, 2012 10:14 pm
Forum: Users' Help Exchange - closed
Topic: Results from first recording not what expected?
Replies: 3
Views: 938

Re: Results from first recording not what expected?

Errr .... actually it wasn't a waveform I saw but a vertical blue bar that varied in height with the input level. Seems like a rec problem. Like when I was in driver's ed class and one kid kept confusing the clutch with the brake. I'll give it another try. Thanks! (P.S. Did you get your screen name ...
by EarMuse
Sat Feb 11, 2012 2:11 pm
Forum: Users' Help Exchange - closed
Topic: Results from first recording not what expected?
Replies: 3
Views: 938

Results from first recording not what expected?

I followed the Ableton help instructions on recording my first audio track. As I was humming into the microphone, I could see the volume levels within Live responding normally. Same thing on my pre-amp. So I know sound was going in; I had done the whole arm the track and click the global record butt...
by EarMuse
Sat Feb 11, 2012 5:06 am
Forum: Users' Help Exchange - closed
Topic: Stuck on simple details of Live 8 config?
Replies: 0
Views: 506

Stuck on simple details of Live 8 config?

Everything was going smooth until I got into the part of setup where you do the driver, output, etc. I set the Creative ASIO latency to a small value 128, but when I look in Live, it's much higher. So does Live just ignore what comes in? Just as frustrating, I recorded a sound track test and could e...
by EarMuse
Thu Feb 09, 2012 11:55 pm
Forum: Users' Help Exchange - closed
Topic: Odd problem setting up latency buffer size?
Replies: 10
Views: 2708

Re: Odd problem setting up latency buffer size?

I solved the problem by going to the M-Audio forum. A tech there provided a link with a step-by-step, which I will include here. The main difference for me was that the last screen capture on that page he provided was replaced by something more snazzy on my PC. That's good, right? http://www.m-audio...
by EarMuse
Thu Feb 09, 2012 1:35 am
Forum: Users' Help Exchange - closed
Topic: Odd problem setting up latency buffer size?
Replies: 10
Views: 2708

Re: Odd problem setting up latency buffer size?

You were right, there was a control panel. I tried to open it. Got the error message in the image below ("...device not detected, panel could not be opened..."). Re-attached the MoblePre USB device, watched it light up, logged off my computer and logged back in. Sometimes Windows needs a smack in th...
by EarMuse
Wed Feb 08, 2012 1:22 am
Forum: Users' Help Exchange - closed
Topic: Odd problem setting up latency buffer size?
Replies: 10
Views: 2708

Re: Odd problem setting up latency buffer size?

Their latest driver was MobilePre_6.0.1_5.10.0.5131.exe dated 2009. For reasons too complicated to explain I only installed it about a month ago. Don't remember seeing anything at all pop up or give me options. Guess I'll have to see if I can wake up a techie at M-Audio to reply to an email about th...
by EarMuse
Tue Feb 07, 2012 1:51 am
Forum: Users' Help Exchange - closed
Topic: Odd problem setting up latency buffer size?
Replies: 10
Views: 2708

Re: Odd problem setting up latency buffer size?

Well dang you must have a newer version of MobilePre. Mine has no interface at all; it just shows up in all my recording software as one of the input sources. I've even searched the hard drive and into the MobilePre folder in Programs etc. There's a .dll, a readme file and an .exe for uninstalling. ...
by EarMuse
Mon Feb 06, 2012 8:01 am
Forum: Users' Help Exchange - closed
Topic: Odd problem setting up latency buffer size?
Replies: 10
Views: 2708

Re: Odd problem setting up latency buffer size?

One or both of those may solve my problem! But it's after midnight so I'll have to test this tomorrow......
by EarMuse
Mon Feb 06, 2012 12:10 am
Forum: Users' Help Exchange - closed
Topic: Odd problem setting up latency buffer size?
Replies: 10
Views: 2708

Odd problem setting up latency buffer size?

Searched for issue in this forum and found reply "delete the preferences.cfg file" but I don't have any such file, so ... Live 8 on WinXP, M-Audio MobilePre USB input (Creative Audigy 4 sound card input jack broken), Live driver type ASIO, logged into Windows as Administrator: Getting set up for the...
by EarMuse
Wed Jan 18, 2012 12:52 am
Forum: Users' Help Exchange - closed
Topic: Live noob first question - recording a single instrument?
Replies: 4
Views: 930

Re: Live noob first question - recording a single instrument?

Thank you all so much. I've got my starting point. This is going to be fun.
by EarMuse
Tue Jan 17, 2012 5:21 am
Forum: Users' Help Exchange - closed
Topic: Live noob first question - recording a single instrument?
Replies: 4
Views: 930

Live noob first question - recording a single instrument?

I know it can be "challenging" to answer questions from people who don't have experience with robust software. To better help the folks here who will hopefully help me, I'll start with my main goals. 1-Use Live to compose and record songs (draft version), then take the results to pro musicians and p...