Search found 31 matches

by Royalston
Wed Oct 16, 2019 6:38 am
Forum: Music and Audio Production
Topic: Anyone have unresponsive automation points in Live 10?
Replies: 4
Views: 224

Re: Anyone have unresponsive automation points in Live 10?

Thanks for the replies - to clarify- it’s not actually ‘snapping ‘ that’s bugging me - it’s like the point doesn’t move or respond to my mouse moving, unlike all other controls in ableton . I grab the point and move the mouse but the point stays stuck until it suddenly releases- by comparison, any o...
by Royalston
Wed Oct 16, 2019 12:47 am
Forum: Music and Audio Production
Topic: Anyone have unresponsive automation points in Live 10?
Replies: 4
Views: 224

Anyone have unresponsive automation points in Live 10?

I'm used to dragging automation points around accurately since....live 7. In live 10 (on mac) I click on an automation point and try and drag it but nothing happens- it fights the mouse...I keep moving the mouse....then all of a sudden the point moves too far! It's a massive problem (for me at least...
by Royalston
Mon Aug 05, 2019 4:42 am
Forum: Music and Audio Production
Topic: Automation points "stuck"/slow to respond -anyone else having this issue?
Replies: 4
Views: 132

Automation points "stuck"/slow to respond -anyone else having this issue?

I bought a new MacBook Pro recently and whilst the performance is insanely good, compared to my old machine, the latest Ableton 10.1 seems to have an issue where you try to move automation points and they almost 'fight' the mouse...they are hard to drag and when they finally give, you've pulled them...
by Royalston
Sat Oct 27, 2018 8:36 am
Forum: Music and Audio Production
Topic: Ableton unwarped audio cuts not phase coherent?
Replies: 13
Views: 658

Re: Ableton unwarped audio cuts not phase coherent?

pottering - This isn't a zero crossing issue. Try this same test in any audio (other) editor and there won't be a click. The phase of the chopped waveform should line up and recreate the original waveform perfectly. There is no time gap between the two waveforms (if there was, yes, there would be a ...
by Royalston
Sat Oct 27, 2018 2:52 am
Forum: Music and Audio Production
Topic: Ableton unwarped audio cuts not phase coherent?
Replies: 13
Views: 658

Re: Ableton unwarped audio cuts not phase coherent?

I've reported the bug...its a pretty basic thing to not be working.
by Royalston
Fri Oct 26, 2018 3:33 am
Forum: Music and Audio Production
Topic: Ableton unwarped audio cuts not phase coherent?
Replies: 13
Views: 658

Re: Ableton unwarped audio cuts not phase coherent?

Weird! must be a bug.

If you resample the 2 track split version, it resamples with a huge glitch
by Royalston
Fri Oct 26, 2018 1:31 am
Forum: Music and Audio Production
Topic: Ableton unwarped audio cuts not phase coherent?
Replies: 13
Views: 658

Ableton unwarped audio cuts not phase coherent?

Hi, I was cutting a long sub kick drum in order to eq the first and second half of the drum hit differently...I never got as far as eq because I keep getting clicks in the middle of the drum hit where I don't think there should be...which makes wonder about ableton's audio accuracy. I don't think I'...
by Royalston
Mon May 05, 2014 11:23 am
Forum: Music and Audio Production
Topic: Automation not appearing - odd behaviour
Replies: 1
Views: 239

Automation not appearing - odd behaviour

Hi,
Im used to turning a knob in 9.1 and the automation lane for that parameter comes up on the track, allowing editing...but it doesn't anymore. It just seems to have vanished. I have to right click>show automation on every parameter. . . What have I done?
thanks
by Royalston
Thu Oct 31, 2013 11:10 am
Forum: Music and Audio Production
Topic: After 10 years with ableton I just tried Studio One...
Replies: 79
Views: 10539

Re: After 10 years with ableton I just tried Studio One...

I used to get this weird performance issue with the disk light coming on in Live 8 and I narrowed it down to one (1) sample - switched everything off until just this one was left and that was the culprit. Never found out what was wrong with that sample but that was it - one sample within an instanc...
by Royalston
Wed Oct 30, 2013 9:51 pm
Forum: Music and Audio Production
Topic: After 10 years with ableton I just tried Studio One...
Replies: 79
Views: 10539

Re: After 10 years with ableton I just tried Studio One...

update: I'm back on Live 9 as the automation system in S1 is too weird (and slow!) ....as far as i know you cant copy and paste it directly in an audio track. Also, the performance, which was great that first day, seems fairly sluggish now too- especially with automation. I just returned to Ableton ...
by Royalston
Sat Oct 12, 2013 1:29 pm
Forum: Music and Audio Production
Topic: After 10 years with ableton I just tried Studio One...
Replies: 79
Views: 10539

Re: After 10 years with ableton I just tried Studio One...

Cheers Dazzer! :) The reason for this is that Live is made for live use: when you hit spacebar, it plays immediately, no waiting. You need this to be able to trigger scenes, especially when trigger quantization is set to none. In other Daw's you hit spacebar on a large project, there is always a sho...
by Royalston
Sat Oct 12, 2013 7:41 am
Forum: Music and Audio Production
Topic: After 10 years with ableton I just tried Studio One...
Replies: 79
Views: 10539

Re: After 10 years with ableton I just tried Studio One...

maybe Im just unlucky or this ssd has issues. my songs generally get to pretty high track counts but I'm sparse with heavy VSTs as my computer can't deal with them. 2 reverbs max. no ozone or anything... I freeze and flatten (although that seems a little broken in L9 too! Flatten just crashes my L9)
by Royalston
Sat Oct 12, 2013 7:38 am
Forum: Music and Audio Production
Topic: After 10 years with ableton I just tried Studio One...
Replies: 79
Views: 10539

Re: After 10 years with ableton I just tried Studio One...

(edit: Royalston as in DnB producer?)[/quote]

yes