Search found 26 matches

by kflak
Fri May 22, 2015 7:03 pm
Forum: Feature Wishlist
Topic: Multiple automation curves in clip view
Replies: 2
Views: 515

Multiple automation curves in clip view

I've been working a lot in clip view over the last few years for contemporary dance performances, setting up pretty complex automations with M4L as well as native devices, and one thing that keeps bugging me is the inability to see several automation curves in the same window. Possible in arrange vi...
by kflak
Fri May 22, 2015 6:58 pm
Forum: Feature Wishlist
Topic: OSC Support
Replies: 3
Views: 574

Re: OSC Support

+ 1
by kflak
Fri Jun 13, 2014 9:47 pm
Forum: Feature Wishlist
Topic: Update LIVE 9 for RETINA !!!
Replies: 322
Views: 52931

Re: Update LIVE 9 for RETINA !!!

+1
by kflak
Fri May 25, 2012 8:39 pm
Forum: Feature Wishlist
Topic: Euphonix Eucon protocol support
Replies: 70
Views: 20732

Re: Euphonix Eucon protocol support

Takk, takk, rationalizer,

Been following the setup of the transport, but still no joy. I get all 4 euphonix ports listed in my prefences, selecting mackiecontrol, but nothing. Not controlling a single track, nor getting any response when moving faders in live... Any help much appreciated...
by kflak
Thu May 24, 2012 9:42 pm
Forum: Feature Wishlist
Topic: Euphonix Eucon protocol support
Replies: 70
Views: 20732

Re: Euphonix Eucon protocol support

Eucon please!!!! Just got my hands on an artist mc mix, but it's not talking with Live, even though I followed the instructions... Anyone had similar problems and found solutions?
by kflak
Tue Jan 24, 2012 8:26 pm
Forum: Users' Help Exchange - closed
Topic: Back to arrangement button causing trouble
Replies: 3
Views: 759

Back to arrangement button causing trouble

I'm building a set where I've layed out the different tracks along a timeline in the arrange page. In addition to these base tracks I will also do some live recording and looping in different clips. To control the timeline I've set up a bunch of locators, and mapped these to midi notes. The notes ar...
by kflak
Wed Dec 01, 2010 3:10 pm
Forum: Users' Help Exchange - closed
Topic: Firewire 800-400 causing digital noise in my monitors
Replies: 7
Views: 899

Re: Firewire 800-400 causing digital noise in my monitors

Very interesting: the noise disappeared when I unplugged my external BenQ screen. What the hell does that mean? I do very much enjoy the extra real estate, so I would like to find a solution that lets me keep both my screen as well as my monitors... Any ideas on how to solve that?
by kflak
Wed Dec 01, 2010 9:01 am
Forum: Users' Help Exchange - closed
Topic: Firewire 800-400 causing digital noise in my monitors
Replies: 7
Views: 899

Re: Firewire 800-400 causing digital noise in my monitors

Aaah, I see... I also notice that your mbp is somewhat older than mine, I also had no trouble with my previous mbp. It's only with this generation ffurewire that I get these unwanted sounds...
by kflak
Tue Nov 30, 2010 10:47 pm
Forum: Users' Help Exchange - closed
Topic: Firewire 800-400 causing digital noise in my monitors
Replies: 7
Views: 899

Re: Firewire 800-400 causing digital noise in my monitors

cluesome wrote:I connect via firewire using an m-audio audiophile breakout box to my mbp and have never suffered drop out or crackle.
How does that work precisely? What exactly is a breakout box? Something that can be bought separately and work as a firewire hub of sorts?
by kflak
Tue Nov 30, 2010 9:26 pm
Forum: Users' Help Exchange - closed
Topic: Firewire 800-400 causing digital noise in my monitors
Replies: 7
Views: 899

Firewire 800-400 causing digital noise in my monitors

I'm getting an awful lot of digital noise from my monitors these days after switching to a new macbook pro, 2.66 ghz i7, using a presonus firebox connected with an adapter cable to the firewire 800 port. I've ruled out that this could be a grounding problem, the noise persists even when I unplug the...
by kflak
Sun Sep 14, 2008 4:22 pm
Forum: Music and Audio Production
Topic: How do I get Midi Machine Control to work?
Replies: 2
Views: 593

thanx. I'll give it a go as soon as I'm done upgrading to 7.0.10... Although I would very much like to keep the mmc's as mmc's, so they don't get messed up in the general midi note hell (especially when I use more than onee midi controller....tends to get messy...) Guess there's no way to do that, t...
by kflak
Sun Sep 14, 2008 2:15 pm
Forum: Music and Audio Production
Topic: How do I get Midi Machine Control to work?
Replies: 2
Views: 593

How do I get Midi Machine Control to work?

I'm running live 7.0.7 (in the process of downloading the 7.0.10, but I guess there should be a way of fixing this already) on mac book pro os 10.5.4. I want to be able to control live from my akai mpd24, and have no problems using it, except for the transport controls, that send mmc messages that L...
by kflak
Mon Aug 18, 2008 4:10 pm
Forum: Users' Help Exchange - closed
Topic: Live doesn't see new vs plugins
Replies: 4
Views: 935

Well, turns out the installation cd wasn't as brand new as I thought it was, so a lot of the problems went away when I downloaded the latest updates of the different plugs. Cubase seems more compatible with older plugins than live 7...
by kflak
Fri Jul 18, 2008 12:07 pm
Forum: Users' Help Exchange - closed
Topic: Live doesn't see new vs plugins
Replies: 4
Views: 935

yes, I did. I also tried moving them to my users/.../library/audio/plugins/vst and have live use that as a custom vst folder. Didn't work. I haven't checked whether the plugins were written specificaly for the Intel platform, though, but I assume they would be, otherwise I don't think they'd open in...