Search found 48 matches

by 101-ism
Mon Mar 24, 2008 10:48 am
Forum: Tips & Tricks
Topic: rendering to mono for ProTools
Replies: 1
Views: 572

I mix all my sh!t in tools, but never bother rendering Lives tracks to mono before importing it all. If the panning and automation is already done in Live and sounding how you want, then you should keep it hat way! Just import the separate stereo tracks with all that automation left on. If your mix ...
by 101-ism
Sat Feb 16, 2008 10:45 pm
Forum: Users' Help Exchange - closed
Topic: Song tempo automation in Ableton Live is not continuous
Replies: 2
Views: 739

could you explain this a little more?

Do you mean that changes in automated tempo
only have effect every 16th note?
by 101-ism
Sat Feb 16, 2008 12:09 pm
Forum: Tips & Tricks
Topic: Anyone have experience with the M-Audio FW 410?
Replies: 19
Views: 2953

Getting it stable on you mac or PC don't mean that it's actually any good. Even if it wasn't buggy, and didn't drop out from time to time it's still a sh!t sound card. Too many features at a low price point. A sacrifice of quality for features. The other problem I incounted when using these was if y...
by 101-ism
Wed Feb 13, 2008 10:48 pm
Forum: Users' Help Exchange - closed
Topic: copy/paste sometimes does NOT work ANYMORE ??
Replies: 3
Views: 626

I've had this also.. happens really randomly. If i remember right it was only the keyboard short cuts that didn't work. Using the main menu to paste etc still worked.

Last time it happened for me was using version 7. Not yet had it on 7.02.

(Also on macbook (pro), 2gb RAM)
by 101-ism
Tue Feb 12, 2008 7:41 pm
Forum: Tips & Tricks
Topic: Anyone have experience with the M-Audio FW 410?
Replies: 19
Views: 2953

I would avoid the 410 completely!! In my experience: the software is buggy, the pre amps are totally sh!t and I've never been able to get it working perfectly on either macs or pcs. If your just starting out there must be loads more simple and better reviewed sound-cards out there. Unless you need a...
by 101-ism
Sat Feb 09, 2008 5:16 pm
Forum: Users' Help Exchange - closed
Topic: Audio stuttering after periods of inactivity
Replies: 10
Views: 1688

I dont think this is soundcard related as a wrong setting there would create a consistant problem, not just when leaving live unused for a while. I get the same stuttering problem when using live for a long time, its seems toatally random and quiting live and reopening the session seems to resolve i...
by 101-ism
Tue Feb 05, 2008 9:16 pm
Forum: Users' Help Exchange - closed
Topic: NI Elektrik Piano Vst Not showing up in Ableton 6
Replies: 2
Views: 758

I had the same thing when first installing n.i electrik piano.

I could only use the AU version @ first. To solve it I think I dragged the electrik piano vst file out of the vst folder, opened live, dragged the file back in and then used the "rescan" in Lives preferences.

Hope that helps.
by 101-ism
Sun Feb 03, 2008 9:57 am
Forum: Tips & Tricks
Topic: setting tempo automatically from an audio file?
Replies: 2
Views: 789

Just warp the clip/audio file as normal.
Placing the markers exactly on the right beats
then switch the clip to be master.

Live will now follow the tempo changes contained
within that clip. All extra MIDI or audio parts will
follow that tempo/groove.
by 101-ism
Sun Feb 03, 2008 9:54 am
Forum: Tips & Tricks
Topic: How to beef up a sub bass?
Replies: 3
Views: 864

If you mean the pad is masking the sub, as in you cant hear it because the pad contains to much low energy, then just use an EQ to roll off or cut away the/some low frequency from the pad sound. This makes (frequency) space for bass parts etc..

Hope that helps.
by 101-ism
Sun Jan 20, 2008 3:27 pm
Forum: Tips & Tricks
Topic: kill your darlings
Replies: 6
Views: 949

this is something I've been thinking about lots recently. Its taken me an age to work out the importance of understanding the genre your writing in. I know that seems really obvious but it can be over looked. I would study some other artist that work in your genre and make notes on how they arrange....
by 101-ism
Thu Dec 20, 2007 9:00 am
Forum: Users' Help Exchange - closed
Topic: Live Crashes Upon Close...everytime
Replies: 4
Views: 1135

I have the same thing... also using live 7 and a macbook pro.

Live saves and appears to quit, but then the "application unexpectedly quit" window comes up saying that Live has quit/crashed!
by 101-ism
Thu Dec 13, 2007 9:47 pm
Forum: Users' Help Exchange - closed
Topic: Automation Envelopes
Replies: 23
Views: 3395

Yeah the thinning out of automation is where the problem occurs. Thats what I meant by 'quantization'.. it was just the word I used to explain what was happening. and i agree it does appear to be more aggressive in 7. I'll try and see if I can recreate the problem with devices other than Autofilter....
by 101-ism
Tue Dec 11, 2007 11:16 pm
Forum: Users' Help Exchange - closed
Topic: Automation Envelopes
Replies: 23
Views: 3395

must be a mac based bug then.
by 101-ism
Tue Dec 11, 2007 9:23 pm
Forum: Users' Help Exchange - closed
Topic: Automation Envelopes
Replies: 23
Views: 3395

are you mac or pc?

and are you using a midi controller
to record in automation to the arrangment
view?

cheers
by 101-ism
Tue Dec 11, 2007 9:19 pm
Forum: Users' Help Exchange - closed
Topic: Automation Envelopes
Replies: 23
Views: 3395

are you on a mac or pc?

and did u use a external midi controller
to record in automation over an audio clip
in the arrangment view?

thanks