Search found 6 matches

by Kvesti
Fri Mar 01, 2019 7:18 pm
Forum: Feature Wishlist
Topic: MPE support.
Replies: 118
Views: 17890

Re: MPE support.

Has anyone out there seen a good tutorial regarding connecting Bitwig with Live? Not sure what that means CPU wise, but I'd love to use Equator in Bitwig for editing MIDI purposes, but have the audio go directly into Live. Not the most ideal setup, but it would make editing MPE alot easier for me.....
by Kvesti
Sat Mar 30, 2013 8:08 pm
Forum: Live 9.0.x beta
Topic: AxiomPro Hypercontrol
Replies: 1
Views: 669

AxiomPro Hypercontrol

I saw from release notes that there were fix for Hypercontrol that closed it when Live is closed. Is there any plans fixing the bug which makes in not working at all? This was reported during pre-release beta and it still seems to be there. I have provided requested information and you have found th...
by Kvesti
Sat Jul 21, 2012 5:10 pm
Forum: Live 8.4.x Beta
Topic: Known Issue 8.4b2: Izotope plugins not there (fixed 8.4b3)
Replies: 5
Views: 1835

Re: Known Issue 8.4b2: Izotope plugins not there (fixed 8.4b3)

I reinstalled beta then I had to take use VST custom folder off and put it on again before I saw my iZotope plugins. Win7, Nectar, Alloy, Ozone 5 and Iris.

edit: Would probably have worked with out reinstallation.
by Kvesti
Mon Jul 16, 2012 8:36 pm
Forum: Live 8.4.x Beta
Topic: Post AU/VST plugin issues here!
Replies: 75
Views: 37499

Re: Post AU/VST plugin issues here!

iZotope VSTs not showing

Alloy 1.01.426
Iris 1.00.748
Nectar 1.12.920
Ozone 5 5.02.705

NI Kontakt 5 & Guitar Rig 5 and Pianoteq 4 stage are found. This was with 64 bit version of live and 64 bit VSTs. OS Win7 64 bit Home Premium.
by Kvesti
Fri Jul 06, 2012 5:59 pm
Forum: Live 8.4.x Beta
Topic: Post AU/VST plugin issues here!
Replies: 75
Views: 37499

Re: Post AU/VST plugin issues here!

This is from other topic where I was told to post my issue here: "I made short test today on my Windows 7 home premium. Beta doesn't find none of my iZotope plugins (Iris, Ozone, Nectar and Alloy). It found my Native Instruments plugins and Pianoteq. Pianoteq stage 4.1 works. Didn't test NI plugins....
by Kvesti
Thu Jul 05, 2012 8:41 pm
Forum: Live 8.4.x Beta
Topic: Vanishing VST 64bit
Replies: 5
Views: 1783

Re: Vanishing VST 64bit

I made short test today on my Windows 7 home premium. Beta doesn't find none of my iZotope plugins (Iris, Ozone, Nectar and Alloy). It found my Native Instruments plugins and Pianoteq. Pianoteq stage 4.1 works. Didn't test NI plugins.