Search found 1404 matches

by jok
Mon Sep 06, 2010 10:06 am
Forum: Users' Help Exchange - closed
Topic: Odd Audio Delay
Replies: 4
Views: 378

Re: Odd Audio Delay

Hi same3chords,

ASIO4ALL is an audio driver, it should not have an impact on MIDI input.
Please try, if disabling the switches related to the Microsoft GS Wavetable synth output port in Live´s preferences/Midi/Sync helps.

Best,
Jörg
by jok
Fri Sep 03, 2010 12:24 pm
Forum: Users' Help Exchange - closed
Topic: Ableton 8.1.x buggy?
Replies: 1
Views: 176

Re: Ableton 8.1.x buggy?

Hi Burgered,

please send the crash-reports generated by Live to support@ableton.com , so we can look into the reason for the crashes on your system.

Best,
Jörg
by jok
Fri Sep 03, 2010 12:22 pm
Forum: Users' Help Exchange - closed
Topic: Odd Audio Delay
Replies: 4
Views: 378

Re: Odd Audio Delay

Hi Same3chords,

do you use a Mac or PC? If on a PC, please make sure to use an ASIO driver. If you´re working with your onboard soundcard, please use asio4all:
www.asio4all.com

Best,
Jörg
by jok
Fri Sep 03, 2010 12:16 pm
Forum: Users' Help Exchange - closed
Topic: Drum racks multi layer tutorial (chain, choke groups, etc)
Replies: 2
Views: 281

Re: Drum racks multi layer tutorial (chain, choke groups, etc)

Hi Neomad, I don´t know of any specific tutorial, but another way to create multi-layered samples would be to add an instrument rack device to each chain, then drop multiple instances of Simpler into the rack. Place your samples inside of the Simpler instances, then define different velocity zones f...
by jok
Thu Sep 02, 2010 4:38 pm
Forum: Users' Help Exchange - closed
Topic: new drum clips quantize to 1/8 note only
Replies: 1
Views: 195

Re: new drum clips quantize to 1/8 note only

Hi tbdemon,

welcome to the forum.
You can set the Record Quantization grid in the Edit menu, simply choose Record Quantization=>16th note (or another value you like).

Best,
Jörg
by jok
Thu Sep 02, 2010 4:34 pm
Forum: Users' Help Exchange - closed
Topic: Can't copy multiple FX parameters
Replies: 2
Views: 190

Re: Can't copy multiple FX parameters

Hi Funktopus,

simply deactivate the Lock Envelopes button, it´s right above the track names section.

Best,
Jörg
by jok
Wed Sep 01, 2010 12:01 pm
Forum: Users' Help Exchange - closed
Topic: Moving all parts a few bars ahead forget automation
Replies: 6
Views: 1638

Re: Moving all parts a few bars ahead forget automation

Hi Neomad,

please check, if the "Lock Envelopes" button is activated (it´s right above the track name section in arrangement view). If it´s activated, the envelopes won´t move along with the clips, if it´s deactivated, moving clips will also move the envelopes.

Best,
Jörg
by jok
Mon Aug 30, 2010 10:39 am
Forum: Users' Help Exchange - closed
Topic: How 2 unquantize a small section after quantizing big part ?
Replies: 1
Views: 581

Re: How 2 unquantize a small section after quantizing big part ?

Hi Roger,

unfortunately in Live there´s no dedicated De-Quantization function. You can only undo the overall quantization using the undo function at the moment.

Best,
Jörg
by jok
Wed Aug 25, 2010 8:49 am
Forum: Users' Help Exchange - closed
Topic: APC20 not auto-mapped
Replies: 2
Views: 181

Re: APC20 not auto-mapped

Hi Meuby,

I assume you´re using an outdated version of Live 8 which does not yet contain support for the APC 20. Please download Live 8.1.5. from here to fix the problem:

www.ableton.com/latest_versions

Best,
Jörg
by jok
Tue Aug 24, 2010 1:47 pm
Forum: Users' Help Exchange - closed
Topic: Corrupt Set
Replies: 2
Views: 172

Re: Corrupt Set

Hi Maco,

please contact support@ableton.com , attach the broken set, we´ll look into it.

Best,
Jörg
by jok
Fri Aug 20, 2010 4:15 pm
Forum: Users' Help Exchange - closed
Topic: I need to get ride of annoying tones!
Replies: 2
Views: 260

Re: I need to get ride of annoying tones!

Hi Ed, welcome to the forum. Not 100% sure where the noise comes from, but you can check any mappings in Live´s mapping browser on the left. The mapping browser is automatically activated when you´re in Midi Mapping mode. Another (vague) idea: are you on a Windows machine? If so, please check Live´s...
by jok
Fri Aug 20, 2010 4:11 pm
Forum: Users' Help Exchange - closed
Topic: Ableton slows down when M-Audo Profire interface connected.
Replies: 1
Views: 203

Re: Ableton slows down when M-Audo Profire interface connected.

Hi Matt, does the problem occur also when you´re using the ProFire with the latest native driver for the device, not as an aggregated device? Depending on the hardware/drivers in use, the OS X aggregated device feature might not always function flawlessly. You might try, if selecting another clock s...
by jok
Thu Aug 19, 2010 4:28 pm
Forum: Users' Help Exchange - closed
Topic: Constant crash.
Replies: 1
Views: 215

Re: Constant crash.

Hi David,

please contact support@ableton.com , make sure to include the bugreporting package which Live automatically creates after a crash.

Best,
Jörg
by jok
Thu Aug 19, 2010 4:27 pm
Forum: Users' Help Exchange - closed
Topic: Can't get Live 8 activated, caught in a loop
Replies: 2
Views: 229

Re: Can't get Live 8 activated, caught in a loop

Hi gstockton, could it be your other version of Live is an older one? In this case I would simply recommend to uninstall it and solely work with the latest update, Live 8.1.5. If the problem persists, please try to unlock offline. To do so, please open Live´s preferences/ user account/ licenses, cli...
by jok
Thu Aug 19, 2010 4:24 pm
Forum: Users' Help Exchange - closed
Topic: 8.1.5 demo
Replies: 1
Views: 230

Re: 8.1.5 demo

Hi thekerstoNe, welcome to the forum. Please note that the Impulse pads cannot be Midi mapped, they are hard-wired to the 8 notes of the octave C3-C4. So in order to trigger Impulse´s pads, you simply make to make sure that your Midi keyboard is transposed so it outputs notes in this octave. Best, J...