Search found 11 matches

by kelx
Tue Dec 18, 2007 8:44 pm
Forum: Music and Audio Production
Topic: what is this for a machine massi dl used in this video
Replies: 2
Views: 564

i looked a bit on the net and i found a device which looks like this...the sp 404....
can anyone confirm that this is is a sp 404 in this vid
by kelx
Sat Dec 15, 2007 5:55 pm
Forum: Music and Audio Production
Topic: what is this for a machine massi dl used in this video
Replies: 2
Views: 564

what is this for a machine massi dl used in this video

hey guys

can someone tell me what massi dl uses in this video...the machine stands on the right...next to the redsound soundbite....

what is it? some kind of controller or an efx box?


link: http://youtube.com/watch?v=aAEiECNLPCI
by kelx
Mon Dec 10, 2007 7:43 pm
Forum: Music and Audio Production
Topic: file browser issue
Replies: 1
Views: 438

file browser issue

heya

i installed the demo of live 7 and when clicking a wave on the file browser it doesnt play the sample...on live 6 it did...
can someone help?
by kelx
Sun Dec 09, 2007 9:20 pm
Forum: Music and Audio Production
Topic: uc33e is not recognized by ableton
Replies: 6
Views: 897

anyone got an idea?

in windows device manager everything is fine...
by kelx
Sun Dec 09, 2007 2:12 pm
Forum: Music and Audio Production
Topic: uc33e is not recognized by ableton
Replies: 6
Views: 897

here is a screenshot:
http://img153.imageshack.us/img153/3947/ableton2je5.jpg

nothing much to see mh :\
by kelx
Sun Dec 09, 2007 1:58 pm
Forum: Music and Audio Production
Topic: uc33e is not recognized by ableton
Replies: 6
Views: 897

here is a screenshot:
http://img153.imageshack.us/img153/3947/ableton2je5.jpg

nothing much to see mh :\
by kelx
Sun Dec 09, 2007 1:45 pm
Forum: Music and Audio Production
Topic: uc33e is not recognized by ableton
Replies: 6
Views: 897

no :(
by kelx
Sun Dec 09, 2007 1:45 pm
Forum: Music and Audio Production
Topic: uc33e is not recognized by ableton
Replies: 6
Views: 897

no :(
by kelx
Sun Dec 09, 2007 10:24 am
Forum: Music and Audio Production
Topic: uc33e is not recognized by ableton
Replies: 6
Views: 897

uc33e is not recognized by ableton

hey guys i have got an uc33e which is recognized fine by windows. but when i start ableton no midi controller is found... i dont know why this is so...before i reinstalled windows xp everything worked fine and i dont know what to do now...some advice would be really nice....if it helps i can upload ...
by kelx
Sun Aug 19, 2007 3:58 pm
Forum: Tips & Tricks
Topic: ableton live as effect generator in a dj set
Replies: 3
Views: 1184

ableton live as effect generator in a dj set

hi guys i have got an allen heath xone 92, 2 turntables, uc33e and a laptop with ableton live and asio soundcard. now i want to use live as an effect unit to manipulate the sound live with the uc33e while djing... i have seen many djs like troy pierce or richie hawtin doing this. y problem is the la...
by kelx
Fri May 04, 2007 11:53 pm
Forum: Users' Help Exchange - closed
Topic: problem with ableton live and redound soundbite
Replies: 0
Views: 510

problem with ableton live and redound soundbite

hi guys i have a problem with ableton live and the redsound soundbite. well at the beginning everything worked fine...ableton live was synced correctly to my turntables but i couldnt disconnect the BPM engine for cueing. Pushing the [BPM ON/OFF] button didnt do anything. so i wrote to the support an...