Search found 87 matches

by [tow]
Wed Jun 05, 2019 3:25 pm
Forum: Music and Audio Production
Topic: LIVE 10.1 New Delay Sounds Different - FIXED in Beta 10.1.2b3
Replies: 28
Views: 1502

Re: LIVE 10.1 New Delay Sounds Different

Please report this directly to our Support (as 10.1 is released now), ideally with an example set, your steps to trigger the issue (expected vs. observed) and a recent status report. We would like to investigate this for sure.
by [tow]
Wed Jun 05, 2019 3:02 pm
Forum: Music and Audio Production
Topic: Places wheel in browser keeps spinning
Replies: 23
Views: 1739

Re: Places wheel in browser keeps spinning

If you keep observing this issue repeatedly with Live 10.1, the Indexer icon spinning in the browser for hours on every start/run of Live 10.1, please contact our Support and include a status report created with this version, so we have meaningful data to assess.
by [tow]
Mon Jun 03, 2019 1:10 pm
Forum: Music and Audio Production
Topic: Live 10.1 crashes every time when trying to load a song
Replies: 30
Views: 3715

Re: Live 10.1 crashes every time when trying to load a song

Please contact Support directly with this issue and include the crash reports. The released Live 10.1 version is identical to the last Live 10.1 Beta build (10.1b22 RC4), so there can't be a technical difference causing this issue. It could be possible of course that there are different Preferences ...
by [tow]
Wed Jan 30, 2019 11:24 am
Forum: Music and Audio Production
Topic: Ableton Live Beta testing
Replies: 0
Views: 4284

Ableton Live Beta testing

... is happening in our Ableton Centercode portal: https://ableton.centercode.com/welcome/

Please join our Beta testing community there!
by [tow]
Mon Nov 05, 2018 4:04 pm
Forum: Max For Live
Topic: Sending probability arp midi to hardware
Replies: 2
Views: 511

Re: Sending probability arp midi to hardware

If you keep observing this problem, please contact our Support via https://help.ableton.com/hc/en-us.
by [tow]
Mon Nov 05, 2018 3:55 pm
Forum: Music and Audio Production
Topic: Why is Live 10.03 setting up Core library with every startup
Replies: 6
Views: 617

Re: Why is Live 10.03 setting up Core library with every startup

That's not a bug, but expected behaviour of Live 10 when alternating between regular and beta version. It is Live's browser garbage collection at work, checking and removing content from the database that is not available in the currently started version. Without this, you might see entries in the b...
by [tow]
Mon Nov 05, 2018 3:44 pm
Forum: Music and Audio Production
Topic: Browser very slow to update with new content-bug in 10.0.5?
Replies: 8
Views: 663

Re: Browser very slow to update with new content-bug in 10.0.5?

If you keep observing problems with this in Live 10.0.5, please contact our Support via https://help.ableton.com/hc/en-us.
by [tow]
Mon Sep 24, 2018 5:52 pm
Forum: Music and Audio Production
Topic: 10.3 is unusable LAGS , UNUSABLE
Replies: 29
Views: 5385

Re: 10.3 is unusable LAGS , UNUSABLE

Hey everyone, we've just released our latest beta, Live 10.0.4b2, which fixes several issues Live might have while starting on machines with older GPUs - laggy behavior, crashes, blank windows, basically everything that would be cured by the "-_ForceGdiBackend" option in Live 10.0.3. Please check ou...
by [tow]
Mon Sep 24, 2018 5:50 pm
Forum: Music and Audio Production
Topic: Live 10.03 lagging like hell - SOLVED!!
Replies: 24
Views: 5888

Re: Live 10.03 lagging like hell - SOLVED!!

Hey everyone, we've just released our latest beta, Live 10.0.4b2, which fixes several issues Live might have while starting on machines with older GPUs - laggy behavior, crashes, blank windows, basically everything that would be cured by the "-_ForceGdiBackend" option in Live 10.0.3. Please check ou...
by [tow]
Mon Sep 24, 2018 2:14 pm
Forum: Music and Audio Production
Topic: Live 10.0.4b2 fixes issues with starting Live
Replies: 0
Views: 294

Live 10.0.4b2 fixes issues with starting Live

Hey everyone, as you can read in the release notes , Live 10.0.4b2 contains a fix for a bundle of related regressions we have seen with Live 10.0.3: in combination with specific older GPUs and older operating systems, starting Live could result in laggy behaviour, crashes or blank windows/UI. If you...
by [tow]
Tue Sep 04, 2018 11:14 am
Forum: Music and Audio Production
Topic: Live 10.03 lagging like hell - SOLVED!!
Replies: 24
Views: 5888

Re: Live 10.03 lagging like hell

No problem with german language there. - Does this mean that 10.0.3b8 was running completely smooth for you? In this case, this problem would be really odd... You can also check if the Indexer is currently working in 10.0.3 and maybe causing the lag. But in any case, let's see what the further inves...
by [tow]
Tue Sep 04, 2018 10:27 am
Forum: Music and Audio Production
Topic: Live 10.03 lagging like hell - SOLVED!!
Replies: 24
Views: 5888

Re: Live 10.03 lagging like hell

Please directly contact our Tech Support with this issue, via https://www.ableton.com/en/help/ and include a recent Live 10.0.3 Status Report in your mail.
They will take a deeper look into this and assist you further.
by [tow]
Mon Jul 02, 2018 2:19 pm
Forum: Music and Audio Production
Topic: "Creative Extensions" coming?
Replies: 15
Views: 845

Re: "Creative Extensions" coming?

As always, please contact our Support (e.g. via "Get Support..." in Live's Help menu) with such issues, so they can assist you with this and investigate possible problems.
by [tow]
Mon Mar 05, 2018 2:27 pm
Forum: Push discussion
Topic: Why are push2 pads less responsive when using simpler?
Replies: 9
Views: 976

Re: Why are push2 pads less responsive when using simpler?

If you haven't done so, please directly contact Support with this and include a recent status report (e.g. via "Get Support" from Live's Help menu and following the shown steps).
I couldn't reproduce a difference in Push 2 pad responsiveness immediately with Live 10 when testing such scenario.
by [tow]
Mon Mar 05, 2018 2:00 pm
Forum: Max For Live
Topic: LIVE 10 - M4L Devices do not work anymore
Replies: 7
Views: 768

Re: LIVE 10 - M4L Devices do not work anymore

If you still have these problems and haven't done so, please directly contact Support with this problem. You can do this from within Live, "Get Support" from the Help menu, which creates a status report with data we'd need plus shows how you transfer this to us.