Search found 662 matches

by Punky921
Thu Jul 10, 2014 2:35 pm
Forum: Music and Audio Production
Topic: Vocal sync plug ins / hardware
Replies: 2
Views: 337

Re: Vocal sync plug ins / hardware

Hardy Har. I know. But he's worried about it and I'm trying to help him out.
by Punky921
Thu Jul 10, 2014 5:51 am
Forum: Music and Audio Production
Topic: Vocal sync plug ins / hardware
Replies: 2
Views: 337

Vocal sync plug ins / hardware

Hey guys, Can you suggest some good vocal synchronization plug-ins or vocal doubling hardware? My friend is currently considering this: http://www.proaudiostar.com/tc-helicon-voicetone-d1.html?gdftrk=gdfV21380_a_7c627_a_7c5539_a_7cTCE_d_VOICETONED1&gclid=CLjSps3Ztr8CFWMQ7AodBUYAVQ#info We wanted to ...
by Punky921
Thu Jul 10, 2014 5:47 am
Forum: Music and Audio Production
Topic: Is there anyone who use windows 8
Replies: 10
Views: 1431

Re: Is there anyone who use windows 8

Windows 8 has been working really well for me with Ableton. I also have a beast of a laptop.

If the Windows 8 Metro system makes you want to punch yourself in the face (I fucking hate it) then you can download Classic Shell and it makes it into Win 7 all over again, which is great.
by Punky921
Thu Jul 10, 2014 5:46 am
Forum: Music and Audio Production
Topic: How do I get my voice to sound like Lana DelRay in ableton?
Replies: 32
Views: 2173

Re: How do I get my voice to sound like Lana DelRay in ableton?

Matt_Quinn wrote:Can't be done ITB. Gotta get some outboard Lanalog gear.
DOUBLE HA!
by Punky921
Fri May 09, 2014 7:09 pm
Forum: Music and Audio Production
Topic: Does anyone else have a problem with the FCB1010 and Looper?
Replies: 25
Views: 1954

Re: Does anyone else have a problem with the FCB1010 and Looper?

Seriously? That's the default behavior? Urgh. That's terrible.
by Punky921
Thu May 08, 2014 1:32 am
Forum: Music and Audio Production
Topic: Does anyone else have a problem with the FCB1010 and Looper?
Replies: 25
Views: 1954

Re: Does anyone else have a problem with the FCB1010 and Looper?

For some reason, when the Looper is stopped, and I try to use the multitransport button to clear it (by pressing it down and holding it), it starts, then clears. It's annoying AS HELL. Though I've worked around that by using three different pedals - one for the multitransport button, one to undo, an...
by Punky921
Wed May 07, 2014 4:01 pm
Forum: Music and Audio Production
Topic: Does anyone else have a problem with the FCB1010 and Looper?
Replies: 25
Views: 1954

Re: Does anyone else have a problem with the FCB1010 and Looper?

One of the first things I did was make sure that it wasn't sending the standard CC message. So it's not the way I have my FCB1010 set up. It's not supposed to be sending CC, yet it is.
by Punky921
Tue May 06, 2014 5:24 pm
Forum: Music and Audio Production
Topic: Does anyone else have a problem with the FCB1010 and Looper?
Replies: 25
Views: 1954

Re: Does anyone else have a problem with the FCB1010 and Looper?

Hmm so the CC message that the FCB1010 is sending is a "CC: Bank MSB" according to MIDI Ox. It sends that as well as the Note message. WTF is that?
by Punky921
Tue May 06, 2014 5:16 pm
Forum: Music and Audio Production
Topic: Does anyone else have a problem with the FCB1010 and Looper?
Replies: 25
Views: 1954

Re: Does anyone else have a problem with the FCB1010 and Looper?

Tried the PC editor that was linked to above. It says that it's transmitting SySEx, but it doesn't make any changes in my FCB1010. I did everything that I was supposed to so I don't know what's up.
by Punky921
Wed Apr 30, 2014 9:19 pm
Forum: Music and Audio Production
Topic: Does anyone else have a problem with the FCB1010 and Looper?
Replies: 25
Views: 1954

Re: Does anyone else have a problem with the FCB1010 and Looper?

Yeah I know - but I did that. And yet it still sends. That's my issue. I'm hoping that MIDI cable comes and I can use the computer editors which are supposed to be so much better.
by Punky921
Wed Apr 30, 2014 3:21 pm
Forum: Music and Audio Production
Topic: Does anyone else have a problem with the FCB1010 and Looper?
Replies: 25
Views: 1954

Re: Does anyone else have a problem with the FCB1010 and Looper?

Yeah that damn CC message! You're getting it too! Sometimes the mapping gets weird because it receives the CC message instead of the note! I told you guys I wasn't going crazy!! Haha
by Punky921
Wed Apr 30, 2014 3:12 pm
Forum: Music and Audio Production
Topic: Does anyone else have a problem with the FCB1010 and Looper?
Replies: 25
Views: 1954

Re: Does anyone else have a problem with the FCB1010 and Looper?

i have gigged with the FCB and looper extensively. No problems for me. I too am confused on how something that's not mapped would mess up looper. that being said, it should work "fine" so keep tweaking stuff. I'm sure you'll uncover it soon enough. Here's what happens: When I'm trying to use the mu...
by Punky921
Wed Apr 30, 2014 3:11 pm
Forum: Music and Audio Production
Topic: Does anyone else have a problem with the FCB1010 and Looper?
Replies: 25
Views: 1954

Re: Does anyone else have a problem with the FCB1010 and Looper?

You can set the "clear looper" button to a separate MIDI control, but it's nice to not have to do that.