Search found 4 matches

by Sean Cusson
Sat May 09, 2020 3:20 pm
Forum: Music and Audio Production
Topic: Finding a Missing Plugin Used within a Project
Replies: 9
Views: 2887

Re: Finding a Missing Plugin Used within a Project

I bought PlugView which is great at listing the plugins. The issue though is that you can't do anything with the info other than scroll through a (at times) very long list using a very small device window. This would be a project management powerhouse if the text could be copied and/or exported to a...
by Sean Cusson
Wed Jan 02, 2019 8:15 pm
Forum: Music and Audio Production
Topic: How to delete automation breakpoints in Live 10?
Replies: 12
Views: 1944

Re: How to delete automation breakpoints in Live 10?

This was happening to me as well (Windows 10, Logitech G502 mouse) and what I had to do to get things working properly was to actually turn ON pen and tablet mode. No idea why that's the case but the minute I turned it on everything started working normally again.
by Sean Cusson
Thu Feb 08, 2018 2:48 pm
Forum: Music and Audio Production
Topic: New Echo effect is causing feedback when nothing is playing
Replies: 1
Views: 418

New Echo effect is causing feedback when nothing is playing

Adding the echo effect to a return track is causing a weird hum . You can see that it's outputting something when you look at it's track in the mixer. I have no idea what's causing this as no other delay plugins are causing this problem when I put them on the same track. https://drive.google.com/ope...
by Sean Cusson
Tue Feb 06, 2018 11:38 pm
Forum: Music and Audio Production
Topic: CPU usage in Live 10
Replies: 306
Views: 69569

Re: CPU usage in Live 10

Same here. I had no issues playing the track in 9. Now when I play it in 10 it cracks up and dies.