Search found 522 matches

by scheffkoch
Tue Jul 14, 2020 10:45 am
Forum: Push discussion
Topic: Ableton Push 3 update
Replies: 69
Views: 82953

Re: Ableton Push 3 update

…you think it‘s awesome not to be able to use vsts when the unit is not connected to a computer?…i don‘t get it where the need for a standalone unit comes from…
by scheffkoch
Mon Jul 13, 2020 1:41 pm
Forum: The Lounge
Topic: Ableton Live 10.2 / 10.5 when?
Replies: 22
Views: 3181

Re: Ableton Live 10.2 / 10.5 when?

…don‘t you think that the development and integration of push2 was a big step?…
by scheffkoch
Fri May 29, 2020 3:58 pm
Forum: Push discussion
Topic: Push 2 isnt showing my clips
Replies: 3
Views: 2334

Re: Push 2 isnt showing my clips

...clip mode is for midi clips…try loading the audio via browse from your push into simpler...
by scheffkoch
Mon May 11, 2020 8:42 pm
Forum: Push discussion
Topic: Performance recording issue - can't 'play over' while recording?
Replies: 2
Views: 361

Re: Performance recording issue - can't 'play over' while recording?

...unfortunately no…to be exact you can but without listening to it while in record mode…
by scheffkoch
Mon May 04, 2020 6:27 am
Forum: Music and Audio Production
Topic: Macbook Pro 2019 16 inch fan noise with Ableton
Replies: 84
Views: 21481

Re: Macbook Pro 2019 16 inch fan noise with Ableton

@lqdb: did you try the options.txt that reduces live‘s framerate?
by scheffkoch
Fri Apr 24, 2020 10:45 am
Forum: Music and Audio Production
Topic: Macbook Pro 2019 16 inch fan noise with Ableton
Replies: 84
Views: 21481

Re: Macbook Pro 2019 16 inch fan noise with Ableton

...have you also tested to reduce live‘s framerate?...that had an huge impact on my processing power...before i got problems over 35% on ableton‘s cpu meter, now i don‘t have any problems when performing with a load of 55/60% according to live‘s meter...6 core i7 mbp here... however...the problems s...
by scheffkoch
Sun Apr 19, 2020 9:49 am
Forum: Push discussion
Topic: Arming multiple tracks in Push 2
Replies: 1
Views: 1293

Re: Arming multiple tracks in Push 2

…create a new audio track - set it‘s input to your vocal track and the output to „sends only“ (so that it doesn‘t double your vocals) - arm this new track - do arrangement recording while performing live in session view… i do this with every track i use for playing live…this way i create a multitrac...
by scheffkoch
Wed Apr 08, 2020 12:06 pm
Forum: Music and Audio Production
Topic: plugin latency
Replies: 2
Views: 1101

Re: plugin latency

...thanks for your reply!
best
b
by scheffkoch
Wed Apr 08, 2020 9:04 am
Forum: Music and Audio Production
Topic: plugin latency
Replies: 2
Views: 1101

plugin latency

hi, i have a question regarding plugins that introduce latency...: e.g.: - my buffer within preferences is set to 128 samples - when i have a plugin that introduces 32 samples latency on track 1 and - another plugin that introduces 64 samples latency on track 2 is the overall latency then 128 + 32 +...
by scheffkoch
Fri Mar 13, 2020 1:10 pm
Forum: Push discussion
Topic: push displaying wrong values
Replies: 10
Views: 9636

Re: push displaying wrong values

...you could also try configuring the plugins "by hand" via the "configure" button within the device window and then save that configuration....
by scheffkoch
Fri Mar 13, 2020 1:06 pm
Forum: Push discussion
Topic: push displaying wrong values
Replies: 10
Views: 9636

Re: push displaying wrong values

...i had this some time ago but after restarting live everything was normal again...have you tried both vst2 and vst3 versions of the plugins?...
by scheffkoch
Fri Mar 13, 2020 11:51 am
Forum: Push discussion
Topic: push displaying wrong values
Replies: 10
Views: 9636

Re: push displaying wrong values

"Have you configured the parameters so that they appear in the device window?"

...no, i just use the pluginautopopulate 128 command and the parameters appear like normal...
by scheffkoch
Wed Mar 11, 2020 8:10 pm
Forum: Push discussion
Topic: push displaying wrong values
Replies: 10
Views: 9636

Re: push displaying wrong values

...have you tried setting pluginAutoPopulateThreshold to 128?...my vst/vst3 show their settings!...(i‘m also using predator2 for configuration)...