Search found 15 matches

by bigmuz7
Wed Feb 06, 2019 10:52 pm
Forum: The Lounge
Topic: Live 10.1
Replies: 52
Views: 11582

Re: Live 10.1

VST 3 took a while Abelton 8O .... but big thanks for that ! ....
by bigmuz7
Fri Nov 03, 2017 10:07 pm
Forum: Music and Audio Production
Topic: 10 is announced!
Replies: 247
Views: 18886

Re: 10 is announced!

Sorry but ... I cant be arsed to read 11 pages of fan boi stuff VST3 support... yes or no yet ?
by bigmuz7
Sun Aug 13, 2017 1:03 pm
Forum: Max For Live
Topic: Midi delay on LIve 9 when using max pitch shift
Replies: 3
Views: 730

Re: Midi delay on LIve 9 when using max pitch shift

The max device is 'simple pitch shifter.amxd' and yeah .. cool ....I never noticed that info box before when hovering the mouse over the device it says Latency 4096 samples (92.9ms) .. so .. I fixed it by delaying the midi track by the same amount :) is this just the delay in processing the audio th...
by bigmuz7
Sat Aug 12, 2017 8:07 pm
Forum: Max For Live
Topic: Midi delay on LIve 9 when using max pitch shift
Replies: 3
Views: 730

Midi delay on LIve 9 when using max pitch shift

Sorry if question has bee asked before, but , Ive got a nice Live Set that Ive used a max device to pitch shift one of the audio tracks on and works great, but when I try and play a midi device along with it, theres a 20 millisecond delay on any midi notes I play to the device which is an Integra 7 ...
by bigmuz7
Tue Feb 14, 2017 7:36 pm
Forum: Music and Audio Production
Topic: Live 9 Tempo strangeness
Replies: 0
Views: 224

Live 9 Tempo strangeness

Hi Guys .. well Ive wrestled with live9 for a while now and gradually learned much of it .. with a mixture of hi's and lows :mrgreen: .. but I am defeated by one problem I cant seem to resolve ? .. I am using LIve in conjunction with an Integra 7 .. a wonderful instrument, and it has some great rhyt...
by bigmuz7
Fri Sep 30, 2016 7:47 am
Forum: Music and Audio Production
Topic: UVI integration
Replies: 6
Views: 972

Re: UVI integration

Thanx guys ... I assumed when I installed the standalone that it would have installed all component parts, and it did ... but for some reason it installed the vst dll into a dormant cubase essential vst folder instead, so live didnt pick it up, however I found it and all is working now .. cheers fol...
by bigmuz7
Thu Sep 29, 2016 9:11 pm
Forum: Music and Audio Production
Topic: UVI integration
Replies: 6
Views: 972

UVI integration

Live 9 beta x Win10 .... Dont know where I'm going wrong here. Have tried various forms of amalgamation of live with a UVI FM tines pack I like, but Live wants to posess the Asio driver and if UVI is forced to use something else it lags and is unplayable routed in as an audio track, but shouldnt liv...
by bigmuz7
Sat Jul 16, 2016 9:34 pm
Forum: Music and Audio Production
Topic: Grooves? And more?
Replies: 3
Views: 441

Re: Grooves? And more?

Thank you for this tip ... Ive had this stuff for a year ... and enjoyed .. but didnt find out that either till you mentioned it :wink:
by bigmuz7
Wed Apr 27, 2016 6:19 pm
Forum: Music and Audio Production
Topic: Two Live icons on task bar
Replies: 1
Views: 262

Two Live icons on task bar

At some point I joined the beta program,(windows 10) and my live suite updates to the current version, which is an orange coloured icon on my task bar and the version 9.6 1b7 that ive been using for a while now, but the original version 9 is still in my system and its logo is on my task bar coloured...
by bigmuz7
Sun Feb 14, 2016 8:58 pm
Forum: Music and Audio Production
Topic: Ideas you keep returning to, but can't seem to finish
Replies: 9
Views: 929

Re: Ideas you keep returning to, but can't seem to finish

I'm an old returner to DAW use and started with 9.5 because I liked Push 2 .. I feel somewhat conned by Abelton .. by the lack of useability of push 2 without live, and also by the lack of some essential things about live such as VST 3 support, and multichannel playback. .. But despite some of its u...
by bigmuz7
Fri Feb 05, 2016 5:51 pm
Forum: Music and Audio Production
Topic: Is anyone else having controller trouble after 9.6 upgrade?
Replies: 18
Views: 1748

Re: Is anyone else having controller trouble after 9.6 upgrade?

My win 10 keeps shutting down USB connections .. could it be that ? I think I might have found the fix
by bigmuz7
Sat Jan 02, 2016 1:10 pm
Forum: Music and Audio Production
Topic: No MIDI Demerge function on 9.5 ?
Replies: 0
Views: 155

No MIDI Demerge function on 9.5 ?

I am using a Roland JDXA which outputs a lot of control data on separate channels. In live, the only way to replay the patch correctly is to side chain several midi tracks that reference the original recorded part and assign a different midi channel to each of the new track copies, as ,you cannot pl...
by bigmuz7
Sat Dec 19, 2015 6:40 pm
Forum: Max For Live
Topic: M4L MIDI LFO patch crashing
Replies: 4
Views: 738

Re: M4L MIDI LFO patch crashing

S4racen wrote:No worries at all!!

Cheers
D
Must have been a lucky break ! back to its old tricks again .. whats most annoying is after I restart Live , it looses comms with the QC and I cant find out what I need to do to re establish that other than a full reboot .. very annoying :(
by bigmuz7
Thu Dec 17, 2015 10:17 pm
Forum: Max For Live
Topic: M4L MIDI LFO patch crashing
Replies: 4
Views: 738

Re: M4L MIDI LFO patch crashing

Best to send crash logs into support... LFO is built in house so they may have some ideas... At least after you've updated to Maxforlive 7.1 at the least anyway... Cheers D Thx dude :wink: .. didnt realise 7.1 was an option, just assumed mine was current as came with 9.5 .. but it works on first at...
by bigmuz7
Thu Dec 17, 2015 7:17 pm
Forum: Max For Live
Topic: M4L MIDI LFO patch crashing
Replies: 4
Views: 738

M4L MIDI LFO patch crashing

Live 9.5 suite/Push2/Win10 64bit 8GB/ Quad capture ... Anyone else find that everytime you load this module in Live, Live crashes ?, takes a PC reboot to fix because it loses connectivity with the quad capture which I'm using for MIDI etc .. so restarting Live is no good ... its a PITA :evil: as I r...