Search found 17 matches

by JackTheRipper
Thu May 21, 2020 3:20 pm
Forum: Music and Audio Production
Topic: Let's Put Sync Issues to Bed - None Of My MIDI Gear Syncs To Ableton Properly!
Replies: 14
Views: 1266

Re: Let's Put Sync Issues to Bed - None Of My MIDI Gear Syncs To Ableton Properly!

so how exactly do you adjust your midi buffer on a mac when all you are using is midi over usb? again: there is no issue with this in bitwig using the same hardware / routing. ableton is doing some midi-voodoo that adds this delay and i can't figure out why / where. Dunno, I'm not a Mac user. Maybe...
by JackTheRipper
Thu May 21, 2020 2:33 pm
Forum: Music and Audio Production
Topic: Let's Put Sync Issues to Bed - None Of My MIDI Gear Syncs To Ableton Properly!
Replies: 14
Views: 1266

Re: Let's Put Sync Issues to Bed - None Of My MIDI Gear Syncs To Ableton Properly!

aphex2000 wrote:
Thu May 21, 2020 5:43 am
thanks, but is has nothing to do with the audio buffer, it's already at 256 and since it ONLY affects sequenced midi input and not live input it's something else
Your MIDI driver/interface has input and output buffers too. Or at least, mine does.

--jack
by JackTheRipper
Wed May 20, 2020 11:17 pm
Forum: Music and Audio Production
Topic: Let's Put Sync Issues to Bed - None Of My MIDI Gear Syncs To Ableton Properly!
Replies: 14
Views: 1266

Re: Let's Put Sync Issues to Bed - None Of My MIDI Gear Syncs To Ableton Properly!

To the OP: are you sure the MIDI is early or is your audio late? What Audio interface are you using? And what are the buffer sizes for Audio and MIDI? I think you'd want small output buffers for each. aphex2000: I had a similar issue with MIDI data being delayed going into Ableton. The buffer size w...
by JackTheRipper
Tue May 12, 2020 7:10 pm
Forum: Music and Audio Production
Topic: MIDI Foot controller buttons recognized all as Pitchbend
Replies: 1
Views: 323

Re: MIDI Foot controller buttons recognized all as Pitchbend

I'm not sure I can really help, but you can try using MIDI-OX to see what's really coming out of the UR22 when you press a pedal on the MC7. Would be good to know. Also, I vaguely remember that Ableton doesn't handle receiving Program Change messages.

--jack
by JackTheRipper
Tue Apr 21, 2020 11:37 pm
Forum: Music and Audio Production
Topic: Setting up Input and Output devices
Replies: 2
Views: 2405

Re: Setting up Input and Output devices

When you select ASIO and your audio interface from the Audio Preferences window, you won't get the Input and Output options. When you use an external audio interface, you need to connect your speakers/headphones to the audio interface. You can't use the Windows speakers and the audio interface. --jack
by JackTheRipper
Thu Apr 18, 2019 11:28 pm
Forum: Feature Wishlist
Topic: No Audio Device at Startup
Replies: 2
Views: 371

Re: No Audio Device at Startup

I see this has been discussed before (no surprise), but I didn't find it earlier when I searched.

viewtopic.php?f=3&t=198644

--jack
by JackTheRipper
Thu Apr 18, 2019 11:02 pm
Forum: Feature Wishlist
Topic: No Audio Device at Startup
Replies: 2
Views: 371

No Audio Device at Startup

I have Live 9.5 Standard, running on a Windows 8.1 laptop. Sometimes I forget to power on/plug-in the audio interface before I start Live. When I do this, I get a dialog that tells me that there is no audio device. It would be great to have an option to exit Live at this point without changing the a...
by JackTheRipper
Thu Mar 28, 2019 5:43 pm
Forum: Music and Audio Production
Topic: Live foot controller other than Behringer?
Replies: 23
Views: 3710

Re: Live foot controller other than Behringer?

I have been using an ActitioN MIDI foot controller for a year or so. There are a few different versions. I have the 4-button USB version and it works well for me and was fairly inexpensive at around $80 IIRC.

https://www.actition.co.uk/

--jack
by JackTheRipper
Wed Mar 20, 2019 11:31 pm
Forum: Music and Audio Production
Topic: Behringer X32 causing Ableton midi out unstability on windows
Replies: 2
Views: 743

Re: Behringer X32 causing Ableton midi out unstability on windows

I don't have any direct experience with the X32 (I have an X32 Rack, but don't interface it with Ableton), but I have read in other forums about users having issues with audio interfaces and USB 3.0 ports when the audio device is USB 2.0 compatible. If you are using a USB 3.0 port on your laptop, ma...
by JackTheRipper
Tue Jan 01, 2019 8:59 pm
Forum: Tips & Tricks
Topic: Who uses Live with a live band? What tips can you give me?
Replies: 9
Views: 1958

Re: Who uses Live with a live band? What tips can you give me?

Thank you! Sorry I missed this post! Do you use a trigger to time stretch tempo? You know, if the tempo varies or you WANT to change the tempo? How does that work exactly? Sorry, it's been a while. Can you just have a trigger off to the side and hit it until it locks into tempo, or do you have to h...
by JackTheRipper
Fri Dec 07, 2018 12:23 am
Forum: Tips & Tricks
Topic: Who uses Live with a live band? What tips can you give me?
Replies: 9
Views: 1958

Re: Who uses Live with a live band? What tips can you give me?

I use Live in a live band setting. I am a bass player and I sometimes play in a Rush cover/tribute type band. I have a Roland PK-5A controller that I trigger with my feet that I interface to Ableton and a Roland Juno-G synth. Sometimes I use the PK-5A to play notes, sometimes I trigger samples, etc....
by JackTheRipper
Sun Aug 26, 2018 9:59 pm
Forum: Music and Audio Production
Topic: SOLUTION for MIDI mapping of Audio Track SOLO switch
Replies: 0
Views: 388

SOLUTION for MIDI mapping of Audio Track SOLO switch

Problem Description I was trying to use a MIDI message to toggle the SOLO switch on the audio tracks that I have configured in a Live Set. That seemed to work the first time I sent the MIDI message, ie, the SOLO switch for the desired track would engage. However, I ran into the problem that when tr...
by JackTheRipper
Tue May 08, 2018 3:39 pm
Forum: Music and Audio Production
Topic: Help Launching Multiple Audio Clips With Same MIDI Note
Replies: 7
Views: 740

Re: Help Launching Multiple Audio Clips With Same MIDI Note

In ClyphX/ClyphX Pro, you'd use X-Controls for this, which add no latency whatsoever (unlike X-Clips). Also, unlike MIDI mapping, using X-Controls would make this mapping available in any set you opened as opposed to it only being available in sets that contain the MIDI mapping. I figured that ther...
by JackTheRipper
Tue May 08, 2018 3:38 pm
Forum: Music and Audio Production
Topic: Help Launching Multiple Audio Clips With Same MIDI Note
Replies: 7
Views: 740

Re: Help Launching Multiple Audio Clips With Same MIDI Note

S4racen wrote:ClyphX had up to 100ms delay from action to event, ClyphX Pro will reduce this to a maximum of 20ms...

Cheers
D
Ever since adding ClyphX it seems that Ableton is slower in general. Everything from startup to changing Live Sets, etc. I removed it and I'm happy again.

--jack
by JackTheRipper
Mon May 07, 2018 1:55 am
Forum: Music and Audio Production
Topic: Help Launching Multiple Audio Clips With Same MIDI Note
Replies: 7
Views: 740

Re: Help Launching Multiple Audio Clips With Same MIDI Note

Thank you! This approach works great. Thanks for the reply and the screen shot was very helpful!

With your approach I no longer get the latency between pressing the key and launching the clip like I did with ClyphX. Now it works exactly like I want.

Thanks Pitch Black!

--jack