Search found 9 matches

by KyleL
Thu Jul 25, 2019 8:34 pm
Forum: Music and Audio Production
Topic: Live 9/NI issues
Replies: 0
Views: 57

Live 9/NI issues

I keep losing settings in Ableton Live 9. Like I'll load Kontakt or Massive, then tweak the sounds, compose and then the next time I return to the song Kontakt will still be loaded on the track but all the voices/libraries I had selected are gone. Sometimes this happens after a crash but this just h...
by KyleL
Sat Feb 16, 2019 6:21 pm
Forum: Music and Audio Production
Topic: Midi clock stopped working
Replies: 4
Views: 274

Re: Midi clock stopped working

So today the arpeggiator is working when I'm actually recording but otherwise it gives me a just a weird sustain note if the arp is on. If I switch it to auto (as opposed to internal or external) it kind of works but still not great. Ill look into the slave thing - its possible I accidently changed ...
by KyleL
Sat Feb 16, 2019 3:19 am
Forum: Music and Audio Production
Topic: Midi clock stopped working
Replies: 4
Views: 274

Re: Midi clock stopped working

Yeah. I've got sync turned on. I've tried turning sync, track, and remote on and off in every conceivable combination just to see if it would change something.
by KyleL
Fri Feb 15, 2019 9:26 pm
Forum: Music and Audio Production
Topic: Midi clock stopped working
Replies: 4
Views: 274

Midi clock stopped working

I don't know what I did but my synth and drum machine won't receive the midi clock info from ableton. I can control a songs BPM in Ableton from my synth but not the other way around. I can receive and send other midi data just fine but not the temp. The moment I set my synth to external clock the ar...
by KyleL
Mon Jul 03, 2017 8:33 pm
Forum: Music and Audio Production
Topic: Audio quality drops after a few seconds
Replies: 8
Views: 774

Re: Audio quality drops after a few seconds

@yur2die4 I don't know you, but I love you. That advice was not in the other things I've read - worked brilliantly. Latency and quality are as they should be.
by KyleL
Mon Jul 03, 2017 7:15 pm
Forum: Music and Audio Production
Topic: Audio quality drops after a few seconds
Replies: 8
Views: 774

Re: Audio quality drops after a few seconds

Yeah, I've tried AIso4all, can't get any sound. I've followed the advice on these forums (shutting down all background programs that could be using sound, disabling the GS wavetable synth, nothing seems to work yet. Is there a decent sound card that isn't to pricey that can provided acceptable quali...
by KyleL
Mon Jul 03, 2017 6:54 pm
Forum: Music and Audio Production
Topic: Audio quality drops after a few seconds
Replies: 8
Views: 774

Re: Audio quality drops after a few seconds

It happens in all sets. I only have a few VST plugins. I'm not using them with the recording. Will they still have an impact?
by KyleL
Mon Jul 03, 2017 6:53 pm
Forum: Music and Audio Production
Topic: Audio quality drops after a few seconds
Replies: 8
Views: 774

Re: Audio quality drops after a few seconds

My computer says NVIDIA (sound capability from the video card im guessing) and RealTek. It doesn't give me a specific model number. I fairly certain that abelton is using the Realtek. Drivers are up to date.
by KyleL
Mon Jul 03, 2017 5:05 pm
Forum: Music and Audio Production
Topic: Audio quality drops after a few seconds
Replies: 8
Views: 774

Audio quality drops after a few seconds

When playing anything through an audio track it sounds fine for a few seconds then the both the volume and quality plummets. I'm not running any other programs and the CPU meter only goes up to like 2%.