Search found 9 matches

by stuckonon
Tue Mar 19, 2019 7:59 pm
Forum: Max For Live
Topic: Issue with multiple instances of surround panner
Replies: 0
Views: 2003

Issue with multiple instances of surround panner

Been searching the forum and videos to no avail. I'm trying to use multiple instances of the m4l surround panner and am having trouble getting audio to actually route through the surround panner. It will work generally for one, but not for multiple surround panners. When I instantiate the surround p...
by stuckonon
Tue Mar 19, 2019 7:45 pm
Forum: Max For Live
Topic: Routing question
Replies: 2
Views: 1494

Re: Routing question

Thanks. That works!
by stuckonon
Mon Mar 18, 2019 11:35 pm
Forum: Max For Live
Topic: Routing question
Replies: 2
Views: 1494

Routing question

Hi, Weird routing question here. I am using the surround panner, and trying to monitor an eventual 8 channel setup in quad for testing. Natively, my quad system is Ch 1-L, Ch 2-R, Ch3-Ls, and Ch 4-Rs. I would love to set it up so that the side channels in the 8 channel setup (3&4 and 7&8) output to ...
by stuckonon
Thu Apr 30, 2009 5:50 am
Forum: Users' Help Exchange - closed
Topic: Recording MIDI changes the tempo, causes crash
Replies: 6
Views: 542

Re: Recording MIDI changes the tempo, causes crash

I'm curious about your G5 intel... In what way? Don't see what that would have to do with it. In the way that no such thing exists. (?) So alright, in proper nomenclature I have a Mac Pro 2 X 3ghz Quad-Core Intel Xeon. I have upgraded to 7.0.15. Recording midi notes still causes tempo to reset to 0...
by stuckonon
Tue Apr 21, 2009 6:19 pm
Forum: Users' Help Exchange - closed
Topic: Recording MIDI changes the tempo, causes crash
Replies: 6
Views: 542

Re: Recording MIDI changes the tempo, causes crash

I'm curious about your G5 intel... In what way? Don't see what that would have to do with it. Seems like somehow the midi keyboard is taking control of the tempo and dragging it to zero, even though it is set to control a synth instead. It is totally weird, and driving me crazy. Is no one else havi...
by stuckonon
Thu Apr 09, 2009 11:19 pm
Forum: Users' Help Exchange - closed
Topic: Recording MIDI changes the tempo, causes crash
Replies: 6
Views: 542

Recording MIDI changes the tempo, causes crash

I have an issue where when recording midi notes, somehow the master tempo will slow down to 0 beats per minute, sometimes causing a crash. It happens, as far as I can tell, randomly, and I am not sure whether it is a particular note I play or something else. It is driving me crazy. Anyone have a sim...
by stuckonon
Tue Feb 03, 2009 11:32 pm
Forum: Users' Help Exchange - closed
Topic: Live 7.0.14 crashes when enabling Soundtoys AU plugin
Replies: 1
Views: 420

Live 7.0.14 crashes when enabling Soundtoys AU plugin

When I load a Soundtoys plug in and disable it for whatever reason, when I re-enable it Ableton crashes every time. This seems limited to Soundtoys AU plug ins at this time, as other plug ins disable and re-enable just fine. Anyone have any ideas? Thanks! Mac 3 ghz 8 core OS X 10.4.9 Ableton Live 7....
by stuckonon
Thu Sep 13, 2007 4:03 am
Forum: Music and Audio Production
Topic: convert stereo to mono
Replies: 3
Views: 629

convert stereo to mono

Is there a way to convert a stereo track to a mono track in live? Thanks!