Search found 8 matches

by Vaultnaemsae
Fri Oct 11, 2019 9:04 pm
Forum: Tips & Tricks
Topic: Link / Pre-rollCount-in?
Replies: 2
Views: 623

Re: Link / Pre-rollCount-in?

Thanks! Tried that...but flaky as hell. Sometimes it works...sometimes it doesn’t...
by Vaultnaemsae
Wed Oct 02, 2019 8:33 am
Forum: Tips & Tricks
Topic: Link / Pre-rollCount-in?
Replies: 2
Views: 623

Link / Pre-rollCount-in?

It seems that the pre-roll (pre-record?) count-in function does not work when Ableton Link is enabled. What is your best practice/work around to deal with this? In my case I would like to use iOS drum apps for real-time virtual performance takes but it makes things a little difficult without a count...
by Vaultnaemsae
Sun Sep 08, 2019 11:59 pm
Forum: Music and Audio Production
Topic: macOS 10.14.6 Serious CPU issues / Background Processes
Replies: 13
Views: 679

Re: macOS 10.14.6 Serious CPU issues / Background Processes

I now think it wasn’t the iCA4+ causing problems. On computer 2 (2011 iMac on High Sierra 10.13.6) Live would crash every time it launched. From what I can gather Live 10 seems to by default launch using the previously used interface. It always crashes when that device is an aggregate with any sub d...
by Vaultnaemsae
Wed Sep 04, 2019 3:57 am
Forum: Music and Audio Production
Topic: macOS 10.14.6 Serious CPU issues / Background Processes
Replies: 13
Views: 679

Re: macOS 10.14.6 Serious CPU issues / Background Processes

I spent some time working on this problem yesterday and got it all working (even at a 64 sample buffer setting) without pops n crackles -- and on 2 different computers. It's more or less reliable now. It’s also a very flexible guitar performance/recording rig ever. The one thing that appears to have...
by Vaultnaemsae
Mon Sep 02, 2019 3:44 pm
Forum: Music and Audio Production
Topic: macOS 10.14.6 Serious CPU issues / Background Processes
Replies: 13
Views: 679

Re: macOS 10.14.6 Serious CPU issues / Background Processes

I've been trying to resolve this issue today and am not really any the wiser. Simplifying and (as much as possible) aligning the devices' sample rates helps a bit -- sometimes. But then I went back to testing single devices (no aggregates) and I was sporadically experiencing the same issues -- kerne...
by Vaultnaemsae
Fri Aug 30, 2019 8:36 pm
Forum: Music and Audio Production
Topic: macOS 10.14.6 Serious CPU issues / Background Processes
Replies: 13
Views: 679

Re: macOS 10.14.6 Serious CPU issues / Background Processes

Thanks for the replies. I'm yet to fully investigate this further but will in the coming day or so. I'm also leaning towards the aggregate devices' sample rates being the issue but am yet to 100% confirm this. Unfortunately, the devices I'm using have locked (and incompatible) sample rates -- a bit ...
by Vaultnaemsae
Thu Aug 29, 2019 8:40 pm
Forum: Music and Audio Production
Topic: macOS 10.14.6 Serious CPU issues / Background Processes
Replies: 13
Views: 679

macOS 10.14.6 Serious CPU issues / Background Processes

Ableton Live 10 user here. My MacBook Pro Retina mid-2015 (macOS 10.14.6) is experiencing problematic processes during audio processing/recording that result in heavy glitching and breakup of audio signal and high readings on the CPU meter in Ableton live (up to 80%ish). Processor is a 2.5GHz Intel ...
by Vaultnaemsae
Sat May 19, 2018 4:57 am
Forum: Music and Audio Production
Topic: Another Aggregate Device Issue
Replies: 0
Views: 237

Another Aggregate Device Issue

Hi forumites, I'm running Ableton Live 10 on 2015 Macbook Pro Retina (MacOS High Sierra - 10.13.4) I intended to use an iRig HD 2 (1 In/2Out) and an iPhone 6 (0 In/2Out) running IDAM as input audio devices. I tried using an iOS app called Studiomux to avoid using IDAM (and to have a variable sample ...