Search found 9 matches

by grahamt
Wed Sep 12, 2018 6:52 pm
Forum: Music and Audio Production
Topic: 10.0.3 - lost MIDI in - solved
Replies: 4
Views: 265

Re: 10.0.3 - lost MIDI in - solved

Seems to have sorted itself out now. No idea why. I thought it may have been to do with the recent update but who knows??
by grahamt
Wed Sep 12, 2018 7:07 am
Forum: Music and Audio Production
Topic: 10.0.3 - lost MIDI in - solved
Replies: 4
Views: 265

Re: 10.0.3 - lost MIDI in

So when you say "Lost MIDI IN" what do you actually mean? 1. No MIDI response from your device? 2. The MIDI input does not appear within the MIDI settings? If 1, check your MIDI settings and make sure you do indeed have input selected as ON for your controller If 2, check your PC/Mac/Linux/Commodor...
by grahamt
Tue Sep 11, 2018 4:46 pm
Forum: Music and Audio Production
Topic: 10.0.3 - lost MIDI in - solved
Replies: 4
Views: 265

10.0.3 - lost MIDI in - solved

I have another issue with this update.
I seem to have lost my MIDI in from my Novation Launchkey mk2.
I reinstalled 10.0.2 and it worked fine, then installed 10.0.3 again and lost the MIDI in.
Anyone else have this issue too?
by grahamt
Tue Sep 11, 2018 4:45 pm
Forum: Music and Audio Production
Topic: Live 10.03 lagging like hell - SOLVED!!
Replies: 26
Views: 7874

Re: Live 10.03 lagging like hell - SOLVED!!

I have another issue with this update.
I seem to have lost my MIDI in from my Novation Launchkey mk2.
I reinstalled 10.0.2 and it worked fine, then installed 10.0.3 again and lost the MIDI in.
Anyone else have this issue too?
by grahamt
Fri Sep 07, 2018 3:53 pm
Forum: Music and Audio Production
Topic: Live 10.03 lagging like hell - SOLVED!!
Replies: 26
Views: 7874

Re: Live 10.03 lagging like hell - SOLVED!!

Thanks for the tip - it worked for me too. Now back using 10.0.3
by grahamt
Wed Sep 05, 2018 3:45 pm
Forum: Music and Audio Production
Topic: 10.3 is unusable LAGS , UNUSABLE
Replies: 32
Views: 6783

Re: 10.3 is unusable LAGS , UNUSABLE

I've just reinstalled 10.0.2 after requesting the link from support.
It's working fine again :-)

Remember when you reinstall 10.0.2 to immediately turn off the auto-updates in preferences
by grahamt
Tue Sep 04, 2018 8:18 pm
Forum: Music and Audio Production
Topic: 10.3 is unusable LAGS , UNUSABLE
Replies: 32
Views: 6783

Re: 10.3 is unusable LAGS , UNUSABLE

Anyone know how to go back to 10.0.2?
by grahamt
Tue Sep 04, 2018 8:06 pm
Forum: Music and Audio Production
Topic: 10.3 is unusable LAGS , UNUSABLE
Replies: 32
Views: 6783

Re: 10.3 is unusable LAGS , UNUSABLE

So glad I've just seen this thread.


I've been tearing my hair out all day not knowing if my laptop was knackered, or had a virus or whether it was Ableton at fault