Search found 8 matches

by RM20
Mon Feb 18, 2019 6:22 pm
Forum: Music and Audio Production
Topic: Boy do I feel stupid...
Replies: 14
Views: 565

Re: Boy do I feel stupid...

Everything works! Thanks again to everyone
by RM20
Mon Feb 18, 2019 6:52 am
Forum: Music and Audio Production
Topic: Boy do I feel stupid...
Replies: 14
Views: 565

Re: Boy do I feel stupid...

Yeah so I'm 90 percent sure I figured this out. For whatever reason the driver wasn't properly installed to begin with, and when I would try to install the setup file, it would freeze up and not install it. So I uninstalled the driver, downloaded/installed the latest one, and voila, it appears where...
by RM20
Mon Feb 18, 2019 5:24 am
Forum: Music and Audio Production
Topic: Boy do I feel stupid...
Replies: 14
Views: 565

Re: Boy do I feel stupid...

Fishmonkey, you're right. I've referenced the manual and followed the instructions, and I've been searching the web for answers too, but It doesn't appear as it's shown in the manual. and I think the issue is that I don't have the driver installed at all. I'm working on doing that now. Boy do I miss...
by RM20
Mon Feb 18, 2019 1:58 am
Forum: Music and Audio Production
Topic: Boy do I feel stupid...
Replies: 14
Views: 565

Re: Boy do I feel stupid...

Doghouse, I think you are right, this is the issue. I've been trying for the past hour to access the driver control panel and I'm taking L's left and right. When I access the device and select the driver tab, it just shows me basic info about it, lets me disable/uninstall it. I'm not seeing any opti...
by RM20
Sun Feb 17, 2019 8:37 pm
Forum: Music and Audio Production
Topic: Boy do I feel stupid...
Replies: 14
Views: 565

Re: Boy do I feel stupid...

Thanks guys. I took some screenshots of my session but I don't know how to attach them here (because again, I'm stupid lol). Im running Windows 10, my interface is a Steinberg UR 22 mk II. I agree with the bit about the internal routing in my sound card, any ideas how to remedy that?
by RM20
Sun Feb 17, 2019 7:27 pm
Forum: Music and Audio Production
Topic: Boy do I feel stupid...
Replies: 14
Views: 565

Re: Boy do I feel stupid...

Its so weird, it's recording everything from my computer. I played a YouTube video and pressed record (with the volume turned completely down) and Ableton records the full volume audio. Im so perplexed
by RM20
Sun Feb 17, 2019 6:02 pm
Forum: Music and Audio Production
Topic: Boy do I feel stupid...
Replies: 14
Views: 565

Re: Boy do I feel stupid...

Thanks for the response. Yes, the vocals are on Track 2, and the input is set to "1", which is the one my mic is plugged into on the interface.
by RM20
Tue Feb 12, 2019 11:36 pm
Forum: Music and Audio Production
Topic: Boy do I feel stupid...
Replies: 14
Views: 565

Boy do I feel stupid...

Hey All, I'm pretty new to Ableton, so I'm sorry if this is a really stupid question. I've been recording stuff for many years and have never had this issue, and I just cant figure it out :oops: I'm trying to record vocals. I have the beat in Track 1 that should be playing as I record. I have a mic ...