Search found 5 matches

by AsleG
Wed Aug 07, 2019 6:01 pm
Forum: Music and Audio Production
Topic: 10.3 is unusable LAGS , UNUSABLE
Replies: 32
Views: 8713

Re: 10.3 is unusable LAGS , UNUSABLE

Finally, after some 7 weeks this is solved! It turned out to be Arturia V-coll instruments after all (which I always believed.) After plenty of support cases both with Arturia and Ableton, Arturia finally suggested I could turn on logging from the plugin instruments and send them the file. So I did....
by AsleG
Mon Jul 01, 2019 3:47 pm
Forum: Music and Audio Production
Topic: Ableton 10.1 upgrade - audio issues
Replies: 5
Views: 1230

Re: Ableton 10.1 upgrade - audio issues

I'm with the beta program. Started having severe lagging in graphics a couple of weeks ago. To me seems to be related to Arturia V-Coll, because problem goes away when I delete tracks with them instruments. Also found rendering/exporting master to be really slow when having more than 4-5 V-coll inst...
by AsleG
Mon Jul 01, 2019 3:42 pm
Forum: Music and Audio Production
Topic: Exporting Individual Tracks with Master FX Takes Too Long!
Replies: 1
Views: 181

Re: Exporting Individual Tracks with Master FX Takes Too Long!

Hi!

Dont know if anything similar, but I am experiencing long rendering time during the last couple of weeks. (I use Ableton every day).
Seems to be related to Arturia V-coll instruments, but also Ozone plugins on the master track slows rendering down considerable.
No solution though...
by AsleG
Mon Jul 01, 2019 3:12 pm
Forum: The Lounge
Topic: Is MacBookPro "Core i5" 2.5 13" Mid2012 recommended for Ableton live + Max for live?
Replies: 6
Views: 807

Re: Is MacBookPro "Core i5" 2.5 13" Mid2012 recommended for Ableton live + Max for live?

I am using a iMac 27 late 2012 i5 core. This has been working fine until 2 weeks ago when I after downloading the latest Arturia V-collection update, has had problems with performance when having more than a few V-collection instruments in my set. I would suggest getting a bigger screen though, if t...
by AsleG
Fri Jun 21, 2019 7:30 pm
Forum: Music and Audio Production
Topic: 10.3 is unusable LAGS , UNUSABLE
Replies: 32
Views: 8713

Re: 10.3 is unusable LAGS , UNUSABLE

I got this lagging suddenly in the 10.1.2b1. The thing happened over night - the very same night I updated my Arturia V-coll 5 to their software center´s suggestion. I even traced it to happen when I applied the new plug-ins. Applying the "-_ForceGdiBackend" option did not cure it. Removing the V-co...