Search found 678 matches

by Liam
Thu Jul 18, 2019 11:34 pm
Forum: Music and Audio Production
Topic: Missing VSTs after Alt + Rescan
Replies: 1
Views: 153

Re: Missing VSTs after Alt + Rescan

After a Live restart the VSTs reappeared.
by Liam
Thu Jul 18, 2019 11:20 pm
Forum: Music and Audio Production
Topic: Missing VSTs after Alt + Rescan
Replies: 1
Views: 153

Missing VSTs after Alt + Rescan

Just tried to Alt + Rescan my VSTs and most have vanished after the scan finished.

They appeared in the message window during the scan but nothing appears in the Browser now.
by Liam
Wed Jul 17, 2019 10:54 am
Forum: Music and Audio Production
Topic: Massive X and Komplete Kontrol?
Replies: 0
Views: 288

Massive X and Komplete Kontrol?

Massive X does not show up under KK Instruments?

Is there some way to fix this?

OK, rescanned KK and ran KK in standalone mode.

Once Live restarted Massive X is available.
by Liam
Thu Mar 14, 2019 3:06 pm
Forum: Music and Audio Production
Topic: midi REFRESH / Reset?
Replies: 2
Views: 172

Re: midi REFRESH / Reset?

Only seems to work if I disconnect the USB plug and then connect it again.

Still annoying though.

Other DAWs can pick up any midi device activating after Live has loaded. Why is that such a problem for Ableton?
by Liam
Wed Mar 13, 2019 1:12 pm
Forum: Music and Audio Production
Topic: midi REFRESH / Reset?
Replies: 2
Views: 172

midi REFRESH / Reset?

I read that this was implemented in Live 9 but can't see how it is supposed to work.

So if I power up a midi keyboard after loading Live 10 it does not become recognized. Specifically my NI Kontrol 61

I seem to always forget to turn it on first.
by Liam
Tue Apr 24, 2018 7:48 pm
Forum: Push discussion
Topic: Problem using Push 1 after many months
Replies: 3
Views: 377

Re: Problem using Push 1 after many months

Can't see that message now as it started to work once I touched my usb cable slightly.
by Liam
Tue Apr 24, 2018 5:36 pm
Forum: Push discussion
Topic: Problem using Push 1 after many months
Replies: 3
Views: 377

Problem using Push 1 after many months

It worked briefly then seemed to crash.

Now it says Please start Live to play....

But nothing happens.

Tried restarting Live etc etc

Also tells me to use the Updater App (after I held Shift + start button) to update.

Where is that app?

Thanks.
by Liam
Mon Apr 23, 2018 5:29 pm
Forum: Music and Audio Production
Topic: Stylus drag and drop not working in Live?
Replies: 0
Views: 166

Stylus drag and drop not working in Live?

That used to work fine.

Now it's messed up. No drag and drop.

Live 10 Suite.

Windows 10 64
by Liam
Fri Dec 15, 2017 4:03 pm
Forum: Music and Audio Production
Topic: Problem with sounds in Absynth5
Replies: 6
Views: 588

Re: Problem with sounds in Absynth5

I would try to reinstall the package by following the instructions with extreme care.

Its easy to miss a step.

Contact the vendor /ask about an update?
by Liam
Fri Dec 15, 2017 2:42 pm
Forum: Music and Audio Production
Topic: Problem with sounds in Absynth5
Replies: 6
Views: 588

Re: Problem with sounds in Absynth5

Have you updated Absynth?

That can be very important.
by Liam
Mon Jul 24, 2017 5:35 pm
Forum: Music and Audio Production
Topic: ASIO4All not working!!!!!
Replies: 3
Views: 835

Re: ASIO4All not working!!!!!

Had a slight problem until I updated asio4all

try updating.
by Liam
Sun Jul 16, 2017 12:13 am
Forum: Music and Audio Production
Topic: Guitar effects not playing on GUITAR RIG 5
Replies: 3
Views: 864

Re: Guitar effects not playing on GUITAR RIG 5

Record the GR into an other audio track. In the second audio track select the source GR audio track.


You can do that by arming the two audio tracks.
by Liam
Sun Jul 09, 2017 9:13 pm
Forum: Music and Audio Production
Topic: ABLETON LIVE 9 recognizing Korg Kronos
Replies: 4
Views: 848

Re: ABLETON LIVE 9 recognizing Korg Kronos

The Kronos usb does both audio and midi.

Why run older midi cables when the usb is better?

Disable the midi cables and see if that fixes the issue.


There is also a SP/DIF out on the K.

Windows 10 picks up midi devices added after running Live, for me.
by Liam
Sat Jul 01, 2017 8:46 pm
Forum: Max For Live
Topic: Using Kapture tutorial or instructions?
Replies: 2
Views: 588

Using Kapture tutorial or instructions?

I'm stuck trying to use Kapture which I thought would solve the problem of multiple "songs" or versions within one Set.

Specifically how do you add a Kapture snapshot to a Track?

Is there a manual or tutorial somewhere?

Regards,
by Liam
Fri May 26, 2017 12:27 pm
Forum: Music and Audio Production
Topic: Just tried out spectrasonics omnisphere...
Replies: 15
Views: 1529

Re: Just tried out spectrasonics omnisphere...

antic604 wrote:
Liam wrote:Apostrophe madness?
More like apostrophe catastrophe...
Ha ha