Search found 11 matches

by pl
Sun May 17, 2009 2:52 pm
Forum: Users' Help Exchange - closed
Topic: Live 8 doesn't recognise the MPD24 - Fixed
Replies: 0
Views: 173

Live 8 doesn't recognise the MPD24 - Fixed

EDIT: Fixed the problem by changing the MIDI input port in the Automap app to Automap. Now there is no conflict! Ello, I seem to be having trouble with Live 8 recognising my MPD24. It used to work in Live 6, but now it's highlighted orange in the list. I don't use the control surface, as I prefer no...
by pl
Wed Jul 23, 2008 1:15 pm
Forum: Music and Audio Production
Topic: Live LE7 Absolutely NO REWIRE ????? WTF
Replies: 2
Views: 525

Lack of full MIDI support is even more shocking.
by pl
Wed Jul 23, 2008 1:11 pm
Forum: Feature Wishlist
Topic: Full MIDI support for Live LE
Replies: 0
Views: 323

Full MIDI support for Live LE

For those of us who cannot afford the full version and don't use illegal software. It was my own fault for buying Live 6 LE without fully checking the specs, but I knew about the limit in VSTs etc. and I can live with that, but the lack of full MIDI support is shocking. I've got Cubase on the Atari ...
by pl
Tue Apr 08, 2008 11:04 am
Forum: Users' Help Exchange - closed
Topic: Master Tempo says 134bpm but actually plays 144bpm
Replies: 1
Views: 466

Sorted the issue, it was a problem with the echo drivers. It locks the sample rate to 48khz even though you can still change the Core Audio to 44.1khz, the one in Live stays at 48 so as my clips are 44.1 it plays them to fast. Rolled back to the 4.6 drivers, and sorted. God knows why it locks the sa...
by pl
Mon Apr 07, 2008 11:23 am
Forum: Users' Help Exchange - closed
Topic: Master Tempo says 134bpm but actually plays 144bpm
Replies: 1
Views: 466

Master Tempo says 134bpm but actually plays 144bpm

Hi,

I've got live my live set tempo set to 134bpm. However when I play it, it plays at about 144bpm. Any ideas why?

I've got Live LE 6 running on Vista SP1 (not my choice!) with an Echo Audiofire4 soundcard and up-to-date drivers.
by pl
Wed Jan 30, 2008 8:00 pm
Forum: Music and Audio Production
Topic: The Best Album Ever.
Replies: 293
Views: 53360

anything by the black dog especially bytes
orbital - insides
orbital -sniv
ultramarine - everyman and woman is star
fsol - dead cities
leftfield - leftism
empirion - advanced technology
tricky - maxinquaye
lemon jelly - lemon jelly.ky
by pl
Mon Jan 21, 2008 2:09 am
Forum: Music and Audio Production
Topic: New Echo Audiofire Drivers!
Replies: 20
Views: 4084

sadly it didn't solve my problem :(

not blaming echo tbh because my mia worked perfectly, can see this being more a vista problem. damn microshaft.
by pl
Fri Jan 18, 2008 8:29 pm
Forum: Music and Audio Production
Topic: New Echo Audiofire Drivers!
Replies: 20
Views: 4084

4.6 Drivers now available.

Hopefully they will sort out my problem
by pl
Wed Jan 09, 2008 12:45 am
Forum: Music and Audio Production
Topic: New Echo Audiofire Drivers!
Replies: 20
Views: 4084

pl wrote:I'm using an audiofire4 with my laptop. sadly its got vista installed (not my choice) and the audiofire4 tends to disable itself after 30min or less. very annoying. anybody else having this problem?
anyone?
by pl
Sat Jan 05, 2008 3:35 pm
Forum: Music and Audio Production
Topic: New Echo Audiofire Drivers!
Replies: 20
Views: 4084

I'm using an audiofire4 with my laptop. sadly its got vista installed (not my choice) and the audiofire4 tends to disable itself after 30min or less. very annoying. anybody else having this problem?
by pl
Sun Dec 23, 2007 11:12 pm
Forum: Feature Wishlist
Topic: Akai MPD24 added as control surface
Replies: 24
Views: 5039

+1

and +1 for adding mmc support!