Search found 18 matches

by joris
Mon Nov 06, 2017 3:07 pm
Forum: Music and Audio Production
Topic: Flickering Menus in 9.5 on OSX MBP
Replies: 25
Views: 4602

Re: Flickering Menus in 9.5 on OSX MBP

I recently upgraded to High Sierra (10.13.1) and this seems to be resolved.
by joris
Fri Aug 04, 2017 9:59 am
Forum: Music and Audio Production
Topic: Flickering Menus in 9.5 on OSX MBP
Replies: 25
Views: 4602

Re: Flickering Menus in 9.5 on OSX MBP

system preferences - display - scaled - more space
but the gui becomes to small to be usable for me
by joris
Tue May 23, 2017 8:47 am
Forum: Music and Audio Production
Topic: Macbook pro 13 inch 2015 - Graphical Glitches VIDEO
Replies: 1
Views: 527

Re: Macbook pro 13 inch 2015 - Graphical Glitches VIDEO

Same here on a MacBook Pro (Retina, 13-inch, Early 2015). I contacted support about this in january and they are aware of the problem.
by joris
Thu Feb 02, 2017 2:28 pm
Forum: Music and Audio Production
Topic: Flickering Menus in 9.5 on OSX MBP
Replies: 25
Views: 4602

Re: Flickering Menus in 9.5 on OSX MBP

I'm also experiencing this on a 2015 retina Macbook Pro with Sierra. Here's what Ableton support has to say : " This issue is a bug that we are aware of, affecting Sierra machines with Retina displays. As of now, there is no known solution, but it is being worked on and hopefully we will see it reso...
by joris
Wed Sep 19, 2012 2:04 pm
Forum: Music and Audio Production
Topic: LiveControl: Automap for TouchOSC (ipod/ipad)
Replies: 489
Views: 132681

Re: LiveControl: Automap for TouchOSC (ipod/ipad)

Livecontrol stopped working with Ableton 8.3.4 - tried the latest beta, without success. Everything works fine with 8.3. Anyone with similar problems?
by joris
Mon Apr 16, 2012 4:42 pm
Forum: Music and Audio Production
Topic: Audio is disabled. 8.2.6
Replies: 22
Views: 4520

Re: Audio is disabled. 8.2.6

Problem persists in 8.3.
by joris
Sat Mar 10, 2012 12:41 pm
Forum: Music and Audio Production
Topic: Audio is disabled. 8.2.6
Replies: 22
Views: 4520

Re: Audio is disabled. 8.2.6

Bump!

Problem persists. Macbook Pro with OS X 10.7.3, Live 8.2.8, Motu Ultralite with latest drivers.
Live reverts to the built in output after every reboot.
by joris
Fri Dec 09, 2011 2:46 pm
Forum: Music and Audio Production
Topic: Audio is disabled. 8.2.6
Replies: 22
Views: 4520

Re: Audio is disabled. 8.2.6

Sadly this problem is still present in 8.2.7. Ableton reverts to default output instead of Motu Ultralite after every reboot.
by joris
Thu Sep 22, 2011 6:10 pm
Forum: Music and Audio Production
Topic: Audio is disabled. 8.2.6
Replies: 22
Views: 4520

Re: Audio is disabled. 8.2.6

8.2.5 seems to be ok.
by joris
Thu Sep 22, 2011 3:44 pm
Forum: Music and Audio Production
Topic: Audio is disabled. 8.2.6
Replies: 22
Views: 4520

Re: Audio is disabled. 8.2.6

I installed the latest Motu drivers and the problem persists. Older versions of Live (8.2.2 and 8.2.5) automatically use the Ultralite for sound output, but 8.2.6 reverts to the built in output after every reboot.
by joris
Tue Sep 20, 2011 4:23 pm
Forum: Music and Audio Production
Topic: Audio is disabled. 8.2.6
Replies: 22
Views: 4520

Re: Audio is disabled. 8.2.6

Same here : Motu Ultralite / MacBook Pro.
by joris
Tue Sep 21, 2010 1:50 pm
Forum: Feature Wishlist
Topic: The Ability for Suite Instruments to Load Tuning Files
Replies: 16
Views: 3583

Re: The Ability for Suite Instruments to Load Tuning Files

Bump!

Has anyone from Ableton ever said anything about this issue?
by joris
Sun Mar 08, 2009 7:53 pm
Forum: Live 8 Beta -- done --
Topic: [4980] b15: All rack presets load as default setting
Replies: 17
Views: 3666

Re: [4980] b15: All rack presets load as default setting

I just installed b16 and all presets seem to be working.
by joris
Sun Mar 08, 2009 10:55 am
Forum: Live 8 Beta -- done --
Topic: [4980] b15: All rack presets load as default setting
Replies: 17
Views: 3666

Re: [4980] b15: All rack presets load as default setting

So did I. Will the presets still be there if I install b16, or will they be gone again?
by joris
Wed Mar 04, 2009 8:32 pm
Forum: Live 8 Beta -- done --
Topic: [4980] b15: All rack presets load as default setting
Replies: 17
Views: 3666

Re: [4980] b15: All rack presets load as default setting

The "fixed" Live 8.0b15 doesn't seem to be fixed.