Search found 18 matches

by ozric@e.om
Fri Jan 28, 2005 5:30 pm
Forum: Users' Help Exchange - closed
Topic: problem using program change on VSTi in low latencies
Replies: 15
Views: 5491

Frank Hoffmann wrote: Anyway, a preset change always creates a performance peek to some extend and therefore a chance for a drop-out. Best is to avoid preset changes in a song.

Frank
is there a chance for improvment on that aspect?
does ableton works with some VSTi developers on that isue?
if so - which ones?
by ozric@e.om
Mon Jan 24, 2005 1:05 am
Forum: Users' Help Exchange - closed
Topic: problem using program change on VSTi in low latencies
Replies: 15
Views: 5491

sad to hear!

i've noticed vanguard 1.1 does it better now.

for lower latency than 12ms i still get clicks but they are much less hard.

ReFx declaired better ajustment to ableton 4 in that last version, btu still the problem is there...
by ozric@e.om
Sun Dec 26, 2004 6:48 pm
Forum: Users' Help Exchange - closed
Topic: midi sync delay out... does it work?
Replies: 12
Views: 2806

Instead of compensating the MIDI sync delay, try to compensate with early audio.

Click the AUDIO tab of the preferences set the total sum to zero by adding a negative value in the box that will be same MS as ur audio latency.

It work great for me and I'm syncing 3 external
by ozric@e.om
Sun Dec 19, 2004 9:31 am
Forum: Users' Help Exchange - closed
Topic: problem using program change on VSTi in low latencies
Replies: 15
Views: 5491

any other with a similar experience?
by ozric@e.om
Sat Dec 18, 2004 11:25 am
Forum: Users' Help Exchange - closed
Topic: MIDI sync problem with Korg Electribe EMX-1?
Replies: 1
Views: 1020

instead of ajusting the MIDI sync try adjusting the audio.

u get there the exact delay time and u should subtract the same amount of time...

what is actualy hapening is the LIVE will play the audio earlier and then the MIDI will come out just on time :)
by ozric@e.om
Tue Dec 14, 2004 9:49 pm
Forum: Users' Help Exchange - closed
Topic: problem using program change on VSTi in low latencies
Replies: 15
Views: 5491

Machinesworking wrote: So use the VSTi you have that work well changing presets in a live situation for that purpose. :)
that a pretty big limitation and 10ms are to long to play with..any way only 48ms are enough to get the cpu steady.
by ozric@e.om
Tue Dec 14, 2004 8:03 pm
Forum: Users' Help Exchange - closed
Topic: problem using program change on VSTi in low latencies
Replies: 15
Views: 5491

Elementary Using the RME drives as any other sound software i must say that sending program change to external synth doesn't have any effect on the RME out put. LIVE 4 manual doesn't mention program change in a VSTi context. the only mentioning of the "program change" function is related to external...
by ozric@e.om
Sun Dec 12, 2004 8:37 am
Forum: Users' Help Exchange - closed
Topic: problem using program change on VSTi in low latencies
Replies: 15
Views: 5491

problem using program change on VSTi in low latencies

In order to play VSTi as free instruments on a LIVE session i do 2 things: 1. Work under a low latency as 3ml 2. Assign program change from a clip to the VSTi (When I like to play notes on that instrument I open another channel with "monitor ON" and send it to the instrument, but that does not effec...
by ozric@e.om
Fri Oct 29, 2004 10:35 am
Forum: Users' Help Exchange - closed
Topic: MULTI program change, ableton -> virus KB?
Replies: 2
Views: 882

well???

anyone?
by ozric@e.om
Tue Oct 19, 2004 7:04 pm
Forum: Users' Help Exchange - closed
Topic: problem with program change in vanguard vsti
Replies: 0
Views: 527

problem with program change in vanguard vsti

Applying program change on a midi clip in a vanguard channel is causing the master channel to "chokes" for a split-second when the clip is triggered. It happens mostly when the latency is low such as 3-24 MS. it does not happens with other vst instruments like albino ect. Does any one have encounter...
by ozric@e.om
Tue Oct 19, 2004 12:03 am
Forum: Users' Help Exchange - closed
Topic: 4.0.1 + uad-1 = crackles
Replies: 10
Views: 2422

here too on an athlon 3400+ 64bit :(

cannot use the UAD..and it doesn't being effected by latency settings!
by ozric@e.om
Sun Oct 17, 2004 10:58 pm
Forum: Users' Help Exchange - closed
Topic: MULTI program change, ableton -> virus KB?
Replies: 2
Views: 882

MULTI program change, ableton -> virus KB?

i got no problem sending single program change.

but what is the way to make ableton change a multi in the virus>?

thanks

ezry
by ozric@e.om
Sun Oct 17, 2004 10:06 am
Forum: Users' Help Exchange - closed
Topic: problem playing midi note at the begining of a clip!
Replies: 3
Views: 792

don't think so...

the PrCh is a setting parameter of the ableton midi clip

and not a timeline command
by ozric@e.om
Sat Oct 16, 2004 11:32 pm
Forum: Users' Help Exchange - closed
Topic: problem playing midi note at the begining of a clip!
Replies: 3
Views: 792

anyone???

i must add that thouse problematic clips have a program change command included...
by ozric@e.om
Tue Oct 12, 2004 9:59 pm
Forum: Tips & Tricks
Topic: q. midi clip 1/32 grid limitation
Replies: 3
Views: 1205

try also ALT with mouse, should get u off quantize