Search found 2364 matches

by sqook
Sat May 04, 2013 1:19 pm
Forum: Live 9.0.x beta
Topic: Recording/stopping Looper plugin changes global tempo
Replies: 0
Views: 552

Recording/stopping Looper plugin changes global tempo

Are you ready for this bug, because it's weird . ;) Reproduced in both Live 8 and Live 9: 1. Add a Looper to a Liveset (new, existing, shouldn't matter) 2. Map a MIDI button to the record button in the Looper 3. Map another MIDI button to the stop button in the Looper 4. Make sure Live's transport i...
by sqook
Wed May 01, 2013 8:38 am
Forum: Live 9.0.x beta
Topic: Why is Live so unreliable at beatmatching?
Replies: 3
Views: 1163

Re: Why is Live so unreliable at beatmatching?

Actually Live's beat detection has gotten much better over the years. Especially considering that "back in the day" with Live 4, that feature didn't exist at all and you had to warp everything by hand. That said, I've got a library of several thousand tracks, almost all of them warped by hand. It ge...
by sqook
Sun Apr 21, 2013 6:33 pm
Forum: Live 9.0.x beta
Topic: Live 9 fails to open on Windows 64 fresh install
Replies: 1
Views: 797

Live 9 fails to open on Windows 64 fresh install

When trying to install 32-bit Live 9.0.2 from a relatively fresh Windows 64-bit installation, I get an error stating "The application has failed to start because its side-by-side configuration is incorrect...". Installing the 32-bit Visual C++ Runtime from Microsoft fixes the problem, however I'm re...
by sqook
Fri Mar 22, 2013 12:46 pm
Forum: Live 9.0.x beta
Topic: Complex pro not available as default warp mode in preference
Replies: 8
Views: 4160

Re: Complex pro not available as default warp mode in preference

That is indeed disappointing to hear. I still feel that it should be up to the user to determine their favorite warp mode, and even my aging 3 year-old laptop can comfortably play several complex pro warped tracks without running out of CPU. Anyways, glad to have an authoritative answer on this, bec...
by sqook
Wed Mar 20, 2013 2:14 pm
Forum: Live 9.0.x beta
Topic: Switching between Live 8 & Live 9 requires my password
Replies: 1
Views: 755

Switching between Live 8 & Live 9 requires my password

Steps to reproduce: 1. Create a non-administrator user account on Mac OSX (I'm using 10.8.3) 2. Install Live 9. Admin password is required to do this 3. Install Live 8. Admin password is required for this as well 4. Open Live 8, then close it 5. Open Live 9, admin password is required for something ...
by sqook
Tue Mar 19, 2013 1:07 pm
Forum: Feature Wishlist
Topic: Ability to have >12 return tracks
Replies: 4
Views: 599

Re: Ability to have >12 return tracks

Point taken, but resize the window and see how Ableton deals with less space. It can already do it, right? Most of my Livesets cap out the return tracks because once you start doing complex routing, you run out of returns pretty quick. Certainly in the return track section there is room to show more...
by sqook
Tue Mar 19, 2013 12:35 pm
Forum: Feature Wishlist
Topic: Ability to have >12 return tracks
Replies: 4
Views: 599

Re: Ability to have >12 return tracks

You're kidding, right? On a large iMac display screen, I see mostly empty space in Ableton. Anyways, I can think of 3 easy ways to solve the UI issue with a large number of sends. First, allow scrolling in this part of the view if there is not enough room to display all the sends. This is a small pr...
by sqook
Tue Mar 19, 2013 10:24 am
Forum: Feature Wishlist
Topic: Ability to have >12 return tracks
Replies: 4
Views: 599

Ability to have >12 return tracks

I don't think any Abes actually read this part of the forum, but I should at least throw it out there in case they do. Anyways, why does Live have this silly restriction on the number of return tracks you can have? I've got a bigass monitor and tons of CPU, why not let me have 100 return tracks? Wha...
by sqook
Tue Mar 19, 2013 10:21 am
Forum: Live 9.0.x beta
Topic: Low framerate on follow animations
Replies: 0
Views: 548

Low framerate on follow animations

When following a clip or the arrangement, Live's redraw rate is around 10fps. It's very jumpy and quite jarring to the eyes. I was really hoping that this behavior would disappear when Live got the vector graphic overhaul, but it's still there. Are there any plans to fix this?
by sqook
Tue Mar 19, 2013 10:19 am
Forum: Live 9.0.x beta
Topic: Complex pro not available as default warp mode in preference
Replies: 8
Views: 4160

Complex pro not available as default warp mode in preference

This bug has been in Live ever since it got the Complex Pro warp mode, and I've been faithfully reporting it during beta testing in every major release since then. :) Anyways, as said, Complex Pro is missing from the Preferences in the option for setting the default warp mode. Since this is the one ...
by sqook
Wed Aug 03, 2011 7:21 pm
Forum: Live 8.3.x Beta
Topic: Live 8.2.4b3 non-functional with Lion GM
Replies: 10
Views: 1459

Re: Live 8.2.4b3 non-functional with Lion GM

fwiw, I did a clean reinstall of Lion and at least this crash seems to be fixed. Lots of other crashes, though, most of them with plugins that couldn't be loaded, etc.
by sqook
Wed Jul 27, 2011 8:50 am
Forum: Live 8.3.x Beta
Topic: Live 8.2.4b3 non-functional with Lion GM
Replies: 10
Views: 1459

Re: Live 8.2.4b3 non-functional with Lion GM

Anyone else seen this? IDK if it can be helpful but I've seen such behaviour! When I launch the clips, they just sit there and nothing actually comes out the speakers. No animation is shown either which would indicate that the clip started playing, though the play button is highlighted. and + Main ...
by sqook
Wed Jul 13, 2011 7:53 am
Forum: Live 8.3.x Beta
Topic: Live 8.2.4b3 non-functional with Lion GM
Replies: 10
Views: 1459

Live 8.2.4b3 non-functional with Lion GM

I can't get Live to even crash properly on 10.7, be it either with the latest 8.2.2 release or the 8.2.4b3. I upgraded to the Lion GM release for work, and fortunately don't have any gigs coming up soon so I'm willing to deal with the pain of being an early adopter. I can preview clips in the file b...
by sqook
Tue Aug 18, 2009 12:47 pm
Forum: Users' Help Exchange - closed
Topic: Dummy clips are being triggered by scenes -- how to fix?
Replies: 4
Views: 253

Re: Dummy clips are being triggered by scenes -- how to fix?

Extreme bummer. =/

Any chance one of the Abes can confirm that this bug has been reported?