Search found 29 matches

by davide37
Thu Aug 22, 2019 8:19 am
Forum: For Sale / Wanted
Topic: FS(UK): Push 2 in mint condition, 420 GBP.
Replies: 0
Views: 460

FS(UK): Push 2 in mint condition, 420 GBP.

Push 2 for sale. Bought 18 months ago and barely used.
In mint condition and protected by plastic cover.
With original packaging.
£420 + £25 for DPD delivery in the UK.
by davide37
Fri Sep 01, 2017 6:28 pm
Forum: Max For Live
Topic: Iota not working..repairing with Max?
Replies: 11
Views: 2113

Re: Iota not working..repairing with Max?

dbini wrote:I just installed the latest version of M4L, still no Iota. I can't seem to draw selections with the pencil tool. and no sound coming out anywhere.
could this be a 64bit/32bit issue? any ideas?
Have you tried changing the folder to Max 7 in Live Preferences / Max Application?
by davide37
Fri Sep 01, 2017 7:56 am
Forum: Max For Live
Topic: Iota not working..repairing with Max?
Replies: 11
Views: 2113

Re: Iota not working..repairing with Max?

matimin wrote:Did you press the space bar?


I think one of the issues was that Live was still pointing to Max 6 in Preferences. I'm getting sound now.
by davide37
Thu Aug 31, 2017 4:33 pm
Forum: Max For Live
Topic: Iota not working..repairing with Max?
Replies: 11
Views: 2113

Re: Iota not working..repairing with Max?

I have the same problem. Not an iota of sound from Iota. Live 9.7.4 and Max 7.3.4. :cry:
by davide37
Fri Jul 15, 2016 2:27 pm
Forum: Music and Audio Production
Topic: Official 9.6.2 crashes on start-up in 64-bit Win 10
Replies: 1
Views: 401

Official 9.6.2 crashes on start-up in 64-bit Win 10

I've just downloaded and installed 9.6.2 and it crashes on start-up. Absolutely no problems with the previous 9.2.2b6. Anyone else with the same problem?

Update: The crash is a known problem with Softube Modular and the workaround is to run Live in Windows 8 compatibility mode.

David
by davide37
Fri Jul 13, 2012 10:11 am
Forum: Live 8.4.x Beta
Topic: Still no joy with izotope iris in b2 update
Replies: 4
Views: 1397

Re: Still no joy with izotope iris in b2 update

Same here. Stutter Edit shows up but no Iris and no Ozone 5.

Regards,
David
by davide37
Sun Apr 01, 2012 6:19 pm
Forum: Music and Audio Production
Topic: old Live installers for Windows (touch-able compatible)
Replies: 1
Views: 291

Re: old Live installers for Windows (touch-able compatible)

Same problem here. I tried 8.3b5 but no joy. V-Control Pro works ok but it's really for Pro Tools with limited functionality in Live. The TouchAble people are dragging their heels.

Bw
David
by davide37
Mon Aug 22, 2011 7:34 pm
Forum: Music and Audio Production
Topic: HG Fortune plugin DLL iniitalization error
Replies: 1
Views: 381

Re: HG Fortune plugin DLL iniitalization error

Well, I'm replying to myself. Apparently Windows imposes a limit of approx 300 DLLs loaded at any time. Given that SE plugins create a whole folder of SEM and SEP DLLs when they initialize, it's not difficult to exceed the 300 DLL limit with multiple SE VSTi, particularly with some of the HG Fortune...
by davide37
Mon Aug 22, 2011 7:59 am
Forum: Music and Audio Production
Topic: HG Fortune plugin DLL iniitalization error
Replies: 1
Views: 381

HG Fortune plugin DLL iniitalization error

Hi, Has anyone else come across a DLL initialization error when loading the 5th or 6th instance of HG Fortune plugins in Live? This happened when loading UltraSwampPro to a project which already had Alphatron, Altair and SerenityPro x2. The same thing occurred with and Reaper when loading the 6th pl...
by davide37
Thu Apr 08, 2010 3:06 pm
Forum: Music and Audio Production
Topic: Earbud Headphone Recommendations...
Replies: 6
Views: 450

Re: Earbud Headphone Recommendations...

My recommendations: 1. Klipsch Image X10 - incredible bass, crisp treble, superb imaging, very comfortable, expensive. 2. Ultimate Ears U700 - good bass, slightly over-crisp treble, good imaging, comfortable, mid-priced. 3. Sennheiser CX95 - good all-round sound, not the most comfortable, cheapish. ...
by davide37
Thu Nov 05, 2009 12:27 pm
Forum: Music and Audio Production
Topic: Max for Live - first impressions?
Replies: 154
Views: 10475

Re: Max for Live - first impressions?

These suggestions echo my thoughts exactly. I couldn't justify buying the full version of M4L as I know I'll never dig deep enough into the programming. A M4LLite for £50 or less sounds much more enticing. I suppose another option would be a 'group buy' but that's not really an Ableton way of doing ...
by davide37
Fri May 29, 2009 6:54 pm
Forum: Users' Help Exchange - closed
Topic: Disappearing MIDI track
Replies: 0
Views: 261

Disappearing MIDI track

Hi. I've been working with a large set in 8.0.3 comprising 28 audio tracks and 6 MIDI. One of the latter was Ambient Cosmos Landscape instrument rack from Live 8. I've rendered the whole track with no problems until yesterday when this track seemed not to have been included in the render. When I wen...
by davide37
Mon May 25, 2009 10:28 am
Forum: Users' Help Exchange - closed
Topic: 8.0.3 crashing when loading previous sets
Replies: 2
Views: 252

Re: 8.0.3 crashing when loading previous sets

Hi Jorg,

I checked the sets with 8.0.3 on my main PC and they all load fine. The problem seems to have been with 8.0.3 on my laptop and I guess it could be a plugin that was common to all the sets which somehow got corrupted.

Regards,
David
by davide37
Fri May 22, 2009 12:31 pm
Forum: Users' Help Exchange - closed
Topic: 8.0.3 crashing when loading previous sets
Replies: 2
Views: 252

8.0.3 crashing when loading previous sets

Most of the sets I've created with 8.0.1 or 8.0.2 are crashing Live when I try to load them into 8.0.3. They still open fine in the previous version. I'm using the Windows version. Any ideas why this should be happening?

Regards
David
by davide37
Wed Sep 05, 2007 3:40 pm
Forum: Users' Help Exchange - closed
Topic: File Quit - Unable to delete cachecontent.idx Crash
Replies: 3
Views: 793

Re: cachecontent.idx fails to delet and crashes Live

I'm on a new dual core machine with Vista using Live 6.0.9 and I am getting this fairly often and have never had it as an error in xp or versions 1, 3, or 6 on xp sr2 I've noticed the same error here with Live 6.0.9 on XP SR2 when closing a set and loading a new one. It doesn't happen often, though.