Search found 7 matches

by djkalimike
Wed Jun 18, 2008 12:01 am
Forum: Music and Audio Production
Topic: midi mapping the vci-100
Replies: 0
Views: 380

midi mapping the vci-100

I just switched my os to windows and for some reason Live isn't recognizing the vci 1oo when i try to midi map it. Does anyone have any clues? Kali.
by djkalimike
Tue May 13, 2008 3:28 am
Forum: Music and Audio Production
Topic: snap crackle and pop audio distortion with delay
Replies: 8
Views: 863

I can hear audio, but its delaying. This problems occurs after i play for 10 mins. Upon start sound is clear, however as i play the delay becomes greater. Meanwhile my cpu is only at 10 or 15%. ?
by djkalimike
Tue May 13, 2008 3:09 am
Forum: Music and Audio Production
Topic: snap crackle and pop audio distortion with delay
Replies: 8
Views: 863

its a mac osx
by djkalimike
Tue May 13, 2008 2:28 am
Forum: Music and Audio Production
Topic: snap crackle and pop audio distortion with delay
Replies: 8
Views: 863

snap crackle and pop audio distortion with delay

I'm using the BCD 3000 midi mixer and I'm having audio distorion and delay after playing for ten or fifteen minutes? Which is a new problem? Possible causes or solutions?
by djkalimike
Wed May 07, 2008 3:11 am
Forum: Music and Audio Production
Topic: help needed with routing to an external mixer
Replies: 2
Views: 474

help needed with routing to an external mixer

I'm using my fs2 amp as a soundcard which is connected to an external mixer. I can't get the sound to go through the master and both channels properly, as soon as i get the sound right, the sound drops from the master and when its in the master it's coming out only through one channel. HELP.
by djkalimike
Tue May 06, 2008 9:59 pm
Forum: Users' Help Exchange - closed
Topic: NO sound after i record ?
Replies: 1
Views: 515

NO sound after i record ?

I'm using final scratch as my soundcard, and when i record and playback i have audio, in the arrangement view, however after i export the audio and try to play back there is no audio no wave nada, help i'm in dire audio straits..
by djkalimike
Tue May 06, 2008 7:44 pm
Forum: Music and Audio Production
Topic: routing hell
Replies: 0
Views: 356

routing hell

I,m using final scratches amp as my soundcard which is attatched my mixer, but i can't get the routing right. I can play audio but the audio is not being sent to the master,and when it is going to the master i have sound coming from both channels. help.