Search found 10 matches

by djjoso
Thu Dec 16, 2004 4:19 pm
Forum: Music and Audio Production
Topic: I having lots of sound glitches with Live 4.04.
Replies: 7
Views: 1468

Tried different buffer settings

Down to as low as 512, and max 2056 still has problems. MAudio techs states that is in the IRQ,s confliting, but problems doesn't happen in Live 3.03. Only the red overhead light turns onand doesn't effect the audio likeLive 4.04.
by djjoso
Thu Dec 16, 2004 3:26 pm
Forum: Music and Audio Production
Topic: I having lots of sound glitches with Live 4.04.
Replies: 7
Views: 1468

I having lots of sound glitches with Live 4.04.

I having lots of sound glitches with Live 4.04. Last Saturday, I had a 4 hour gig and had sound glitches from just previewing my clips on the side panel, Live's CPU meter would spike from 1% to 60% causing the audio to glitch. Also out of nowhere, the automation freaked out on audio track 3 causing ...
by djjoso
Thu Dec 16, 2004 3:24 pm
Forum: Users' Help Exchange - closed
Topic: I having lots of sound glitches with Live 4.04
Replies: 1
Views: 641

I having lots of sound glitches with Live 4.04

I having lots of sound glitches with Live 4.04. Last Saturday, I had a 4 hour gig and had sound glitches from just previewing my clips on the side panel, Live's CPU meter would spike from 1% to 60% causing the audio to glitch. Also out of nowhere, the automation freaked out on audio track 3 causing ...
by djjoso
Wed Dec 15, 2004 11:28 pm
Forum: Users' Help Exchange - closed
Topic: Live starts to glitch after roughly an hour of playback
Replies: 26
Views: 6845

I having lots of sound glitches with Live 4.04

Played a gig on Saturday, just previewing clips and Lives cpu meter will spike from 1% to 60% causing the audio the glitch. Also stutter problem w/ automation on a scene came out of no where. I had to fix and the fly. Before the gig, I restored my computer and xp opimized my system in 2 hours, cutti...
by djjoso
Wed Dec 15, 2004 11:26 pm
Forum: Users' Help Exchange - closed
Topic: Live starts to glitch after roughly an hour of playback
Replies: 26
Views: 6845

I having lots of sound glitches with Live 4.04

Played a gig on Saturday, just previewing clips and Lives cpu meter will spike from 1% to 60% causing the audio the glitch. Also stutter problem w/ automation on a scene came out of no where. I had to fix and the fly. Before the gig, I restored my computer and xp opimized my system in 2 hours, cutti...
by djjoso
Mon Nov 29, 2004 7:34 pm
Forum: Users' Help Exchange - closed
Topic: CPU spiking from 3% to 60% when previewing clips,any buttons
Replies: 1
Views: 746

CPU spiking from 3% to 60% when previewing clips,any buttons

I have a gig coming up in 2 weeks and trying to fix problems. I am using Live 4.04 and having problems with my CPU spiking from 3% to 60% when clicking on any buttons. Steps used below Asio settings as low as 256. Change latency from –300 to 300 and hear no changing with audio. Created a new set and...
by djjoso
Sun Nov 28, 2004 6:44 pm
Forum: Music and Audio Production
Topic: Frustrating CPU spiking from 3% to 60% and audio glitches.
Replies: 4
Views: 1204

reply to CPU spikes

I get this same problem with creating a new set and just cueing my songs the CPU jumps from 1% to 50%. No red light, just the audio glitches.
by djjoso
Fri Nov 26, 2004 12:22 am
Forum: Music and Audio Production
Topic: Strange bass sounds when warping!
Replies: 3
Views: 923

Thanks for the reply.

Tones does sounds better.
by djjoso
Thu Nov 25, 2004 11:07 pm
Forum: Music and Audio Production
Topic: Strange bass sounds when warping!
Replies: 3
Views: 923

Strange bass sounds when warping!

8O
When warping long songs, the bass frequencies sounds like it has vibrato or wobling.

i tried to minimize alot of warps.
by djjoso
Thu Nov 25, 2004 10:55 pm
Forum: Music and Audio Production
Topic: Frustrating CPU spiking from 3% to 60% and audio glitches.
Replies: 4
Views: 1204

Frustrating CPU spiking from 3% to 60% and audio glitches.

I am using Live 4.04 and having problems with my CPU spiking from 3% to 60% when clicking on a row of clips. Steps below Asio settings as low as 256. Change latency from –300 to 300 and hear no changing with audio. Created a new song. PC has been optimized. Pen 4 2.8 ghz, Maudio 410, 512 ram, Win xp...