Search found 47 matches

by jeremydb
Fri Sep 30, 2011 3:33 pm
Forum: Users' Help Exchange - closed
Topic: Audio Units are gone?
Replies: 10
Views: 4762

Re: Audio Units are gone?

This is pretty weird. I'm having the same issue. 8.2.6 hasn't fixed it. As a workaround, I moved my AU plugins to the user-specific folder (in the Finder, paste this into Go menu > Go to folder): ~/Library/Audio/Plug-Ins/Components And this worked! I'm going to file a bug report with support and po...
by jeremydb
Thu Sep 29, 2011 4:20 pm
Forum: Users' Help Exchange - closed
Topic: Audio Units are gone?
Replies: 10
Views: 4762

Re: Audio Units are gone?

Is "Use Audio Units" turned on in preferences? I have the exact same setup as you and can see all of my AU plugins, but seeem to remember needing to turn this on again when upgraded to 8.2.5. I thought that too...but it seems to be scanning for them, because it's complaining that they're not there,...
by jeremydb
Thu Sep 29, 2011 4:19 pm
Forum: Users' Help Exchange - closed
Topic: Audio Units are gone?
Replies: 10
Views: 4762

Re: Audio Units are gone?

I'm having this problem, too, on my MacBook Pro with Lion 10.7.1. It's intermittent, and I don't have any clue what's causing it. My Lion was a "dirty" install on top of Snow Leopard, and if this keeps up, I'll be trying a clean install, but I hesitate to do so without justification. I'm waiting for...
by jeremydb
Fri Jun 03, 2011 8:04 am
Forum: Live 8.3.x Beta
Topic: live.thisdevice + pattrstorage crash problem
Replies: 9
Views: 1601

Re: live.thisdevice + pattrstorage crash problem

one of the reasons i wanted activewritemode 1 was so that a couple of pattr objects in an abstraction were NOT exposed to the main pattrstorage in the parent device AND not saved to my various .json files. whenever i loaded the abstraction the pattr's in question would flip back to active rather th...
by jeremydb
Thu Apr 07, 2011 8:54 am
Forum: Max For Live
Topic: [SOLVED] Bug in Max4Live API tools
Replies: 26
Views: 3396

Re: [SOLVED] Bug in Max4Live API tools

Thanks, that solved it for me as well! Although my copy of "js32mt.dll" was not located in windows/system32, it had been installed as part of the Density (http://www.densitygs.com/). I uninstalled Density and everything works now. So does this mean that third-party devs should be discouraged from d...
by jeremydb
Mon Apr 04, 2011 6:12 pm
Forum: Max For Live
Topic: [SOLVED] Bug in Max4Live API tools
Replies: 26
Views: 3396

Re: Bug in Max4Live API tools

As for why we "resorted" to Javascript: the JS interface is ... more efficient -- changing the "Poletti Chooser" from a Max to a JS backend sped up device load time by something like 7x. That is indeed interesting to know. Never knew about the speed enhancement, that is very good to know. Before ev...
by jeremydb
Mon Apr 04, 2011 2:16 pm
Forum: Max For Live
Topic: [SOLVED] Bug in Max4Live API tools
Replies: 26
Views: 3396

Re: [SOLVED] Bug in Max4Live API tools

Hee Jeremy Hurrah, Applause, You are the Man, Today "Cycling '74/jsextensions" folder there is a file called "jsliveapi.mxe" Windows/system32 no maxapi.dll, maxaudio.dll, maxplug.dll and/or jitlib.dll here but "js32mt.dll" is there According your advice I deleted it. Started up Ableton, loaded the ...
by jeremydb
Mon Apr 04, 2011 11:15 am
Forum: Max For Live
Topic: Need Help about M4L update
Replies: 8
Views: 553

Re: Need Help about M4L update

Also, please check out the solution to a similar issue posted here: http://forum.ableton.com/viewtopic.php? ... 8#p1275158. Could be that it's the same problem, although your issue sounds like it might have to do with your monome hardware. Please let me know.
by jeremydb
Mon Apr 04, 2011 11:12 am
Forum: Max For Live
Topic: [SOLVED] Bug in Max4Live API tools
Replies: 26
Views: 3396

Re: Bug in Max4Live API tools

The posts in the Max window indicate that the Max object which contains the "definition" of the JS LiveAPI Object couldn't be found or loaded somehow. Can you please look in your Max application folder (usually at c:/program files/cycling '74/max 5.0/), inside the "Cycling '74/jsextensions" folder,...
by jeremydb
Mon Apr 04, 2011 9:05 am
Forum: Max For Live
Topic: [SOLVED] Bug in Max4Live API tools
Replies: 26
Views: 3396

Re: Bug in Max4Live API tools

The posts in the Max window indicate that the Max object which contains the "definition" of the JS LiveAPI Object couldn't be found or loaded somehow. Can you please look in your Max application folder (usually at c:/program files/cycling '74/max 5.0/), inside the "Cycling '74/jsextensions" folder,...
by jeremydb
Mon Apr 04, 2011 7:46 am
Forum: Max For Live
Topic: protip: editing max patches as text
Replies: 3
Views: 333

Re: protip: editing max patches as text

I don't know if this is so obvious that it's ridiculous that I'm suggesting it to people as a tip, but I thought maybe it was worth sharing. I save myself hours sometimes when I'm building iterations of something by editing the max patch with a text editor and "find and replacing" my key variables....
by jeremydb
Mon Apr 04, 2011 7:31 am
Forum: Max For Live
Topic: Need Help about M4L update
Replies: 8
Views: 553

Re: Need Help about M4L update

Could you please send a set which causes these errors? Simply dragging a Ctrl1LFO device into an empty set does not cause any trouble, so I assume that there is something about your set which is causing a problem for the code which controls the menus. You can send it to me privately at jeremy (at) c...
by jeremydb
Mon Apr 04, 2011 7:26 am
Forum: Max For Live
Topic: [SOLVED] Bug in Max4Live API tools
Replies: 26
Views: 3396

Re: Bug in Max4Live API tools

thanks for the effort man! here's my result of your procedure http://img291.imageshack.us/img291/2804/testrj.jpg Uploaded with ImageShack.us The posts in the Max window indicate that the Max object which contains the "definition" of the JS LiveAPI Object couldn't be found or loaded somehow. Can you...
by jeremydb
Mon Apr 04, 2011 7:20 am
Forum: Max For Live
Topic: [SOLVED] Bug in Max4Live API tools
Replies: 26
Views: 3396

Re: Bug in Max4Live API tools

Thanks for testing lalo, this is really helpful! I come to the conclusion that its now proven that the problem is actually with the javascript file "M4L.chooser.js". The patch gets loaded and initialized ("loaded bang") and eventually you see that the javascript file spits out some kind of informat...
by jeremydb
Tue Mar 22, 2011 2:35 pm
Forum: Live 8.3.x Beta
Topic: Problems with Live.Remote
Replies: 1
Views: 551

Re: Problems with Live.Remote

Hi guys. I'm kinda new to M4L so maybe this is just me being dumb. I find that whenever I try to make use of Live.Remote, I get invalid syntax messages in the Max window. I try to load the Max Api SendsPan example, and get the same errors. This is an otherwise empty project... Am I missing somethin...