Search found 99 matches

by Kilroy
Sat Mar 02, 2013 7:15 pm
Forum: Music and Audio Production
Topic: Who has dared to follow their Ableton passion?
Replies: 158
Views: 13856

Re: Who has dared to follow their Ableton passion?

The short story is that it's better to have your rock star gig when you're young and your corporate career after that. (: The long version is that your should consider your "provider" role primary and your "artist" role secondary. If you do that, most of the other decisions make themselves. I want t...
by Kilroy
Fri Mar 01, 2013 3:25 am
Forum: Live 8.4.x Beta
Topic: Did they ever fix the Waves bugs?
Replies: 3
Views: 4014

Did they ever fix the Waves bugs?

Are they fixed in 8.4 64-bit? Will they be fixed in 9?
by Kilroy
Sat Jan 26, 2013 12:29 am
Forum: Live 8.4.x Beta
Topic: Do we lose access to the Live 8.4 beta when Live 9 comes out
Replies: 2
Views: 1555

Re: Do we lose access to the Live 8.4 beta when Live 9 comes out

I am certainly not paying a dime for L9 until Ableton fixes the Waves bug. I can't believe they haven't addressed it.
by Kilroy
Sun Aug 26, 2012 3:48 pm
Forum: Live 8.4.x Beta
Topic: Am I misinterpreting the meaning of auto-update?
Replies: 11
Views: 3195

Re: Am I misinterpreting the meaning of auto-update?

I am referring to this:

"* Please note that automatic updates and the collection of usage data are always enabled in beta versions."

Mine is not updating. I am still on b3. As I said, perhaps I am misinterpreting.
by Kilroy
Sun Aug 26, 2012 2:01 pm
Forum: Live 8.4.x Beta
Topic: Am I misinterpreting the meaning of auto-update?
Replies: 11
Views: 3195

Am I misinterpreting the meaning of auto-update?

Does it not download and update the later version automatically? I am still showing b3 in the Live About dialog.
by Kilroy
Sat Aug 18, 2012 10:08 pm
Forum: Music and Audio Production
Topic: Basic question about Session view
Replies: 7
Views: 415

Basic question about Session view

How can I get Live to ignore tempo, quantization, and all that crap in session view. I just want it top play one audio file after another in a column. It's not music, it's narration; I just want the clips to play seamlessly. For each clip, I have set the follow action for next, I have set quantizati...
by Kilroy
Sat Jul 14, 2012 11:54 am
Forum: Live 8.4.x Beta
Topic: 8.4b2: Still no Waves VSTs
Replies: 9
Views: 3179

Re: 8.4b2: Still no Waves VSTs

I shouldn't be having a problem. The Beta is auto-updating, so we should have the same version of that. I just did a complete re-install of Waves v9 Mercury and Studio Classics, so that should be all set. I am mystified. Are you using the standard VST folder? What kind of waves stuff is in there? An...
by Kilroy
Sat Jul 14, 2012 3:08 am
Forum: Live 8.4.x Beta
Topic: 8.4b2: Still no Waves VSTs
Replies: 9
Views: 3179

Re: 8.4b2: Still no Waves VSTs

Not working for me. What did you name the folder?
by Kilroy
Sat Jul 14, 2012 12:19 am
Forum: Live 8.4.x Beta
Topic: 8.4b2: Still no Waves VSTs
Replies: 9
Views: 3179

8.4b2: Still no Waves VSTs

OSX Lion 10.7.4, 2 x quad-core 2.26, 20 gigs, RME multiface, 128ms, Waves 9.0 All the 64 bit VSTs I have are showing up in Live, except for the Waves brand. I have Waves 9.0 so they are 64 bit. I have already rescanned, and deleted the cfg file. On a related note, I still have the Waves AU problem w...
by Kilroy
Sun Jul 08, 2012 3:12 pm
Forum: Live 8.4.x Beta
Topic: Post AU/VST plugin issues here!
Replies: 75
Views: 38395

Re: Post AU/VST plugin issues here!

OSX Lion 10.7.4, 2 x quad-core 2.26, 20 gigs, RME multiface, 128ms, Ozone 4.04 All the 64 bit VSTs I have are showing up in Live, except for the Waves brand. I have Waves 9.0 so they are 64 bit. On a related note, I still have the Waves AU problem where you have to turn them all off and on again man...
by Kilroy
Thu Jul 05, 2012 3:15 pm
Forum: Live 8.4.x Beta
Topic: OSX - VSTs not showing up in 8.4.1b 64bit Plugin browser
Replies: 40
Views: 11832

Re: OSX - VSTs not showing up in 8.4.1b 64bit Plugin browser

Torley,

I tried your trick, and it worked--except that Waves VSTs still aren't showing up. Do you have waves VSTs showing up by any chance?

Unfortunately, I discovered that the bug with Waves AUs still exists in 8.4, making them a pain to use.

Thanks,

Kilroy
by Kilroy
Thu Jul 05, 2012 2:42 pm
Forum: Live 8.4.x Beta
Topic: Ozone
Replies: 2
Views: 1157

Ozone

OSX Lion, 2 x quad-core 2.26, 20 gigs, RME multiface, 128ms, Ozone 4.04 Observed behavior : In 8.3 I get normal operation. In 8.4 I get the authorization screen, and it won't authorize (my ozone NFR license is on iLok). Expected behavior : Normal operation Variables : No Did you see this error more ...
by Kilroy
Wed Jul 04, 2012 4:01 am
Forum: Music and Audio Production
Topic: Izotope Ozone Hiss noise in Ableton, normal?
Replies: 11
Views: 2478

Re: Izotope Ozone Hiss noise in Ableton, normal?

It's probably because the Loudness Maximizer is a compressor. If there is nothing going through it, it is going to maximize hiss.
by Kilroy
Mon Apr 11, 2011 3:51 am
Forum: Users' Help Exchange - closed
Topic: Why are Waves plugs are turned off when I open a session?
Replies: 4
Views: 306

Re: Why are Waves plugs are turned off when I open a session?

Socialjustice,

Have you had any luck with earlier versions of Live? I don't seem to remember this happening in 7, but I can't be sure.

Anybody know of a fix? It is quite annoying to have to turn on 20 plugs every time I open I session.
by Kilroy
Mon Apr 11, 2011 3:09 am
Forum: Users' Help Exchange - closed
Topic: Why are Waves plugs are turned off when I open a session?
Replies: 4
Views: 306

Why are Waves plugs are turned off when I open a session?

Whenever I drag a Waves plug onto a track in Live 8.x, the plug appears to be turned on, but in order for it to affect the audio on that track, I have to turn it off and back on again. Also, whenever I load a Live session with Waves plugs, I have to go in and do the same drill. Anybody else have thi...