Search found 17 matches

by RaidenOffKey
Sun Feb 02, 2014 7:49 pm
Forum: Push discussion
Topic: Push Broken - Spare parts available?
Replies: 1
Views: 388

Push Broken - Spare parts available?

I just wondered if anyone has any luck buying parts for Push. It was was dropped while the end of the USB was connected and the PCB board cracked and thefore does not work. I need a new main board. I know this isn't covered by warranty and I've contacted Abelton. Just wondered if anyone else has had...
by RaidenOffKey
Wed Sep 04, 2013 8:53 am
Forum: Music and Audio Production
Topic: Ableton 9.1 Dual Monitor Support + more
Replies: 129
Views: 14328

Re: Ableton 9.1 Dual Monitor Support + more

Looks good!
Very excited about the Push upgrades.
Fingers crossed for proper PDC.
by RaidenOffKey
Mon Jul 08, 2013 1:38 am
Forum: Music and Audio Production
Topic: High CPU Usage Live 9 Even After Freezing/Flattening Tracks
Replies: 1
Views: 294

Re: High CPU Usage Live 9 Even After Freezing/Flattening Tracks

This seems to be a common issue with many threads popping up. I'm experiencing horrendous CPU issues with Live 9 on a very powerful PC which means I can't finish tracks using Ableton alone, even very small projects brings Ableton to its knees. I'm now using Studio One to finish tracks which I must s...
by RaidenOffKey
Fri May 17, 2013 12:43 pm
Forum: Music and Audio Production
Topic: CPU Spikes with Audio Interface (Issues)
Replies: 22
Views: 3784

Re: CPU Spikes with Audio Interface (Issues)

It may be the buffer, but a few people are having issues thats definitely not the buffer. https://www.ableton.com/answers/what-can-i-do-with-some-cpu-problems-i-have https://forum.ableton.com/viewtopic.php?f=1&t=192802&hilit=cpu+spikes https://forum.ableton.com/viewtopic.php?f=52&t=193081 Anytime I ...
by RaidenOffKey
Wed Apr 24, 2013 6:24 pm
Forum: Music and Audio Production
Topic: CPU Issues
Replies: 32
Views: 6800

Re: CPU Issues

Same here, jumps from 20% to 100% on playback. Never had this issue with 8. I like live 9 but the development does feel rushed with some serious issues not being addressed.
by RaidenOffKey
Sat Aug 13, 2011 12:05 pm
Forum: Users' Help Exchange - closed
Topic: Automating The Clip Scrub
Replies: 2
Views: 269

Automating The Clip Scrub

I just saw on a youtube vid you can automate the clip scrub function to preview and jump to different parts of the track. Anyone know how to do this as there no obvious place to set it up?

The function I'm talking about is at 5:18 is this vid.
http://www.youtube.com/watch?v=tmR5nefL_j8

Cheers!
by RaidenOffKey
Thu Aug 11, 2011 9:51 am
Forum: Music and Audio Production
Topic: VCM600 Fader assignment only moving Between -inf and +6db
Replies: 5
Views: 529

Re: VCM600 Fader assignment only moving Between -inf and +6db

Niceeee. turned out it was the IF curve. As much as it sucks to be an idiot it's great that is something simple PHEWW.
by RaidenOffKey
Thu Aug 11, 2011 9:25 am
Forum: Music and Audio Production
Topic: VCM600 Fader assignment only moving Between -inf and +6db
Replies: 5
Views: 529

Re: VCM600 Fader assignment only moving Between -inf and +6db

3dot... wrote:doesn't it have a 'live preset' and support in lives 'control surfaces'
did you set that up ?!
Done all that, the channel faders don't even work properly in Traktor so its definitely something to do with the controller itself.
by RaidenOffKey
Thu Aug 11, 2011 12:57 am
Forum: Music and Audio Production
Topic: VCM600 Fader assignment only moving Between -inf and +6db
Replies: 5
Views: 529

VCM600 Fader assignment only moving Between -inf and +6db

I just bought a VCM600 and I'm just wondering if anyone is having the same issue. After 30 mins of use the channel faders started to misbehave and not function properly: The channel faders only moves between -Inf and +6db and nothing in between when using the controller faders. The Send and Master f...
by RaidenOffKey
Wed Jun 03, 2009 8:19 pm
Forum: Users' Help Exchange - closed
Topic: Crash recovery not working as it should.
Replies: 2
Views: 210

Re: Crash recovery not working as it should.

Hi

It just happened again, Crashed and didnt recover. This time I just lost a ton of work and I have to hand this project into my label tomorrow morning :(

I got the log this time.

http://www.sendspace.com/file/wiwfba
by RaidenOffKey
Thu May 14, 2009 1:43 pm
Forum: Users' Help Exchange - closed
Topic: Crash recovery not working as it should.
Replies: 2
Views: 210

Crash recovery not working as it should.

I'm expirencing alot of crashes with Live 8.02 usaul when patching a vst fx to a channel but what im finding more annoying is the crash recovery barely working, Im losing my work every hour and its really frustrating as the crash recovery doesn't recognise there was a crash. Never once did I lose my...
by RaidenOffKey
Mon Apr 06, 2009 4:49 pm
Forum: Music and Audio Production
Topic: Is it true? Is the old warp mode not available in 8?
Replies: 25
Views: 2198

Re: Is it true? Is the old warp mode not available in 8?

I posted on here a few days ago saying I'm not into the new warp, but I gotta admit that after a days of messing about with it I prefer the new one too. :oops:
by RaidenOffKey
Sat Apr 04, 2009 12:53 am
Forum: Music and Audio Production
Topic: New Warp Engine
Replies: 6
Views: 673

Re: New Warp Engine

Yep same here overall Im really pleased with Live 8 This new warp engine just seems to be long. Its great for capturing the groove of an old break (when it finds the transients) but it takes forever if you need it to be bang on or use it for something other than rythmic material. I wish there was an...