Search found 368 matches

by taximouse
Fri Oct 08, 2010 4:52 am
Forum: Users' Help Exchange - closed
Topic: unable to control metronome on/off with midi
Replies: 8
Views: 1152

Re: unable to control metronome on/off with midi

well, I'm trying to make a click that plays when I need it (I don't like it to run all the time) and put it into each of my sets. HOWEVER, I'd really like to hear some ideas from Ableton as to what they think might cause this behavior. I just can't think of what it would be. I've tried mapping a sle...
by taximouse
Fri Oct 08, 2010 2:11 am
Forum: Users' Help Exchange - closed
Topic: unable to control metronome on/off with midi
Replies: 8
Views: 1152

Re: unable to control metronome on/off with midi

ah, recording a click. there's an idea. ta!
by taximouse
Fri Oct 08, 2010 1:26 am
Forum: Users' Help Exchange - closed
Topic: unable to control metronome on/off with midi
Replies: 8
Views: 1152

Re: unable to control metronome on/off with midi

ok, now I can't control the metronome at all. its a real mystery! midi control works in every other case. when i go into midi map mode, i can select the metronome and press my controller button to set the mapping. (yes, i've tried other buttons that working to control other things, i even tried a di...
by taximouse
Fri Oct 08, 2010 12:55 am
Forum: Users' Help Exchange - closed
Topic: unable to control metronome on/off with midi
Replies: 8
Views: 1152

Re: unable to control metronome on/off with midi

I'm still having this problem in 8.2

to recap:

I can turn the metronome on and off with a midi message (its a note message, not a program change as I wrote previously) when I am in 8.1.3

When I load the same set, or any set, into 8.2 I cannot control the metronome with midi

thanks!
by taximouse
Thu Aug 26, 2010 11:42 pm
Forum: Users' Help Exchange - closed
Topic: crazy loud noise at clip edge is back
Replies: 7
Views: 640

Re: crazy loud noise at clip edge is back

darn. just upgraded to 8.1.5

still happening. I thought this one was fixed back in April.
by taximouse
Fri Aug 20, 2010 11:31 pm
Forum: Users' Help Exchange - closed
Topic: crazy loud noise at clip edge is back
Replies: 7
Views: 640

Re: crazy loud noise at clip edge is back

nope, none of that either (but thanks!). my compositions are boring and hardly ever change tempo mid-song ;-)

it was a known bug in 8.1
by taximouse
Fri Aug 20, 2010 2:19 pm
Forum: Users' Help Exchange - closed
Topic: crazy loud noise at clip edge is back
Replies: 7
Views: 640

Re: crazy loud noise at clip edge is back

the only plugin i'm using is Ableton's reverb on the master channel
by taximouse
Fri Aug 20, 2010 1:23 am
Forum: Users' Help Exchange - closed
Topic: crazy loud noise at clip edge is back
Replies: 7
Views: 640

crazy loud noise at clip edge is back

I downgraded to 8.1.3 (because the IAC midi delay seems less in that version) so I can't tell you if this happens in 8.1.4

(is there an 8.1.5 yet?)

Just reporting that the nutty explosions I used to hear on faded clip edges? its back. Just scared the living daylights out of me!
by taximouse
Tue Aug 10, 2010 7:33 pm
Forum: Users' Help Exchange - closed
Topic: delay on midi notes sent over IAC driver
Replies: 10
Views: 858

Re: delay on midi notes sent over IAC driver

I got through my concert last week. So I'll try the beta this week.
by taximouse
Tue Aug 10, 2010 7:32 pm
Forum: Users' Help Exchange - closed
Topic: How do I make the "Report a Bug" sidebar not appear?
Replies: 1
Views: 164

Re: How do I make the "Report a Bug" sidebar not appear?

I'd love to know this.

I crashed onstage in Boulder last week and the Report-A-Bug feature made my onstage recovery slow and awkward. I'd like to turn it off.
by taximouse
Mon Aug 02, 2010 4:40 pm
Forum: Users' Help Exchange - closed
Topic: delay on midi notes sent over IAC driver
Replies: 10
Views: 858

Re: delay on midi notes sent over IAC driver

I just ran my sets a whole bunch of times in 8.1.3 and 8.1.4

the delay is only occurring in 8.1.4
by taximouse
Mon Aug 02, 2010 4:36 pm
Forum: Users' Help Exchange - closed
Topic: unable to control metronome on/off with midi
Replies: 8
Views: 1152

Re: unable to control metronome on/off with midi

This is still occurring.

(yes I submitted a bug report)


Load set into 8.1.3 and I can turn the metronome on or off with a program change message
Load the exact same set into 8.1.4 and I cannot control the metronome with the program change message
by taximouse
Mon Aug 02, 2010 3:27 pm
Forum: Users' Help Exchange - closed
Topic: delay on midi notes sent over IAC driver
Replies: 10
Views: 858

Re: delay on midi notes sent over IAC driver

midipipe hosts the Applescripts I use to open and save sets, and launch or kill the SooperLooper GUI

it also filters messages from my FCB1010 coming down any channel other than 1 or 9.
by taximouse
Mon Aug 02, 2010 3:43 am
Forum: Users' Help Exchange - closed
Topic: delay on midi notes sent over IAC driver
Replies: 10
Views: 858

Re: delay on midi notes sent over IAC driver

I'm actually sending the notes on the 2nd beat of a 4 beat bar. So there should be plenty of time for the event to happen by the downbeat of the next bar. Been doing it this way for donkeys years.... Interestingly I just made a screenshot and there is a blank midi input. You'll see it here: http://w...
by taximouse
Sun Aug 01, 2010 6:26 pm
Forum: Users' Help Exchange - closed
Topic: delay on midi notes sent over IAC driver
Replies: 10
Views: 858

Re: delay on midi notes sent over IAC driver

ah... Do you know what a solution would be? I use the IAC pretty heavily to control both Live and SooperLooper. The delay is quite noticeable in 8.1.4. Perhaps every 3rd song I run, the delay problem pops up, which throws off my song sequencing (i.e. if a loop doesn't start recording, the song doesn...