Search found 7 matches

by xiotex
Sat Aug 08, 2009 10:46 pm
Forum: Feature Wishlist
Topic: midi routing per clip rather than per track
Replies: 0
Views: 137

midi routing per clip rather than per track

This would save an enormous amount of screen estate let alone space on the APC 40! Currently if you use a multi-timbrel VST you have to set up a vst in an 'master track' and then set the routing of individual tracks to the master track which means all clips in those track have the same routing. If y...
by xiotex
Sat Aug 08, 2009 8:15 pm
Forum: Users' Help Exchange - closed
Topic: clips launching scenes in Live 8
Replies: 6
Views: 326

Re: clips launching scenes in Live 8

alex.the.forge wrote:are you talking about group tracks?

No - just start Live from fresh, drag a few clips into their own tracks. Click on one to play it and all the other tracks in the scene play.
by xiotex
Sat Aug 08, 2009 9:16 am
Forum: Users' Help Exchange - closed
Topic: clips launching scenes in Live 8
Replies: 6
Views: 326

Re: clips launching scenes in Live 8

I think the problem is that even if you stop playback using transport controls the clips are always selected so when you play again, they play again.
by xiotex
Sat Aug 08, 2009 5:22 am
Forum: Users' Help Exchange - closed
Topic: clips launching scenes in Live 8
Replies: 6
Views: 326

Re: clips launching scenes in Live 8

in addition to your problem, there's another problem, which is that what you just said does not make sense :( Pressing play on a clip is like pressing play on the scene - all clips in the scene play. Unless I am mistaken, the documentation for Live 8 says that only the clip should play - not the re...
by xiotex
Fri Aug 07, 2009 11:31 pm
Forum: Users' Help Exchange - closed
Topic: clips launching scenes in Live 8
Replies: 6
Views: 326

clips launching scenes in Live 8

From reading the docs it's my understanding that if I launch a clip by pressing the arrow on the clip it should just launch that clip? What is actually happening is that it launches the entire scene and in fact launches the scenes above it too. Should this be happening? I'm pretty sure it didn't in ...
by xiotex
Sun Jun 07, 2009 11:34 am
Forum: Users' Help Exchange - closed
Topic: What to do if the EIC Woodwinds pack would not install?
Replies: 32
Views: 24580

Re: What to do if the EIC Woodwinds pack would not install?

Ah, should have come to the forums first. I just fired off a technical support email when they failed to install.
by xiotex
Mon Feb 02, 2009 1:19 pm
Forum: Users' Help Exchange - closed
Topic: Wobbly jittery imported clips
Replies: 1
Views: 200

Is it beat detecting and setting warp markers? Try turning warp off on it to see what the effect is.