Search found 20 matches

by adam maggs
Mon Apr 01, 2013 11:16 am
Forum: Live 9.0.x beta
Topic: Buffer Shuffler 2.0 not saving correctly
Replies: 1
Views: 652

Buffer Shuffler 2.0 not saving correctly

Buffer Shuffler 2.0 doesn't save the Step / Row grid positions. Steps: - load BS2.0 - hit dice button - save preset Expected result = saves positions of steps / rows Actual result = doesn't save positions of steps / rows To replicate: - reload saved preset and compare Workaround: - before saving, co...
by adam maggs
Sun Mar 17, 2013 8:53 am
Forum: Live 9.0.x beta
Topic: Where do we post about bugs in Live 9 (public version)?
Replies: 2
Views: 828

Where do we post about bugs in Live 9 (public version)?

Where do we post about bugs in Live 9 (public version)?
by adam maggs
Sun Jul 03, 2011 6:43 am
Forum: Feature Wishlist
Topic: EQ 8 negative scale %
Replies: 2
Views: 200

EQ 8 negative scale %

EQ 8 scale % to be able to flip to negative amounts please!
by adam maggs
Mon Mar 22, 2010 5:30 am
Forum: Tips & Tricks
Topic: Jumping display when Complex Pro + Clip Envelopes
Replies: 0
Views: 127

Jumping display when Complex Pro + Clip Envelopes

Hi there, to reproduce the problem (I don't know if all of these steps are required): add any audio file to session view make a loop of about 1 bar open clip envelope display switch to complex pro the playback position marker in the clip detail view will jump back and forth at random the pie-chart (...
by adam maggs
Tue Jan 12, 2010 4:52 am
Forum: Feature Wishlist
Topic: Browser request: Map Mode panel width
Replies: 0
Views: 116

Browser request: Map Mode panel width

The panel width behaviour of the Mapping Browser interrupts the process of making assignments to tracks: - all the browser windows open to display a uniform and equal panel width, set the last time any of the browser windows were resized - the Mapping Browser is different, as it has it's own panel w...
by adam maggs
Tue Jan 12, 2010 4:16 am
Forum: Feature Wishlist
Topic: Browser request: Bookmark improvements
Replies: 2
Views: 252

Browser request: Bookmark improvements

Bookmarks are now an indispensable part of my workflow - and here are some improvements I'd love to see: 1. Truncated names by default when in the bookmark drop-down menu - the file path is already displayed when you proceed to that bookmark - if necessary, could include the last folder or directory...
by adam maggs
Sat Dec 12, 2009 7:52 am
Forum: Tips & Tricks
Topic: looping with 'soft' edges
Replies: 5
Views: 314

Re: looping with 'soft' edges

Hi there,

Give this ago:
1) right-click the track and select Freeze
2) copy the clip to another track (if you only want this for one clip) OR right-click the track again & choose Flatten (if you want to apply to all clips on that track)

cheers,

Adam
by adam maggs
Wed Mar 18, 2009 10:27 pm
Forum: Live 8 Beta -- done --
Topic: [amo] looper latency
Replies: 2
Views: 555

Re: [amo] looper latency

Hi,

That's ok then, and if that is the expected behaviour then the remainder of the post doesn't matter
I was just saying that the latency is present in the looper playback, and also when dragging the looper material to a clip slot - but obviously that's as it should be

cheers,

Adam
by adam maggs
Mon Mar 16, 2009 8:35 am
Forum: Live 8 Beta -- done --
Topic: [amo] looper latency
Replies: 2
Views: 555

[amo] looper latency

macbook osx 10.4.11
live 8.0b17

Looper is not compensating for latency in its recordings. Whether playing-back from in the looper itself, or dragging the "drag me" to a clip slot
by adam maggs
Fri Mar 13, 2009 4:37 pm
Forum: Live 8 Beta -- done --
Topic: [mma] Groove errors with "Hip Hop 3"
Replies: 3
Views: 568

Re: [mma] Groove errors with "Hip Hop 3"

Seems it was my fault after all

when retesting it kept happening and was just about to post you - then I noticed the start marker in one clip was in an offset position of 2 beats :oops:
it meant the 2 clips were in sync, but of course the grooves weren't

(sorry to bug you)
by adam maggs
Wed Mar 11, 2009 4:30 pm
Forum: Live 8 Beta -- done --
Topic: [amo] Pro: warp marker before start = silence
Replies: 4
Views: 695

Re: [amo] Pro: warp marker before start = silence

I just tried retesting this and ended up producing silence again. Then I back-tracked to check the exact steps I took and couldn't reproduce the bug! It must be only after very precise actions that this occurs. I'll attempt to reproduce it and let you know - but while there is still a bug there some...
by adam maggs
Wed Mar 11, 2009 4:14 pm
Forum: Live 8 Beta -- done --
Topic: [amo] Pro: warp marker before start = silence
Replies: 4
Views: 695

Re: [amo] Pro: warp marker before start = silence

..

deleted post - I was using Repitch instead of Complex Pro
by adam maggs
Fri Feb 20, 2009 5:58 am
Forum: Feature Wishlist
Topic: External Instrument = Group Track
Replies: 6
Views: 244

hey there Palmer, thanks for the tip - and yeah, this is how I currently work around it was just thinking that Group tracks would be a more elegant way to do this I keep that configuration in my Library Presets - but... - they don't show up in the Device Browser (I bookmark them in the File Browser)...
by adam maggs
Thu Feb 19, 2009 5:23 pm
Forum: Live 8 Beta -- done --
Topic: [5066] Info View describes Transients in Midi Editor
Replies: 0
Views: 206

[5066] Info View describes Transients in Midi Editor

8.b11
os x 10.4.11
english

When hovering near the scrub section of a midi clip, Info View shows an info dialogue titled "Transients" containing info about warp markers