Search found 32 matches

by Torley
Sun Aug 05, 2012 2:01 am
Forum: Live 8.4.x Beta
Topic: Post AU/VST plugin issues here!
Replies: 75
Views: 34176

Re: Post AU/VST plugin issues here!

8.4b3 100% crashes for me when deleting certain plugins. It seems to consistently happen on Native Instruments Absynth, Battery, FM8, Massive, and Guitar Rig at least. Most of these are newest versions. Hasn't happened with Reaktor or the non-NI plugins I've tried. Seems to be same problem reported ...
by Torley
Sat Aug 04, 2012 6:17 pm
Forum: Live 8.4.x Beta
Topic: Post AU/VST plugin issues here!
Replies: 75
Views: 34176

Re: Post AU/VST plugin issues here!

@Mads Thanks for the followup. Have you tested the East West insta-crash I reported earlier in this thread?

@taoyoyo Thanks, I've reminded D16 that it's not Ableton-specific.
by Torley
Thu Aug 02, 2012 3:01 pm
Forum: Live 8.4.x Beta
Topic: Post AU/VST plugin issues here!
Replies: 75
Views: 34176

Re: Post AU/VST plugin issues here!

Delighted to help, [mal]. Here's another: D16 Silverline plugins don't resize the window correctly. Repro is simple: * Drag a Silverline effect, like Decimort, into a new track. * Click the Preset Browser button. Whenever I click that, I see this incorrect half-a-window: » http://screencast.com/t/i3...
by Torley
Wed Aug 01, 2012 12:43 pm
Forum: Live 8.4.x Beta
Topic: Post AU/VST plugin issues here!
Replies: 75
Views: 34176

Re: Post AU/VST plugin issues here!

Michael Norris Soundmagic Spectral AU plugins seem to always eventually crash, despite them being compatible in other 64-bit hosts and not crashing for me in 32-bit Live. Here's my repro: * Start a blank new project with no other plugins. * Insert a Michael Norris plugin, like Spectral DroneMaker, o...
by Torley
Fri Jul 27, 2012 4:02 pm
Forum: Live 8.4.x Beta
Topic: Giant list of VSTs that don't show up for me
Replies: 22
Views: 6239

Re: Giant list of VSTs that don't show up for me

A migration checklist of moving to 64-bit would be useful, culled from experiences here. It helps rule out human error amidst all the little details that matter. For example, I went through my whole plugin list and downloaded fresh updaters. It turns out in some cases, a plugin was updated to 64-bit...
by Torley
Fri Jul 27, 2012 3:57 pm
Forum: Live 8.4.x Beta
Topic: Is a bit bridge coming?
Replies: 15
Views: 3952

Re: Is a bit bridge coming?

My hope is that there'll be effective cooperation between Ableton and João Fernandes (maker of jBridge, VERY responsive and helpful) so that people with 32-bit plugin needs can be aware of this highly useful tool, and bugs with bridging various plugins can be solved. There are some fantastic plugins...
by Torley
Sat Jul 21, 2012 2:01 pm
Forum: Live 8.4.x Beta
Topic: Post AU/VST plugin issues here!
Replies: 75
Views: 34176

Re: Post AU/VST plugin issues here!

East West Play, which is 64-bit compatible with other hosts, is not usable and it instantly crashes. If I start a blank project with no other plugins, then drag a single instance of Play, it results in window size being aligned incorrectly, looks like this . Then, I try to delete the plugin. It resu...
by Torley
Fri Jul 06, 2012 12:42 am
Forum: Live 8.4.x Beta
Topic: OSX - VSTs not showing up in 8.4.1b 64bit Plugin browser
Replies: 40
Views: 11615

Re: OSX - VSTs not showing up in 8.4.1b 64bit Plugin browser

I tried your trick, and it worked--except that Waves VSTs still aren't showing up. Do you have waves VSTs showing up by any chance? I think I had the same problem — and I ran into other workflow issues, since I'm relying on Max For Live. So I've gone back to 8.3.1 with jBridgeM for the time being. ...
by Torley
Thu Jul 05, 2012 1:57 am
Forum: Live 8.4.x Beta
Topic: OSX - VSTs not showing up in 8.4.1b 64bit Plugin browser
Replies: 40
Views: 11615

Re: OSX - VSTs not showing up in 8.4.1b 64bit Plugin browser

On Mac OS X 10.7.4, I found I had to move my 64-bit VST plugins into my user-specific home folder: ~/Library/Audio/Plug-Ins/VST aka /Users/<your user name>/Library/Audio/Plug-Ins/VST (Paste that into the Finder's Go menu > Go to Folder to be sure you get the right one.) They were previously working ...
by Torley
Fri Sep 30, 2011 3:22 pm
Forum: Users' Help Exchange - closed
Topic: Audio Units are gone?
Replies: 10
Views: 4250

Re: Audio Units are gone?

This is pretty weird. I'm having the same issue. 8.2.6 hasn't fixed it. As a workaround, I moved my AU plugins to the user-specific folder (in the Finder, paste this into Go menu > Go to folder): ~/Library/Audio/Plug-Ins/Components And this worked! I'm going to file a bug report with support and poi...
by Torley
Thu Aug 05, 2010 8:56 pm
Forum: Users' Help Exchange - closed
Topic: How do I make the "Report a Bug" sidebar not appear?
Replies: 1
Views: 134

How do I make the "Report a Bug" sidebar not appear?

I'm familiar now with the "Report a Bug" process and know where the reports are stored. I don't want the sidebar to open every time after Live crashes — how do I make it stay hidden? Is there a special parameter I can enter?
by Torley
Wed Jun 23, 2010 3:45 am
Forum: Users' Help Exchange - closed
Topic: MAJOR issue with audio artifacts in Live 8.1.3 and 8.1.4b
Replies: 6
Views: 1800

Re: MAJOR issue with audio artifacts in Live 8.1.3 and 8.1.4b

I get issues similar to what you mentioned when I use the Complex Pro warping mode — at the starts and ends of clips, it makes clicks and unpleasant scrunchy noises. Are you using that? If so, I've seen the Complex Pro problem reported in these parts before (like http://forum.ableton.com/viewtopic.p...
by Torley
Wed Jun 23, 2010 3:42 am
Forum: Music and Audio Production
Topic: OS X 10.6.4 & Live - all ok?
Replies: 17
Views: 863

Re: OS X 10.6.4 & Live - all ok?

I'm experiencing frustrating issues wherein scrolling around a Live project causes stutters and clicks — oddly enough, shrinking the window size really small lowers CPU usage and stops this from happening. I've quit other apps and tried various things to no avail. It also seems that while the CPU Us...
by Torley
Sat Apr 24, 2010 7:38 pm
Forum: Music and Audio Production
Topic: 8.1.3 Release Notes/Bug Fixes
Replies: 93
Views: 9175

Re: 8.1.3 Release Notes/Bug Fixes

Here's a BIG THANX from me (yes, it's me!) too for the release notes — even if highly technical, if you've already compiled them, then the time you've already spent is even better served by making them public because it saves so much time for others in making informed decisions. As has been said, it...