Search found 14 matches

by arielgraff
Mon Feb 01, 2010 9:02 am
Forum: Users' Help Exchange - closed
Topic: Audio stops on master channel - PLEASE HELP!
Replies: 6
Views: 662

Re: Audio stops on master channel - PLEASE HELP!

What is truly appalling is the lack of attention in all of these threads...even though it is clearly a very hard problem to diagnose and points to a problem with the PC, I am shocked that most posts in here go unanswered by mods or support.

Just disgusting.
by arielgraff
Mon Feb 01, 2010 7:32 am
Forum: Users' Help Exchange - closed
Topic: Serious Issues with Live 8
Replies: 10
Views: 1194

Serious Issues with Live 8

Since my other topics and posts always go unanswered here, I will try again. After upgrading to Live 8, I have been plagued with problems. The biggest issue is, I cannot loop something for more then about 10 minutes without my ASIO engine melting down and Live suffering from Serious Error messages....
by arielgraff
Mon Nov 16, 2009 5:51 pm
Forum: Users' Help Exchange - closed
Topic: Crashing 8.0.9 is not fine
Replies: 9
Views: 1476

Re: Crashing 8.0.9 is not fine

Hello, And welcome to my world of Live 8...the version is more unstable then 7. On my Windows 7 x64, Live crashes EVERYTIME I close live set or close live. It just says Live has stopped working...Windows is looking for a solution. What A F*CKING JOKE. They keep releasing new versions 8.0.5, 6 7 8 9,...
by arielgraff
Mon Nov 16, 2009 5:04 pm
Forum: Users' Help Exchange - closed
Topic: LOOPing anywhere errors Host
Replies: 5
Views: 265

Re: LOOPing anywhere errors Host

Hey, I am just appalled that NOBODY from the staff or even other members are replying to this thread. What kind of forum is this? I am an owner of Cubase 5 and my questions and concerns are always answered on Cubase.net forums. I was using Live 7 for almost 2 years and it was incredibly stable, I do...
by arielgraff
Sun Nov 15, 2009 8:43 pm
Forum: Users' Help Exchange - closed
Topic: LOOPing anywhere errors Host
Replies: 5
Views: 265

Re: LOOPing anywhere errors Host

Anyone here? Hello?
by arielgraff
Sat Nov 14, 2009 8:59 pm
Forum: Users' Help Exchange - closed
Topic: LOOPing anywhere errors Host
Replies: 5
Views: 265

Re: LOOPing anywhere errors Host

Mad respect.

I love how this is Ableton support forums, yet support isn't offered either by other forums members neither by staff.

What a joke!!!
by arielgraff
Fri Nov 13, 2009 8:18 pm
Forum: Users' Help Exchange - closed
Topic: Bunch of issues
Replies: 1
Views: 277

Re: Bunch of issues

On windows 7 64bit. Live 8.09. Looks like copying a frozen track from within a live set (als) to the current project crashes live, just tried it with the acid pauli drum kit. Unfreezing the track saving the set and then copying the track works fine. Cannot register (some?) plugins in Live on Window...
by arielgraff
Fri Nov 13, 2009 7:03 pm
Forum: Users' Help Exchange - closed
Topic: LOOPing anywhere errors Host
Replies: 5
Views: 265

LOOPing anywhere errors Host

Hello, I am running Ableton Suite 8.0.9 on Windows 7 x64 FINAL Build using ProFire 610 from M-Audio. In two of my advanced projects, when I loop something, after about 2-3 loops, my audio engine collapses and my CPU meter goes to 300% (or any other crazy number). Host needs to be restarted. EVERYTHI...
by arielgraff
Sun Jul 05, 2009 10:17 pm
Forum: Users' Help Exchange - closed
Topic: windows 7 plug in problems am I the only one who...
Replies: 9
Views: 839

Re: windows 7 plug in problems am I the only one who...

is having trouble getting live 8 to see some vsti's. I have some oldies from Big Tick some work some dont but its years since they where updated so I didnt expect much. Imposcar works well but can I get VSM so work no chance, I get a big crash when the scan gets to the vsm.dll. It works in Energy X...
by arielgraff
Sun Jul 05, 2009 10:13 pm
Forum: Users' Help Exchange - closed
Topic: Ableton 8 rushed?
Replies: 10
Views: 416

Re: Ableton 8 rushed?

Hmm...I guess I am the only one having this problem.

I don't understand why Ableton 7 works perfectly under WIN7 and Ableton 8 does not. I thought I got the improved software, but looks like a previous version is more polished. Upsetting...
by arielgraff
Sat Jul 04, 2009 2:29 am
Forum: Users' Help Exchange - closed
Topic: Ableton 8 rushed?
Replies: 10
Views: 416

Ableton 8 rushed?

I own both 7 and 8 suite, I must say I don't understand why there are so many problems with Ableton 8. Just recently I have installed Ableton 8.0.4 Suite on my Windows 7 64bit have been unable to get omnisphere to work (shows empty authorization screen), unable to get Waves Arts power suite working ...
by arielgraff
Mon Jun 08, 2009 6:54 pm
Forum: Users' Help Exchange - closed
Topic: Live Serious Error
Replies: 2
Views: 283

Re: Live Serious Error

I have had Serious Error crashes with Live 8 all the time, even in the updated 8.0.3. Mostly when I try to delete Sidekick V3 plugin or Omnisphere plug-in. Live 7 never gave me a problem under such circumstances, it is VERY annoying. Due to "Serious Error Crashes" I find myself restarting Live aroun...
by arielgraff
Mon Jun 08, 2009 1:17 pm
Forum: Users' Help Exchange - closed
Topic: Live Serious Error
Replies: 2
Views: 283

Live Serious Error

Hello, I am running Ableton Live Suite 8.0.3 and my latest project suddenly DOES NOT OPEN. All previous saves of the project, do not open either. I am getting a "Serious Error" upon loading the Live Set and I am unable to get into the project period. What is strange is that I relocated the VSTPlugin...
by arielgraff
Thu May 07, 2009 4:15 pm
Forum: Users' Help Exchange - closed
Topic: pops/clicks where clips meet - Live 8 cross fade problem?
Replies: 57
Views: 12009

Re: pops/clicks where clips meet - Live 8 cross fade problem?

Did anyone find any remedies to this? I am not using any crossfaders, but I am getting random pops (like something electrical exploded) and clicks during my mixes! I found that if you render using "render as loop" then it helps the problem a little. Can someone please advise!? I thought it was my Fi...