Search found 6153 matches

by Pitch Black
Tue Jul 16, 2019 10:01 pm
Forum: Music and Audio Production
Topic: LIVE 10.1 New Delay Sounds Different - FIXED in Beta 10.1.2b3
Replies: 28
Views: 1540

Re: LIVE 10.1 New Delay Sounds Different

An update from the latest Beta changelog Bugfixes: Live Sets created in versions of Live older than 10.1 that contain instances of Simple Delay or Ping Pong Delay devices with delay time automation now sound more consistent. Just tested, THIS FIXES IT!!! The old familliar squeltch is back! :D :D :D
by Pitch Black
Tue Jul 02, 2019 8:40 pm
Forum: Music and Audio Production
Topic: Eventide's Blackhole Reverb is currently on sale for $29
Replies: 6
Views: 320

Re: Eventide's Blackhole Reverb is currently on sale for $29

I think... it was manufactured. Finest quality, superior workmanship!
by Pitch Black
Tue Jul 02, 2019 8:10 am
Forum: Music and Audio Production
Topic: Eventide's Blackhole Reverb is currently on sale for $29
Replies: 6
Views: 320

Re: Eventide's Blackhole Reverb is currently on sale for $29

I’ve seen deals you people wouldn’t believe...
by Pitch Black
Tue Jul 02, 2019 2:10 am
Forum: Music and Audio Production
Topic: Eventide's Blackhole Reverb is currently on sale for $29
Replies: 6
Views: 320

Eventide's Blackhole Reverb is currently on sale for $29

Hey, no affiliation, I just wanted to give a headsup that this $199 reverb is currently on sale for $29 along with a coulpe of other Eventide FX. If you like Blade Runner BOOOOOM... :mrgreen: https://www.pluginboutique.com/product/2-Effects/17-Reverb/2855-Eventide-Blackhole-Reverb?utm_campaign=PIB-E...
by Pitch Black
Sat Jun 29, 2019 5:46 am
Forum: Music and Audio Production
Topic: launch control xl - lock to user mode when opening session?
Replies: 1
Views: 104

Re: launch control xl - lock to user mode when opening session?

Disable it as a Control Surface in MIDI prefs, and only use manual MIDI mapping?
by Pitch Black
Fri Jun 21, 2019 9:22 pm
Forum: Music and Audio Production
Topic: Ableton Live Set Load Times
Replies: 2
Views: 730

Re: Ableton Live Set Load Times

I suspect it’s the virtual instruments. To test, make copies of the live set with various instrument tracks deleted until you get a noticeable decrease in load time. That will point you to the culprit.
by Pitch Black
Fri Jun 07, 2019 10:44 pm
Forum: Music and Audio Production
Topic: LIVE 10.1 New Delay Sounds Different - FIXED in Beta 10.1.2b3
Replies: 28
Views: 1540

Re: LIVE 10.1 New Delay Sounds Different

Support responded: “I've attempted to reproduce this issue in-house, using your attached set, and can confirm that there is an audible difference in Delay output between Live 10.0.4 (10.0.6) and Live 10.1. I've filed this issue as a bug and alerted our development team to the problem. I'll set your ...
by Pitch Black
Wed Jun 05, 2019 7:40 pm
Forum: Music and Audio Production
Topic: LIVE 10.1 New Delay Sounds Different - FIXED in Beta 10.1.2b3
Replies: 28
Views: 1540

Re: LIVE 10.1 New Delay Sounds Different

[tow] wrote:
Wed Jun 05, 2019 3:25 pm
Please report this directly to our Support (as 10.1 is released now), ideally with an example set, your steps to trigger the issue (expected vs. observed) and a recent status report. We would like to investigate this for sure.
Already reported. Support ticket no. 2305443. Awaiting response. :)
by Pitch Black
Wed Jun 05, 2019 6:43 am
Forum: Music and Audio Production
Topic: CPU overload after SSD upgrade
Replies: 24
Views: 2215

Re: CPU overload after SSD upgrade

2012 I& MacBook 8gb ram running Movave and Ableton 9. I was finding projects we taking a long time to load up when opening them especially if there was a lot of plug ins. FWIW, I have a simillar age and spec MBP to yours (Mid-2010 17"), especially noting the same 8Gb of max RAM. I had problems in L...
by Pitch Black
Wed Jun 05, 2019 1:14 am
Forum: Music and Audio Production
Topic: LIVE 10.1 New Delay Sounds Different - FIXED in Beta 10.1.2b3
Replies: 28
Views: 1540

Re: LIVE 10.1 New Delay Sounds Different

Cool, new behaviour and sounds are all fine, just as long as it doesnt destroy the old things.

Why couldn’t Simple Delay be kept around as a “classic” option. Lord knows Logic has some very ancient EQ options, going back to pre-Apple Emagic days!
by Pitch Black
Tue Jun 04, 2019 3:17 am
Forum: Music and Audio Production
Topic: LIVE 10.1 New Delay Sounds Different - FIXED in Beta 10.1.2b3
Replies: 28
Views: 1540

Re: LIVE 10.1 New Delay Sounds Different

[jur] wrote:
Mon Jun 03, 2019 5:00 pm
REPORT!!!
Do you mean post a bug report in the beta forum? Or "report" the issue to Abe support? Sorry a little unclear from your post :oops:

I think Angstrom's bug 6481 covers it, so I won't post a new one there.
I've emailed Support though, along with sent them the live Set.
by Pitch Black
Tue Jun 04, 2019 1:11 am
Forum: Music and Audio Production
Topic: LIVE 10.1 New Delay Sounds Different - FIXED in Beta 10.1.2b3
Replies: 28
Views: 1540

Re: LIVE 10.1 New Delay Sounds Different

There are some issues with the new delay interpolation. I reported them in the beta but no response. L10-BUG-6481 Yep, it looks like the behaviour you note would also be the cause of my woes. You're driving the problem by automating delay time with the LFO, I'm driving the problem by automating del...
by Pitch Black
Mon Jun 03, 2019 1:51 pm
Forum: Music and Audio Production
Topic: LIVE 10.1 New Delay Sounds Different - FIXED in Beta 10.1.2b3
Replies: 28
Views: 1540

LIVE 10.1 New Delay Sounds Different - FIXED in Beta 10.1.2b3

Hi All Is this a bug, or just an unavoidable feature of the new Delay effect in 10.1? Here is a project made in Live 10.0.4 - I have a Simple Delay in a Return track. That Return track is sending back to itself to create a Dub delay/feedback regeneration loop. You can see in the pic below I've done ...