Search found 8 matches

by u4ia
Wed Feb 04, 2009 4:13 pm
Forum: Live 8 Beta -- done --
Topic: [awi] Stylus RMX
Replies: 3
Views: 798

Actually for myself I usually end up having both crash on me (using a mac). The audio unit version will crash immediately when opening up a new project or dropping the plugin in. The VST version seems to last a little bit longer but as soon as I start playing around with any patch loading it crashes...
by u4ia
Tue Jan 27, 2009 3:15 am
Forum: Live 8 Beta -- done --
Topic: [awi] Live8 and Omnisphere
Replies: 12
Views: 1547

Yeah I am still getting crashes trying to reopen sets that have Omnisphere or trying to do anything with the parameters. This is with the AU version. But I did just try the VST version and that one seems to behave a little bit better. I was able to configure parameter automation and it seems to surv...
by u4ia
Mon Jan 26, 2009 3:05 pm
Forum: Live 8 Beta -- done --
Topic: [awi] Live8 and Omnisphere
Replies: 12
Views: 1547

[awi] Live8 and Omnisphere

Just wondering if anyone has had any luck getting these two to work together. I've had a couple of crashes already (which I sent to ableton) when working with the omnisphere plugin. I can get the plugin to load and play notes, but if I save the project and reload later it crashes, or if I try to con...
by u4ia
Sun Jan 25, 2009 1:20 am
Forum: Live 8 Beta -- done --
Topic: [awi] 8.0b3 crashes immediately after startup on 10.5.6
Replies: 4
Views: 688

I've had a similar issue trying to open up older Live 7 projects in Live 8. Some open ok, others crash immediately. Not sure if its a particular plugin or setting, hopefully I can narrow it down more tonight.
by u4ia
Mon Oct 17, 2005 9:43 pm
Forum: Music and Audio Production
Topic: Live 5 + Access Virus TI......
Replies: 6
Views: 1752

I've been trying to work with Live and the new Virus as well. Actually the only way I can currently get things in sync is to turn off the viruscontrol plugin and then use the midi (Virus synth) path over USB. After that things are much better. The drawback being that I have to use the hardware outs ...
by u4ia
Fri Oct 14, 2005 2:36 am
Forum: Users' Help Exchange - closed
Topic: Live4 & 5, Sound corruption with Access VIRUS Ti VST
Replies: 2
Views: 816

Just for giggles I placed a copy of Live 5 and the Virus TI drivers on my work laptop which runs XP. I took an example live set that I put together that shows off the problems on the Mac Version and it runs 99% better on the PC live. Still not 100% super accurate but when XP Live is off sync it is v...
by u4ia
Thu Oct 13, 2005 9:42 pm
Forum: Users' Help Exchange - closed
Topic: Live4 & 5, Sound corruption with Access VIRUS Ti VST
Replies: 2
Views: 816

I am trying to use Live 5.0 with the Virtus TI as well. Actually the audio isn't too bad, I need to raise the audio buffer a little bit and that does the trick. My biggest pain is with the midi sync and timing, especially with the arpeggios. Also any type of additional midi data that is sent (like m...
by u4ia
Wed Sep 21, 2005 3:22 pm
Forum: Music and Audio Production
Topic: Access Virus TI anyone?
Replies: 39
Views: 6534

Yeah I had all but given up on the Virus TI, even starting to doubt whether access would still be around without having a synth on the market for so long. Hopefully it will be worth the wait, will be interesting to see how it works with live. I have my polar pre-ordered from NovaMusik and they said ...