Search found 20 matches

by jdrews
Fri Nov 13, 2009 9:36 pm
Forum: Feature Wishlist
Topic: 64 Bit support for VST's!
Replies: 4
Views: 1559

Re: 64 Bit support for VST's!

Isn't that determined by the VST producer and not Live?

I'm running Win7 x64 and using NI Massive as a 64-bit VST.
by jdrews
Fri Nov 13, 2009 9:29 pm
Forum: Music and Audio Production
Topic: ableton 8.0.8 exporting audio problem
Replies: 1
Views: 311

Re: ableton 8.0.8 exporting audio problem

Here's a couple of ideas:
- Try opening it with a later version of Live
- Try exporting to a different file format
- Disable a few plugins in your song and try exporting again.
by jdrews
Fri Nov 13, 2009 9:25 pm
Forum: Users' Help Exchange - closed
Topic: cant drag n drop from windows 7 explorer
Replies: 5
Views: 904

Re: cant drag n drop from windows 7 explorer

I'm on 8.0.8.

*scratches head* not sure why it wouldn't work for you but it works for me... really odd...
by jdrews
Mon Nov 09, 2009 4:33 am
Forum: Users' Help Exchange - closed
Topic: trying to find my plugins
Replies: 1
Views: 225

Re: trying to find my plugins

Under preferences click on File/Folder and then set the "VST Plug-In Custom Folder" to a folder that has all your plugins. Then make sure "Use VST Plug-In Custom Folder" is set to on. That should fix it!
by jdrews
Mon Nov 09, 2009 4:30 am
Forum: Users' Help Exchange - closed
Topic: Maximizing on the Utility Plug-In: Stereo vs. Mono
Replies: 1
Views: 228

Re: Maximizing on the Utility Plug-In: Stereo vs. Mono

Maybe I'm simplifying the question too much but can't you just add the mono utility and then turn it on and off?
by jdrews
Mon Nov 09, 2009 4:25 am
Forum: Users' Help Exchange - closed
Topic: Live 8 on Multi-OS computers
Replies: 2
Views: 224

Re: Live 8 on Multi-OS computers

Well it's probably going to want a new authorization since it used up another authorization when I went from Vista to Win7 on the same computer. This is kind of a grey area anyhow. I'd check with support@ableton.com to see if this type of installation is OK.
by jdrews
Mon Nov 09, 2009 4:18 am
Forum: Users' Help Exchange - closed
Topic: live lagging hard
Replies: 1
Views: 191

Re: live lagging hard

The first thing I'd do is take all the VSTs out of the VST folder if you have any. I've run into cases where the VSTs made live run sluggishly even when they weren't being used. Second thing I'd do is try doing a clean install of Ableton Live. Third thing I'd do if it is still messing up is use MS P...
by jdrews
Mon Nov 09, 2009 4:05 am
Forum: Users' Help Exchange - closed
Topic: live 8 + m-audio firewire solo + krk sub - output config?
Replies: 5
Views: 689

Re: live 8 + m-audio firewire solo + krk sub - output config?

Those pictures just activate the specific outputs but to actually send audio down them you have to specify in a track (master or otherwise) that audio should go to an output (1/2, 1, 2, 3/4, 3, 4, etc). Just make sure your 1/2 (stereo) is activated (the other outputs don't really matter. For example...
by jdrews
Mon Nov 09, 2009 3:57 am
Forum: Users' Help Exchange - closed
Topic: activation failed on windows7 64bit and now on XP too.
Replies: 2
Views: 257

Re: activation failed on windows7 64bit and now on XP too.

This happened for me to when I went from XP to Win7. For some reason Live thinks I'm using a different computer altogether so it tried to use up another activation, but all my activations were gone. I just wrote support@ableton.com and they activated another activation for me. Just write support@abl...
by jdrews
Mon Nov 09, 2009 3:52 am
Forum: Users' Help Exchange - closed
Topic: Windows 7 Live 8.0.9 Packs not installing fully
Replies: 12
Views: 997

Re: Windows 7 Live 8.0.9 Packs not installing fully

I'm running Windows 7 x64 and installed 8.0.8 just fine. I'm downloading 8.0.9. If it doesn't work right I'll let you know.
by jdrews
Sat Nov 07, 2009 3:35 am
Forum: Users' Help Exchange - closed
Topic: live 8 + m-audio firewire solo + krk sub - output config?
Replies: 5
Views: 689

Re: live 8 + m-audio firewire solo + krk sub - output config?

macbook --> firewire solo --> balanced outs 1 & 2 --> krk subwoofer --> yamaha monitors. So your krk is driving your yamaha monitors? Huh? If that's the case then you just send 1/2 down your Master channel over to your subwoofer and I'm assuming it has left and right channel outputs to your monitor...
by jdrews
Sat Nov 07, 2009 1:47 am
Forum: Tips & Tricks
Topic: Launching selected clips at the same time
Replies: 3
Views: 694

Re: Launching selected clips at the same time

ejectorset wrote:Press return on your keyboard.
Ha. Nice. Yeap that's it. Thanks ejectorset!
Alextronica wrote:APC40 or Launch Pad!
Man I've been eying Launchpad. Pretty freaking sweet.
by jdrews
Fri Nov 06, 2009 11:54 pm
Forum: Users' Help Exchange - closed
Topic: cant drag n drop from windows 7 explorer
Replies: 5
Views: 904

Re: cant drag n drop from windows 7 explorer

I'm in Win7 x64 and I was able to get Wav files to drag and drop into Live. So it should work.

Just out of curiosity what happens when you navigate to the folder inside Live and drag and drop from there?
by jdrews
Fri Nov 06, 2009 11:48 pm
Forum: Tips & Tricks
Topic: 1 Midi controller with Live & Reason???
Replies: 19
Views: 1527

Re: 1 Midi controller with Live & Reason???

Np-- glad to help!