Search found 670 matches

by chris vine
Mon Jun 24, 2019 4:29 am
Forum: Music and Audio Production
Topic: Syncing Video File With Audio Recorded In Ableton
Replies: 4
Views: 560

Re: Syncing Video File With Audio Recorded In Ableton

If you want to sync inside Ableton, you'll have to do it manually. I do it this way, others might have a different or better way of doing it: Look for significant waveform events in both audio files. Line them up roughly. Zoom right in. Create a locator point to have a vertical line and move that li...
by chris vine
Mon Jun 24, 2019 4:20 am
Forum: Music and Audio Production
Topic: "Places" keeps "Refreshing/Searching" for samples. Ableton 10.1
Replies: 7
Views: 1094

Re: "Places" keeps "Refreshing/Searching" for samples. Ableton 10.1

I also get the places wheel spin when the application launches. This is the Ableton Index(ing) app, which does stop after a while, but maybe starts up from time to time for a refresh. Only a potential problem if your CPU is getting taxed with a live set and you need to conserve it. At least that how...
by chris vine
Wed Jun 12, 2019 11:59 pm
Forum: Music and Audio Production
Topic: Video Issue: "..could not be read ..." HELP!!
Replies: 13
Views: 3077

Re: Video Issue: "..could not be read ..." HELP!!

Bump.

Had to use video for the first time in a while. Windows 7 (for my sins). Arrgh! NO DICE :x

So my workaround: downloaded a trial version of Reaper and tried Rewire to Live 10.1.
Ran the video (MP4) into reaper. Hey presto!
WTF Reaper is only 20mb.
IS this a mad idea?
by chris vine
Sat Jun 08, 2019 1:21 pm
Forum: Max For Live
Topic: M4L LFO and others not mapping
Replies: 4
Views: 1453

Re: M4L LFO and others not mapping

I reinstalled 10.1 and it's working now............I uninstalled recently after getting some blue screens. Maybe there was some glitch in the install/uninstall to do with Max.

Thanks for your comments.
by chris vine
Sat Jun 08, 2019 3:26 am
Forum: Max For Live
Topic: M4L LFO and others not mapping
Replies: 4
Views: 1453

Re: M4L LFO and others not mapping

Yes, it's been a while since I last used it, which could even have been Live 9. The mapping function is completely unresponsive. Odd.
by chris vine
Fri Jun 07, 2019 9:45 pm
Forum: Max For Live
Topic: M4L LFO and others not mapping
Replies: 4
Views: 1453

M4L LFO and others not mapping

Can't seem to map anything to the M4L LFO or Envelope Follower/shaper etc.

Any ideas? Clicking or moving a parameter after clicking on Mapping button (which flashes) does nothing.

10.0.6 and 10.1

Win7
by chris vine
Thu Jun 06, 2019 11:47 am
Forum: Music and Audio Production
Topic: 10.1. Feedback thread
Replies: 8
Views: 833

Re: 10.1. Feedback thread

Yeah well I got three BSOD screens from 10.1 yesterday so I went back to 10.0.6 because I had a gig (luckily didn't overwrite the installation) and no probs with 10.0.6. I did delete the midi remote scripts as usual because I don't like Live taking over my midi controllers and when I looked at the c...
by chris vine
Sat Apr 13, 2019 2:51 am
Forum: Music and Audio Production
Topic: suitability of Behringer FCB 1010 foot controller
Replies: 2
Views: 154

Re: suitability of Behringer FCB 1010 foot controller

I used an FCB1010 for years with live and never had any firmware problems or problems with it running live. There are some editing apps that make programming it a breeze. It's one of the least expensive foot controllers - it used to be very popular. Search for midi foot controls on this forum, there...
by chris vine
Sat Feb 23, 2019 2:58 pm
Forum: Music and Audio Production
Topic: VST plugin "favorites" list?
Replies: 6
Views: 354

Re: VST plugin "favorites" list?

If you don't want to delete any of the plugins: on yr PC, just make a new folder for the VSTs you prefer to use and copy the plugin DLL files over to that folder and then make that the default plug ins folder in Live's prefs.
by chris vine
Sat Feb 16, 2019 12:30 am
Forum: Music and Audio Production
Topic: Video Issue: "..could not be read ..." HELP!!
Replies: 13
Views: 3077

Re: Video Issue: "..could not be read ..." HELP!!

Video in Live 10 has been a massive pain in the a** for me: (Win 7 64 bit with Nvidia card). So much so, that I have sometimes been forced back to Live 9 32 bit just to be able to view a video in Live. Make sure you have Quicktime installed on your PC, because without it, you'll have hassles with vi...
by chris vine
Sat Dec 08, 2018 11:55 pm
Forum: Music and Audio Production
Topic: CPU usage in Live 10
Replies: 304
Views: 35808

Re: CPU usage in Live 10

Good tip on the Zoom settings. I do think that graphics do cause issues with Live (even before Live 10 I used to get issues). My Thinkpad has intel graphics for the laptop screen but external monitors are using an Nvidia card.....

will try the 100% display zoom. I usually have zoom at 120% 8)
by chris vine
Thu Nov 22, 2018 11:57 am
Forum: Music and Audio Production
Topic: CPU usage in Live 10
Replies: 304
Views: 35808

Re: CPU usage in Live 10

Thanks.
Using Win7 but those features are also there. All at 100%. Am trying Process Lasso again to keep an eye on things.
by chris vine
Thu Nov 22, 2018 1:49 am
Forum: Music and Audio Production
Topic: CPU usage in Live 10
Replies: 304
Views: 35808

Re: CPU usage in Live 10

Live 10 still spike-ing out the CPU meter and producing audio glitches. I stripped my live set down and no change. The spikes tend to start after 20 minutes or so. Got some 32 bit VSts being jbridged - each instance of which, according to process lasso, uses up CPU. I use a lot of long delays and fr...
by chris vine
Fri Sep 28, 2018 2:02 am
Forum: Music and Audio Production
Topic: Live 10.03 lagging like hell - SOLVED!!
Replies: 22
Views: 4777

Re: Live 10.03 lagging like hell - SOLVED!!

10.0.3 was terrible for me - CPU spikes and glitches. The 10.0.4 beta is fine.
Nothing is more scary than "old hardware causing problems". My 2012 Thinkpad still rocks with Win7 and a FF400. I don't want to be forced into a hardware upgrade, puhleez.

:mrgreen:
by chris vine
Sat Jul 07, 2018 11:39 pm
Forum: Music and Audio Production
Topic: Video in Ableton Live
Replies: 20
Views: 936

Re: Video in Ableton Live

Video has always been very limited in Live but at least in Live9 32 bit the playback was OK (Windows I mean), Live 10 (ie 64 bit) is sluggish as, er, a slug.