Search found 9 matches

by sunnymeade
Tue Oct 06, 2009 8:55 pm
Forum: Users' Help Exchange - closed
Topic: Battery 3 plugin scan causes Live 8.0.5 crash
Replies: 5
Views: 1284

Re: Battery 3 plugin scan causes Live 8.0.5 crash

OK - as there was no response here I tried the NI forums and it appears the 3.0.6 update installer does not work properly with Win XP so the VST .dll is not updated and this causes the Live crash when the VST scan is run. The only solution seems to be to uninstall Battery 3 then reinstall and apply ...
by sunnymeade
Tue Oct 06, 2009 2:07 pm
Forum: Users' Help Exchange - closed
Topic: Battery 3 plugin scan causes Live 8.0.5 crash
Replies: 5
Views: 1284

Re: Battery 3 plugin scan causes Live 8.0.5 crash

I'm on XP SP3. Battery 3 version 3.0.6.002
by sunnymeade
Mon Oct 05, 2009 11:32 pm
Forum: Users' Help Exchange - closed
Topic: Battery 3 plugin scan causes Live 8.0.5 crash
Replies: 5
Views: 1284

Battery 3 plugin scan causes Live 8.0.5 crash

Hi I have the latest patched version of Battery 3 and when Ableton scans the VST folder which holds the Battery 3.dll it crashes to desktop immediately and gives me the message "Live's last program run was abnormally terminated because of the VST Plug-in Battery 3.dll This plug-in will be deactivate...
by sunnymeade
Wed Jul 29, 2009 5:38 pm
Forum: Users' Help Exchange - closed
Topic: Lots of weird issues after installing 8.0.4 update
Replies: 8
Views: 705

Re: Lots of weird issues after installing 8.0.4 update

Just in case anyone else has the problem......I sent the issue regarding the missing music files in the manual contoller setup lesson to tech support and they have confirmed today that this is a known bug and will be fixed in update 8.0.5 which they say will be released in a few days time :D
by sunnymeade
Mon Jul 27, 2009 11:10 pm
Forum: Users' Help Exchange - closed
Topic: Lots of weird issues after installing 8.0.4 update
Replies: 8
Views: 705

Re: Lots of weird issues after installing 8.0.4 update

Just done the Repair Library option and that doesn't fix it, same files are still missing. I get the impression they were never installed so its probably a bug that needs reporting unless someone else with 8.0.4 tries the lesson and cannot repeat my problems.
by sunnymeade
Mon Jul 27, 2009 10:47 pm
Forum: Users' Help Exchange - closed
Topic: Lots of weird issues after installing 8.0.4 update
Replies: 8
Views: 705

Re: Lots of weird issues after installing 8.0.4 update

2 - how did you load these files? On page 1 of the "Creating Manual Midi Mappings" Lesson you are asked to load a Live Set and provided with a link to load it. It does load, but with missing instrument files. The missing files appear to be in the Chords, Rhodes and Percs tracks and include guitarcho...
by sunnymeade
Mon Jul 27, 2009 7:46 pm
Forum: Users' Help Exchange - closed
Topic: Lots of weird issues after installing 8.0.4 update
Replies: 8
Views: 705

Lots of weird issues after installing 8.0.4 update

Just got Live 8 today and after installing version 8.0 I installed the 8.0.4 update - then odd things started to happen.... :? 1. For starters I expected the 8.0.4 update to self install over the original Live 8.0 folder in C:\Program Files\Ableton\Live 8.0, but instead the update created a new sepa...
by sunnymeade
Mon Jul 27, 2009 7:22 pm
Forum: Users' Help Exchange - closed
Topic: What to do if the EIC Woodwinds pack would not install?
Replies: 32
Views: 25460

Re: What to do if the EIC Woodwinds pack would not install?

Just had this very same error, plus a load of others, after installing update 8.0.4, glad I came in here first. Update - just wanted to say thanks to Ableton for their great support :D . I emailed customer support about the missing woodwind files yesterday and they have already replied confirming th...