Search found 4 matches

by brianc
Mon Mar 02, 2009 1:46 am
Forum: Live 8 Beta -- done --
Topic: [4889] Collision and analog stopped making noise
Replies: 7
Views: 845

Re: Collision and analog stopped making noise

This issue happens to me when changing any parameter on the Analog. The audio always comes back after a few seconds.
by brianc
Sat Feb 14, 2009 11:15 pm
Forum: Live 8 Beta -- done --
Topic: Stop button and arrangement position
Replies: 1
Views: 344

Stop button and arrangement position

In previous versions of Live, if you hit the stop button twice while in arrangement mode, the playback cursor would move to 1.1.1, and the position display would update to display 1.1.1. In the current beta (8b10), if you hit stop twice, the playback cursor doesn't move nor does the position display...
by brianc
Thu Jan 29, 2009 4:16 am
Forum: Live 8 Beta -- done --
Topic: [amo] 8b04: Looper clear and playback speed
Replies: 1
Views: 480

[amo] 8b04: Looper clear and playback speed

It would seem to me that if I clear what I've sampled with looper, the playback speed should be reset to 0. I can imagine maybe there are some people who would want to always have some other value, but in my use, I kind of expect a newly-grabbed loop to playback at normal speed until I change that. ...
by brianc
Tue Oct 18, 2005 4:59 pm
Forum: Music and Audio Production
Topic: East Lansing, MI
Replies: 15
Views: 3491

I'm defintely interested. I'll keep checking back to see if any plans have been made...